G4:an knastrar!

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

För en tid sen bytte jag grafikkort på min Quicksilver 733 Mhz. Jag stoppade i ett Radeon 8500 från macoteket, mest för att få en tv-out port men också med förhoppning om viss prestandaökning i 3D-spel.
Ett mycket märkligt fel upstod efter grafikkortsbytet. Allt ljud som kommer från datorn har ett irriterande knaster (som på en gammal lp-spelare). Det spelar ingen roll vilken ljud-ut enhet jag har, inbyggda högtalaren, mina apple pro-speakers, mina hörlurar, ljudet knastrar från dem alla! Både i MacOS X och 9. Även startplinget knastrar! Grymt irriterande
Lyckligtvis fick jag tag på en Griffin iMic, som jag pluggade i usb-porten och när jag kör genom den knastrar ej ljudet.

Vad som också är märkligt är att jag inte får bättre fps i något spel jämfört med mitt gamla GF2MX. Borde inte ett Radeon 8500 vara snabbare än ett Geforce 2 MX? Det har ju dubbelt så mycket VRAM.

Tilläggas kan att jag har absolut senaste versionen av Jaguar och ATI:s drivrutiner.

Någon som har ett hum om vad det kan vara för fel, och isf hur man kan åtgärda det?

/ znibbles

  • Medlem
  • International user
  • 2003-05-26 18:53

Tyvärr har jag ingen aning.. Undrar dock om du är intresserad av att sälja ditt Geforce 2 MX ?

Tyvärr har jag redan sålt Geforcet =(
Lite irriterande med tanke på att jag skulle vilja byta tillbaks och se om knastret upphör.

Wow! Hittade en som hade exakt samma problem som jag har:

http://bbs.xlr8yourmac.com/ubb/Forum24/HTML/000451.html

Synd att det inte verkar finnas någon enkel lösning till problemet... skulle kunna köpa ett nytt grafikkort... men jag vill ha kvar tv-outen!

1
Bevaka tråden