(Ännu ett) Modemproblem

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej! har haft ett internet som har fungerat bra fram tills i förrgår. Modemet är av modell Xavi X5258-P2 från bredbandsbolaget. Mitt problem är att jag helt enkelt inte kommer ut på internet på den hur jag än försöker, när jag kopplar in min router till den och försöker så går det utmärkt, har startat om burk router modem, nollställd men nu vet jag inte hur jag ska göra.
Hur kan det gå att surfa genom routern men inte genom modemet?

  • Medlem
  • TÄBY
  • 2008-02-25 17:11

Har du startat om modemet mellan du provat med router och dator?
Får du ip-adress och så när du testar direkt till modem?

Du hade inga glömda PPPoE-inställningar i routern som du inte har annorstädes? Jag minns inte om BBB ADSL kör med PPPoE, Glocalnet hade det iaf.

!VIKTIGT jag glömde säga att det gällde trådlöst VIKTIGT!
Jag sitter på jobbet inatt men jag ska försöka svara så gott jag kan. Ipadressen kan jag kolla imorgon, antar att jag måste dra fram minin? den ligger riktigt dåligt till men jag vill ju verkligen att det ska fungera.

Jag kollade på http://susning.nu/PPPoE och förstod ingenting. Hur gör jag det?
Tack för all hjälp till mitt kanske lite konstiga problem

PPPoE används för identifiera användaren hos operatören (BBB). Det brukar vara ett användarnamn och ett lösenord som behövs för att konfigurera det.

Många modem och routrar kan man konfigurera via webläsaren. Kolla manualen för att se vilken adress du ska knappa in. Kolla först i dina papper från BBB för att se om PPPoE överhuvudtaget krävs... annars slösar jag nog bort din tid med dåliga tips

Vad jag känner till så använder BBB bara DHCP så PPPoE ska du inte behöva tänka på.

haha ok då struntar vi i PPPoE tack ändå för hjälpen.
Vad kan vi då hitta på?

Jag får väl prova att bumpa, vad finns det mer jag kan hitta på?

1
Bevaka tråden