Inloggingsproblem mot OpenDirectory

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2008-02-24 18:34

Hejsan,

Jag håller på att sätta upp en Leopard Server (10.5.2) med OpenDirectory för konto hantering.

Efter att ha konfigurerat DNS, OpenDirectory och skapat konton (dvs fyllt i Name, Short Name och Password).

Nästa steg var att binda min dator mot OD servern och den datorn kommer upp fint i WGM.

Jag har ställt in några login preferences för datorgruppen som datorn ligger i, för att enklare se om jag har kontakt med OD Servern. När jag försöker logga in på kontot så "skakar" bara login fönstret och jag kommer inte in. Jag ser all konton och det står att "Network Accounts Available" på loginfönstret.

För tillfället så gör jag detta via VPN (fast user switch utan att logga ut VPN) som är uppkopplat mot servern, Men jag fick samma resultat när jag körde lokalt tidigare.

Det konstiga är att jag kan använda kontot jag har skapa för att köra VPN, SSH och AFP men kan inte logga in. Jag har provat att sätta kontot som ett mobilt konto men det gjorde ingen skillnad.

Någon som har några förslag eller tips på vad jag kan ha missat?

// Stellan

  • Medlem
  • Jönköping
  • 2008-02-24 19:03

Nu lyckades jag logga in till slut.

Det jag gjorde var att:
* Sätta upp AFP Share på Users
* Ställa in automount (för hemkataloger på Users)
* Sätta kontot till mobile account fast utan syncning
* Skapa hemkatalogen

Detta leder till några frågor.

Jag har inget behov av att ha hemkataloger på servern, jag vill att dessa ska skapas på den datorn när användaren loggar in.

Är detta möjligt att få eller måste jag alltid ha hemkataloger på servern. Hur konfigurerar jag i så fall användaren för att slippa server baserade hemkataloger och så att hemkataloger skapas på klienterna? Är dessa konton isåfall Mobile accounts eller vanliga?

Nu vet jag inte om det var riktigt nödvändigt att ställa in automount av hemkataloger, går det att köra utan det?

// Stellan

1
Bevaka tråden