Problem med extern skärm efter uppgradering till 10.5.2

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Köping
  • 2008-02-14 22:57

Hejsan,

efter uppgradering till 10.5.2 så har jag problem med att köra extern skärm till min MacBookPro. Körde via VGA uttaget innan och det fungerade jättebra, precis som det skall göra. Nu Kan jag bara köra på DVI porten och det fungerar bara om locket på datorn är öppet.

Stänger jag locket så slocknar skärmen och datorn lägger av. Det går ej att starta upp ifrån sleep mode efter det

Jag körde grafikuppdateringen efter denna uppdatering bör även tilläggas.

Mycket tacksam för alla som upplevt detsamma!

Jag har samma problem, dessutom får jag ofta ingen bild när jag startar upp från vila

Efter att ha reparerat behörigheter (som vissa säger inte har någon betydelse längre) och gjort några omstarter så hittade datorn den externa skärmen direkt nu på morgonen.

Rapporterar hur det går fortsättningsvis, men först en vecka i fjällen

  • Medlem
  • Stockholm
  • 2008-02-20 12:37
Ursprungligen av Örjan Borgström:

Jag har samma problem, dessutom får jag ofta ingen bild när jag startar upp från vila

Samma problem jag med!?!!? Skärmen är svart efter vila, och det enda som hjälper är att boota om datorn
Har hänt flera gånger nu på senare tid.

/F

Det verkar vara många som har det problemet, jag inkluderad. Har läst om det på andra ställen på internet med.
I ett forum läste jag mig till ett knep som funkar om man som jag vill köra med stängt lock, och extern skärm.
Koppla in skärmen i datorn (som är avstängd), tryck på power på datorn och stäng locket på en gång.
Funkade bra, men det lär ju komma en fix för detta snart...?

  • Medlem
  • Göteborg
  • 2008-02-16 22:22

hur gör man i vanliga fall när man har en extern skärm och tangentbord? alltså så att man kan använda dem om man stänger locket på MBP ?

stänger locket i vilket läge som helst, och "väcker" datorn, antingen med remoten eller genom att pugga i en usbkontakt...

  • Medlem
  • Göteborg
  • 2008-02-16 22:35

tack det lär spara prestanda

  • Medlem
  • Borås
  • 2008-02-19 23:38

Då var jag alltså inte helt jävla korkad när jag försökte få det att funka idag. Samma problem här. Löste det genom att koppla in allt med datorn avstängd och till sist koppla in mag-safen med locket nerstängt. Lite irriterande att det ska vara så buggigt

  • Medlem
  • Köping
  • 2008-02-25 07:08

Lustigt, det ni skriver om svart skärm efter vila känner jag igen också. Enda som fungerar är att boota om (hålla in Power knappen en stund). (Kolla dock länken nedan för!!)

Sedan har jag även problem med Front Row: När jag spelar musik via Front Row länge så att datorn går in i nån slags vila, då går det inte att väcka den alls...bara Power knappen som gäller...kollar jag film eller DVD via Front Row så så händer ej detta. Börjar bli trött på att leta runt på nätet hela tiden för att min MBP skall fungera så som utlovat enligt avtal, detta är ju inte meningen!

Dock fick jag detta från Macsupport i Västerås som hade Googlat på externa skärmproblemet:

http://www.macfixit.com/article.php?story=20080220094356785

Kolla vad som står där, jag har inte hunnit själv att testa grejjerna. OBS! Jag lovar INTE att det blir bättre, jag har som sagt inte testat detta själv

Ursprungligen av Beagles:

Dock fick jag detta från Macsupport i Västerås som hade Googlat på externa skärmproblemet:

http://www.macfixit.com/article.php?story=20080220094356785

Kolla vad som står där, jag har inte hunnit själv att testa grejjerna. OBS! Jag lovar INTE att det blir bättre, jag har som sagt inte testat detta själv

Kan du klippa in texten då jag inte har något konto på Macfixit

Känner igen problemet på min macbook pro!

  • Medlem
  • 2008-02-25 16:28

Suck. Samma här. Plus att om man startar om datorn som vanligt (ej tvingad omstart) så får min externa Dellskärm fel upplösning och det går inte att hitta dess "native"/egen upplösning i bildskärmsinställningarna.

Samma här. Fick idag helt plötstligt problem med att koppla in min Externa Eizo 24tum. Kör på samma upplösning som mac:en. Suck.

  • Medlem
  • Köping
  • 2008-03-03 20:05

suck, skulle kolla länken jag lagt in och inte blev det nåt bättre..länken fungerade bara en stund, det var ifrån macsupports egna konto tydligen. Ledsen för det, jag skrev till dem och bad dem fixa fram infon igen...kostnadsfritt!! återkommer så snart jag fått info..ledsen än en gång

1
Bevaka tråden