Ventrilo fungerar dåligt

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Laddade då hem ventrilo för att kunna snacka med mina "pc-vänner." funkar dock inte.

Eller det är som att den inte connectar till en server alls, det står bara connected fast den inte är det. Även provat att skriva in ett falskt ip där pc-ventrilo't sade emot med ett "Ip is invalid."
Macens version svalde bara infon och det står nu connected till en server som itne finns.

Någon annan som haft problem med ventrilo till mac? Vad gör jag?

Vet inte varför det inte fungerar, du måste ge mer info.
Användarnamn, lösenord, IP och Port måste skrivas in på rätt sätt. Sedan måste de som driver servern välja ett protokoll som är mac-kompatibelt.

Vidare måste du kolla att systeminställningar är rätt (vad gäller in-ljud och ut-ljud). Tänk även på att du kan ställa volym / känslighet både i systeminställningar och i Ventrilo. När du fått det att fungera så kan det krävas lite finlir innan det är låter bra för alla parter.

Jag använder Ventrilo på Mac minst en gång i veckan (till WoW) - har aldrig krånglat!
8)

Det står bara "MSG: Contacting server"
Inget mer, jag vet även hur jag ställer in ljud osv.

Jag tror att felet ligger i servern. Får prata med ägarna.

Jag har aldrig fått Ventrilo att fungera på Mac OS X.
Oftast klagar den på att min klient har en nyare version än servern.

Problemet med Ventrilo till OSX är att utvecklarna inte har implementerat stöd för GSM-protokollet som är det som fortfarande används mest bland våra vänner på andra sidan (och då menar jag inte USA). Det enda protokoll som stöde är Speex som även de nya Windowsklienterne stöder och de som har problem med Vent till macen får be de som har servern uppgradera till den nyaste versionen samt ändra inställningarna från GSM till Speex så skall det fungera. Dock har jag inte upplevt Ventrilo som speciellt stabilt själv på min iMac c2d.

Andra alternativ att testa är tex TeamSpeak eller för er som spelar WoW, den inbygda voicechatten som fungerar om alla talar långsamt och nära mikrofonen.

//Lukas

En polare som kör mac säger att han avinstallerade 3.0.1 och gick tillbaka till 3.0.0, då funkade det mycket bättre.
Mitt problem är:
När jag avinstallerat 3.0.1 och ska installera 3.0.0, då säger installern att "Det finns en nyare version installerad"
Men 3.0.1 är ju avinstallerat, är det någon slags log som ligger kvar eller dylikt?
Hur gör jag isf för att ta bort den?
Vad gör jag? XD

1
Bevaka tråden