Kringgå systemkrav för Aperture?

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

jag har en ny macbook med 4 gb ram och vill använda aperture. men när jag öppnar programmet påstår det att jag inte uppfyller systemkraven (vilket jag väl borde göra). går detta att kringgå?

  • Medlem
  • Göteborg
  • 2008-02-09 11:48

Är det en gammal version av Aperture? Om du kan, så installera det ändå, och kör sedan alla uppdateringar. Då ska du se att det fungerar utan problem.

Jag har för mig att Intel-grafiken i MacBook inte uppfyllde Apertures systemkrav i början. Nu med de senaste versionerna av programmet är det inga problem.

1
Bevaka tråden