Modem-Router-Wifi Router... Problem :o(

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Jag har fått lite ändrade behov och har kopplat om lite
men får inte den nya setupen att fungera...

Jag har ett bredband modem som i sin tur är kopplat
till ett D-Link DI-604 Router (fungerar perfekt) men
när jag sedan kopplar in en D-Link wireless router
(DI-524 med 4-Ethernet portar) så hittar den inte
Internet.

Jag kan koppla upp mej trådlöst mot Wifi Routern, och
den i sin tur fungerar om kopplat direkt till modemet,
men jag får inte det att fungera om jag kopplar Wifi
routern till den vanliga routern.

Är det någon speciell ordning som de ska startas upp?

Några dförslag?

Bakgrund: 1:a telejacket sitter i källaren där jag har
modemet samt första routern då jag har både dator och
nätverksskrivare där, men jag vill ha Wifi på våningen över
det mest logiska är att koppla

MODEM --- ROUTER +------ WIFI ROUTER +------ Mac
I
+------ Mac
+------ Skrivare

  • Medlem
  • Gävle
  • 2008-02-06 17:45

Router efter router är ingen bra idé alls... Varför skippar du inte 604:an helt och hållet? Det går att få wifi-routern att fungera "innanför" den andra routern, men då måste du förmodligen konfigurera om den till att använda ett annat spann av IP-adresser...

Hm, jag har modemet och den första routern tillsammans med modemet i källaren eftersom jag behöver minst 2st Ethernet kopplingar där nere, men jag vill inte ha Wireless routern där eftersom då får jag knappt något koppling i huset.

Det jag har/behöver i källaren är:

- 1:a jacket
- modemet
- minst 2st Ethernet kontakter

Det jag behöver på våningen över är:

- 1st Ethernet kontakt
- Wifi

Jag har en Ethernet kabe som går från källaren
genom taket/golvet till våningen över. Jag vill inte
ha en upp och sedan minst 2st ner igen.

Förslag ?

  • Medlem
  • Härnösand
  • 2008-02-07 16:53

Stäng av DHCP-servern i DI-524:an och prova.

Ursäkta dröjsmålet...

Nja, det ville sej inte riktigt.

Någon jag pratade med hos inLife sa att man också ska
slå av NAT (firewall ?) och jag tror han sa att jag måste
byta routerns IP adress från 192.168.0.1 till något annat
192.168.0.x men jag kunde inte få till den... :o(

  • Medlem
  • Härnösand
  • 2008-02-24 23:26

Ja, just det ändra IP också.

Jag laddade ner manualen till 524:an.

Gör så här (detta förutsätter att du är inloggad på routern):

1: Välj Home om den inte redan är aktiv.
2: Välj LAN
3: Ändra IP-adressen. Till någon ledig och inom samma delnät som de övriga maskinerna. Apply
4: Välj DHCP
5: Ändra till DHCP Disabled.
6: Apply och Reboot.

Då är det bara DI-604:an som fungerar som en router (NAT), DI-524:an fungerar som en switch och trådlös accesspunkt. Tror jag.

Testa....

Låter intressant. Jag ska testa.

Återkommer...

1
Bevaka tråden