Logic Correction Pitchar Sutomatiskt?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Örebro
  • 2008-02-05 03:14

Tjo!
Hittade inte riktigt något på varför detta händer.
Så fort jag importerar en audiofil till logic så pitchas den ner, är det bara jag som är seg i huvet eller varför händer detta? Sitter med en Mbox2, så jag fuderar på hur man får allt rätt igen, låten spelas liksom lägre än vad den är men i rätt takt.

Är väl antagligen nån inställning jag har glömt att ställa in nån stans.

Kan det vara olika samplingsfrekvens? Men då borde nog hastigheten påverkas, dessutom borde logic hojta till.

  • Medlem
  • Örebro
  • 2008-02-05 14:09

det är möjligt faktiskt men logic har inte sagt något. hur ställer jag in det i logic? är het ny på den fronten

Gäller det alla audio-filer eller specifika typer? Jag vet att jag har haft strul med en del Wav-filer och mp3-filer som envisades med att inte fungera rätt (nerpitchade) i Logic pga felaktig samplingsfrekvens, vilket jag tycker Logic borde kunna parera.

Kolla inställningarna för ditt ljudkort i Logic, vad har du för samplingsfrekvens inställd där?

Samplingsfrekvens ställer du in under File->project settings->audio
Du kan kolla vilken samplingsfrekvens den fil du importerar har om du använder dig av bin (äpple 9 tror jag) och därifrån importerar. Men som eskimo säger borde Logic säga till om det inte är samma samplingsfrekvens, eller åtminstone borde det komma upp en sån status bar där det står "sample rate conversion in progress" eller nåt sånt som laddar...

  • Medlem
  • Örebro
  • 2008-02-05 16:32

Tack! Nu fungerar det korrekt, eftersom att inspelningarna var i 48k och project settings stog på 44.1 så spökade det hela.

  • Medlem
  • Örebro
  • 2008-02-05 16:37

dock har jag stött på ett annat problem, mina inserts vägrar att visa menyn med "no-input" dom har blå bakgrund vet inte om de ska vara gråa egentligen?

http://img156.imageshack.us/img156/3070/bild2uq5.png

vet heller inte hur jag tar bort aux spår.
ledsen för alla frågor men jag är helt ny på logic fronten, brukar använda protools ivanliga fall men eftersom att det inte stöds av 10.5.1 än så får jag håla mej till kompisens logic.

Att bakgrunden är blå betyder att pluggen är aktiv, är den grå är pluggen bypassad. Om du menar att du inte kan stänga av dem så är det bara hålla in musknappen en stund och sen välja "no plug-in" från menyn som kommer upp.

För att ta bort ett auxspår är det bara att inte skicka någon signal till den bus som har den auxen som kanal. Alltså, om du skickar till bus 1 från nån kanal så kommer den skapa en aux dit signalen skickas (om du kör Logic 8 vill säga, annars får du skapa auxar själv och tar bort genom att trycka backspace)

1
Bevaka tråden