Blixt från strömadaptern?

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Huddinge
  • 2008-01-29 23:45

Hej,

Jag har märkt att när jag pluggar i min MacBooks strömadapter så "blixtrar" det smått vid kontakten. Den laddar fint och funkar annars men just detta är lite scary...

Har någon annan kanske upplevt det samma? Bör man byta ut den?

Tackar för svar

Helt normalt, inget att vara orolig för.

  • Medlem
  • Stockholm
  • 2008-01-30 12:25

Bara jag som tolkade in Adobes mjukvara vid namn Flash i rubriken och därigenom inte förstod någonting de första sekunderna?

Ursprungligen av berdan:

Bara jag som tolkade in Adobes mjukvara vid namn Flash i rubriken och därigenom inte förstod någonting de första sekunderna?

öh..nä,antagligen bara du...

  • Oregistrerad
  • 2008-01-31 15:52
Ursprungligen av berdan:

Bara jag som tolkade in Adobes mjukvara vid namn Flash i rubriken och därigenom inte förstod någonting de första sekunderna?

Jag tolkade det som flashminne.

Ursprungligen av jurassic579:

öh..nä,antagligen bara du...

Det stod "flash från strömadaptern" innan någon moderator ändrade utan att säga att han gjorde det.

  • Medlem
  • Huddinge
  • 2008-01-31 14:00

hehe Min Mac har dock nu börjat visa:
99% *röd*
100% *grön*
99% *röd*
100% *röd*

med laddningsnivån... Den switchar var annan sekund =/ Detta är väl dock inte strömkabelns fel, kanske dags för nytt batteri...

  • Medlem
  • Västerås
  • 2008-02-21 11:48

Eftersom kontakten kan bli lite magnetisk av naturliga skäl så kan det ha hamnat något metallspån där, detta kan orsaka lite glappkontakt eller värre, kortslutning, kolla upp så det inte ligger något litet spån där. Skulle kunna förklara de tydligare blixtarna eller skrapljud eller blinkande av laddlampan.

  • Medlem
  • Lund
  • 2008-02-24 10:39
Ursprungligen av Björne:

Hej,

Jag har märkt att när jag pluggar i min MacBooks strömadapter så "blixtrar" det smått vid kontakten. Den laddar fint och funkar annars men just detta är lite scary...

Har någon annan kanske upplevt det samma? Bör man byta ut den?

Tackar för svar

Nu vill jag absolut inte göra dig rädd eller något sådant men jag har själv varit med om något liknande som slutade riktigt illa. Min strömadapter brukar blixtra till ganska ofta hemma och det brukar inte vara några problem alls men nu var jag på jobbet och kopplade in den i en strömfördelare som även gav ström till en laserskrivare.
Det blixtrade till som vanligt men nu gick proppen. när proppen var bytt visade det sig att usb-porten på skrivaren och datorn som den var ansluten till var brända och fungerade inte alls. Pinsamt värre för mig som redan var lite "konstig" för att jag använde mac. Nu hade macen saboterat verksamheten. Pinsamt värre.

Jag fick mitt batteri bytt för ett år sen för att laddaren växlade mellan orange och grön hela tiden.

Min laddare blixtrar också när jag kopplar in den i väggen och jag har vid två tillfällen utlöst säkringarna på skolan. Den ena gången var en varmluftspistol inblandad men den andra gången satt jag ensam i ett rum med 12 uttag, vilket borde innebära att laddaren drog minst 10A (2300 W) för ett ögonblick. Jag orkade aldrig ringa Apple innan garantin gick ut, men prata du med dem för en sådan produkt skulle inte jag godkänna på marknaden.

Många elartiklar drar mer ström just när dom ansluts, att din laddare orsakade att proppen gick kan även bero på att säkringen varit överlastad innan du kom in rummet. Sedan var din inkoppling den utlösande faktorn, inget att oroa sig över.

Ursprungligen av hummel:

Många elartiklar drar mer ström just när dom ansluts, att din laddare orsakade att proppen gick kan även bero på att säkringen varit överlastad innan du kom in rummet. Sedan var din inkoppling den utlösande faktorn, inget att oroa sig över.

Säkringen gick endast till uttagen i det rummet och inget annat var inkopplat, förutom en avstängd OH-projektor.

Att en laddare skapar en strömspik så stor att den på egen hand kan utlösa en säkring skrämmer mig, speciellt om det är tillåtet att apparater gör det.

  • Medlem
  • Halmstad
  • 2008-02-25 23:13

Min blixtrar också när jag pluggar in den i väggen.

Min blixtrar också, men jag tror att en säkring bara gått en gång eller så.

min med, dock aldrig blivit något reellt problem

Min blixtrar också i regel. Men det har jag antagit berott på mina ojordade uttag.

  • Medlem
  • 2008-04-27 12:05

ett annat problem som kanske är relaterat. Detta skedde med min adapter förra veckan, det brann i kabeln. Det brann till på sladden några centimeter från nätadaptern och blev kortslutning och det verkar som om det dessutom gick ut över batteriet som nu inte går att ladda. Inte den enda det hänt för verkar det som. Här står det mer om det: http://www.zinkconsulting.com/dangerous-by-design/

  • Medlem
  • Göteborg
  • 2008-09-20 01:21

Hej, det här postade jag just i den relaterade tråden "Bränd Magsafe-adapter".

"Skönt att det löste sig till slut. Jag har haft min MB C2D 2.0 i snart två år, blir det väl, och jag har idag noterat något liknande med min magsafe-adapter. Den har egentligen aldrig tidigare krånglat men ibland "sprakat" till lite när man satt in den i kontakten. I de fallen har jag faktiskt inte reflekterat så mycket över det, tänkt att det nog inte faller utanför det vanligas ramar eller att det kanske har att göra med gamla uttag. Men idag när jag kopplade in den hemma hos mina föräldrar, som bor i ett hus där åldern på kontakterna inte är ett problem, gick proppen med en smäll och hela köket blev mörklagt. Vi bytte propp och testade igen, först med den lilla löstagbara delen för att se om felet kanske på något sätt låg i den, sedan med hela klumpen. Den här gången hände ingenting, inget litet sprak eller något sådant, och när jag sedan med en något olustig känsla provade att koppla in den i datorn hände ingenting onormalt heller. Den började ladda som vanligt och har nu varit uppe i 100% ett bra tag, fortfarande med sladden i. Vid kökets mörkläggning kom jag att tänka på att jag hemma hos mig när jag packade ihop datorn för att åka till mina föräldrar hade noterat att jag tyckte att adaptern luktade lite som bränt damm, ganska lite bara, inte så att den verkade bränd eller så. Men ändå, den påminde mig om vår väldigt gamla 186:a, en "bärbar" klump med underbar orangetonad skärm som man kunde spela Kings Quest 4 på. Oh happy days... Jag vet inte om det betydde något, det var ju väldigt svagt och kanske är inte heller annat att vänta när adaptern är igång nästan 24/7? Om någon haft liknande upplevelser skulle jag gärna höra lite om dem. Datorn verkar inte ha tagit skada alls och uppför sig helt normalt. Är strömförsörjningssystemet i sin helhet på något sätt smart konstruerat så att det skall vara "säkert", d.v.s. så att om något går så är det adaptern medan datorn klarar sig oskadd? Är det tänkt så?"

Tänkte att det kanske kunde tillföra lite här möjligen, eller i varje fall bekräfta. Skall man tolka ovanstående länk och allas sammantagna erfarenheter som att Apple helt enkelt har problem med sina laddare? Gäller detta alla modeller? (Jag vet att det ser rätt glasklart ut här ovan, men vi KAN ju vara de enda på forumet som har upplevt det här.) Har de gjort något uttalande om det eller vidtagit någon åtgärd. Kan man plocka ut en fri ersättnings-laddare om man påtalar just de här problemen? Det tycker jag att de kan vara skyldiga att ställa upp på, även om man haft den i kanske två år. Det handlar som jag ser det om tillverkningsfel från första början.

1
Bevaka tråden