Nu är jag förbannat trött på AirPort

Tråden skapades och har fått 35 svar. Det senaste inlägget skrevs .

jag vet att det finns en annan tråd om just detta, men jag hittar inget svar till problemet.

airport lever sitt egna lilla liv. den lägger av när den vill och ikonen blinkar.
en del säger att det är den senaste firmware uppdateringen och leopard och en del säger andra saker. hursomhelst helst är jag förbannat trött och vill veta vad apples problem är och ifall det kommer en fix snart.
och förlåt för att jag inte pallar googla-

är det någon som vet VAD som pågår?

Det lär vara fixat i 10.5.2
Märkligt att det verkar vara så pass många som har bekymmer. Båda mina (en Xpress & en Extreme) funkar hur bra som helst.

Ursprungligen av lostdetective:

är det någon som vet VAD som pågår?

Kan vara kablar/strömförsörjning eller din ISP också...

  • Medlem
  • Stockholm
  • 2008-01-29 17:18

lostdetective,

- Vad kör du med för dator?
- Vad kör du med för AirPort-basstation?
- Vad är det som "lägger av när den vill"?

Jo, det är allmänt känt att funktionen med delad hårddisk via AirPort Extreme, s.k. "AirDisk" är allmänt buggig, vilket förhoppningsvis löser sig i nästa version…

Annars, vanlig trådlös anslutning med Leopard skall fungera…

- Torkel

Ursprungligen av Torkel:

lostdetective,

- Vad kör du med för dator?
- Vad kör du med för AirPort-basstation?
- Vad är det som "lägger av när den vill"?

Jo, det är allmänt känt att funktionen med delad hårddisk via AirPort Extreme, s.k. "AirDisk" är allmänt buggig, vilket förhoppningsvis löser sig i nästa version…

Annars, vanlig trådlös anslutning med Leopard skall fungera…

- Torkel

1. jag har en vit macbook och bredband från bredbandsbolaget med en sån där trådlösfunktion på bredbandsmodemet.

2. jag har ingen airport basstation, har den nya inbyggt.

3. alltså, internet funkar, men airportsymbolen uppe vid hörnet blinkar från "ingen signal" till "signal". den lägger av i 10 sec, sen går den på och då kan man surfa innan den lägger av i 10 sec och så fortsätter det så i några minuter. oerhört frustrerande

Ursprungligen av Simon Templar:

Kan vara kablar/strömförsörjning eller din ISP också...

nej, jag har en stationär och där fungerar internet bra

Mer info

Håller med Torkel om att du måste precisera dig lite mer om vi skall kunna komma med förnuftiga råd. Det finns ett antal varianter på Airport därute och lite olika versioner på programvara/drivrutiner till dom. Försök lista upp lite tydligare så löser det sig säkert snabbare.

Har du tillgång till "Airportverktyg" (ligger i Programmappen/Verktysprogram) kan du kolla inställningarna för din Airport-basstation. Användbart!

Airdisk funkar inte ännu men kommer att göra det (förhoppningsvis) i 10.5.2 som tidigare nämnts...

Vill du ha mer info om ditt nätverk så gå in på "Äpplet" i menyraden, välj "Om den här datorn" och klicka där på "Mer info". Då kommer du till Systeminformation. Klickar du där på "Nätverk/Airport" får du upp detaljer om ditt nätverk.
Håkan

  • Medlem
  • International user
  • 2008-02-05 01:10
Ursprungligen av lostdetective:

nej, jag har en stationär och där fungerar internet bra

Kör du trådlöst från stationära med? eller trådat?

Jag har också väldiga problem med min Airport Extreme. Jag har felsökt och felsökt utan att komma fram till någonting vettigt alls. Jag har till och med bytt den! Antingen har jag missat en riktigt dum detalj eller så löser det sig med firmware/10.5.x.

lostdetective, du har mitt medlidande!

Jamen då är det ju bredbandsbolagets basstation eller din dator som är problemet. Nu har du inte lika mycket medlidande från mig längre

Testa att byta kanal på basstationen. Det brukar lösa det mesta.

Ursprungligen av lostdetective:

jag vet att det finns en annan tråd om just detta, men jag hittar inget svar till problemet.

airport lever sitt egna lilla liv. den lägger av när den vill och ikonen blinkar.
en del säger att det är den senaste firmware uppdateringen och leopard och en del säger andra saker. hursomhelst helst är jag förbannat trött och vill veta vad apples problem är och ifall det kommer en fix snart.
och förlåt för att jag inte pallar googla-

är det någon som vet VAD som pågår?

Jag tycker det är jättebra att du verkligen uttrycker din irritation så fint i ditt inlägg och i trådens ämne, vi har alldeles för lite av detta här på 99.se. Jag tycker alla borde uttrycka sig som du så att det stod svordomar i varje tråds ämne och varje inlägg i varje tråd, så att man verkligen förstår exakt hur förbannad du är. Det är helt fel tycker jag att vi inte gör det för som vi alla vet så får man mycket bättre hjälp, mycket fortare om man gör det. Ok, kanske inläggen eller hela siten möjligtvis inte blir lika trevlig då, men det får man ta tycker jag, det är viktigare att man kan uttrycka sin frustration när det något inte fungerar, varför skall man annars skriva inlägg på ett forum om det inte är syftet? Att inte hålla inne med sin ilska är ett friskhetstecken, samma regel här som i tunnelbanan och på gatan och på jobbet! Toppen att du leder vägen! Tack! Over and out!

Inte Apples airport

OK, men nu vet vi i alla fall att det inte är en Apple basstation som det krånglar i...
Kortet som sitter i din Mac däremot är det Apple som har ansvaret för eftersom det är som som säljer det under eget märke. Tror knappast att felet ligger där dock.

Bredbandsbolaget har levererat din basstation men det bör väl finnas en tillverkarspecifikation på den. Den kan ju hända att det är inkompatibla drivrutiner till det märket. Men det ligger alltså på respektive tillverkare att ta ansvar för att det finns drivisar till respektive produkt.

Alternativt upplysa om att det inte finns (och kanske ej kommer att finnas...) till Mac OSX 10.5. Så att man har en chans att välja ett annat modem/annan leverantör. Det ÄR dom dåliga på! Ex.vis har Tre ingen information på sin hemsida att deras mobila modem inte funkar med MacOSX Leopard! (Det finns tydligen möjlighet att mixtra och trixa med lite alternativa inställningar mm och få det att funka men det finns ingen officiell variant på detta.) Tre har lovat att det kommer "snart", sedan i slutet på november. Svagt!

Apple har ingen skyldighet att förse alla tillverkare med drivrutiner alltså.
Håkan

  • Medlem
  • Stockholm
  • 2008-01-30 00:15
Ursprungligen av Håkan:

Bredbandsbolaget har levererat din basstation men det bör väl finnas en tillverkarspecifikation på den.

lostdetective,

Enligt Bredbandsbolagets informationssida om trådlöst, så levererar de:

- Trådlösa modemet Xavi 5258 för bredband via telefonjacket (ADSL2+)…
- Trådlösa "dosan" Xavi XGate 6545 används för bredband via bredbandsuttag…

Är det någon av dessa du har, eller?

- Torkel

Vad jag förstår så finns det faktiskt problem med Leopards drivrutiner till Airport-kortet i datorn. Jag har läst flera trådar om det på olika forum och webbsidor, så det behöver inte vara routern det är fel på.

Själv måste jag starta om Airport på en av våraa Mac:ar ett par gånger om dagen sedan jag uppdaterade till Leopard fast inte på burken med Tiger och vår gamla PC med XP...

Ursprungligen av Torkel:

lostdetective,

Enligt Bredbandsbolagets informationssida om trådlöst, så levererar de:

- Trådlösa modemet Xavi 5258 för bredband via telefonjacket (ADSL2+)…
- Trådlösa "dosan" Xavi XGate 6545 används för bredband via bredbandsuttag…

Är det någon av dessa du har, eller?

- Torkel

Jag har en Xavi 5258-P2 enligt boxen.

Ursprungligen av HåkanO:

OK, men nu vet vi i alla fall att det inte är en Apple basstation som det krånglar i...
Kortet som sitter i din Mac däremot är det Apple som har ansvaret för eftersom det är som som säljer det under eget märke. Tror knappast att felet ligger där dock.

Bredbandsbolaget har levererat din basstation men det bör väl finnas en tillverkarspecifikation på den. Den kan ju hända att det är inkompatibla drivrutiner till det märket. Men det ligger alltså på respektive tillverkare att ta ansvar för att det finns drivisar till respektive produkt.

Alternativt upplysa om att det inte finns (och kanske ej kommer att finnas...) till Mac OSX 10.5. Så att man har en chans att välja ett annat modem/annan leverantör. Det ÄR dom dåliga på! Ex.vis har Tre ingen information på sin hemsida att deras mobila modem inte funkar med MacOSX Leopard! (Det finns tydligen möjlighet att mixtra och trixa med lite alternativa inställningar mm och få det att funka men det finns ingen officiell variant på detta.) Tre har lovat att det kommer "snart", sedan i slutet på november. Svagt!

Apple har ingen skyldighet att förse alla tillverkare med drivrutiner alltså.
Håkan

Jag har för mig att bredbandsbolagt är kompatibel med MacOSX. Det står så i deras handbok och installations CDn jag fick med ör både för MacOSX och PC. Nu är det inte bredbandsmodemebt som krånglar, den funkar jättebra! Det är aiportsymbolen som blinkar lite då den vill. Den kan vara på i 10 sek (alltså lysa fullt) och funka för att sedan slockna i 10 sec för att inte funka och så fortsätter det i några minuter. Detta funkade bra i Tiger ska jag tillägga. Tror inte jag sa det. Jag börjar starkt tro att det är en bug och att den senaste Firmware uppdateringen ligger bakom detta.

  • Medlem
  • Ängelholm
  • 2008-01-30 13:41
Ursprungligen av HåkanO:

OK, men nu vet vi i alla fall att det inte är en Apple basstation som det krånglar i...
Kortet som sitter i din Mac däremot är det Apple som har ansvaret för eftersom det är som som säljer det under eget märke. Tror knappast att felet ligger där dock.

Bredbandsbolaget har levererat din basstation men det bör väl finnas en tillverkarspecifikation på den. Den kan ju hända att det är inkompatibla drivrutiner till det märket. Men det ligger alltså på respektive tillverkare att ta ansvar för att det finns drivisar till respektive produkt.

Alternativt upplysa om att det inte finns (och kanske ej kommer att finnas...) till Mac OSX 10.5. Så att man har en chans att välja ett annat modem/annan leverantör. Det ÄR dom dåliga på! Ex.vis har Tre ingen information på sin hemsida att deras mobila modem inte funkar med MacOSX Leopard! (Det finns tydligen möjlighet att mixtra och trixa med lite alternativa inställningar mm och få det att funka men det finns ingen officiell variant på detta.) Tre har lovat att det kommer "snart", sedan i slutet på november. Svagt!

Apple har ingen skyldighet att förse alla tillverkare med drivrutiner alltså.
Håkan

Ursækta kapar tråden en smula
Håkan har du problem med ditt tre modem ?? Mitt fungerar klockrent på min MBP 10.5.1 kommer dock inte ihåg exakt vilka drivisar jag installerade (eller snarare modemscript)
/Gøran

Ursprungligen av gpd:

Ursækta kapar tråden en smula
Håkan har du problem med ditt tre modem ?? Mitt fungerar klockrent på min MBP 10.5.1 kommer dock inte ihåg exakt vilka drivisar jag installerade (eller snarare modemscript)
/Gøran

Mjae, det är inte jag, utan min mor (75 år) som har köpt en Macmini och Tre-modem. Hon har lägenhet i Gbg och ett lantställe så det blev mobilt. Har försökt luska i det där för hennes räkning men kommer ingen vart om man talar med Tre som hänvisar till Apple. (klagar på att Apple inte tar fram drivrutiner till modemet.... )
Men jag har ju kommit fram till att det verkar funka för vissa. Med lite trix dock.
Håkan

  • Medlem
  • Jönköping
  • 2008-01-29 22:04

Ja, det finns massor med folk med samma problem med sina Airport Extreme...Har sett en riktigt låång tråd på applesupport tex. och med diverse tips och förslag på lösningar av problemet. Har också haft problem med att det trådlösa lägger av (men via ethernet funkar det) och enda sättet att få igång det igen är att starta om airporten. Detta hände mig flera ggr om dagen. Efter lite testande och kollande i forum, testade jag tipset med att nedgradera Airporten till 7.2. Kan säga att detta verkar ha gjort susen. Så ni som har problem kan jag rekommendera detta till.

  • Medlem
  • International user
  • 2008-01-29 22:47
Ursprungligen av lostdetective:

är det någon som vet VAD som pågår?

Jag vet inte vad det kan vara, men Apple Airport är det sämsta jävla skit jag någonsin testat när det gäller tekniska prylar. Min erfarenhet av 2 enheter jag testat är bara dåliga. Dålig signalstyrka, omöjliga och bristfälliga inställningar och FW-uppdateringar.

VARNING för denna produkt! Tyvärr.

  • Medlem
  • Gävle
  • 2008-01-29 23:00
Ursprungligen av Wire:

Jag vet inte vad det kan vara, men Apple Airport är det sämsta jävla skit jag någonsin testat när det gäller tekniska prylar. Min erfarenhet av 2 enheter jag testat är bara dåliga. Dålig signalstyrka, omöjliga och bristfälliga inställningar och FW-uppdateringar.

VARNING för denna produkt! Tyvärr.

Min Airport Extreme är den bästa bredbandsrouter jag har provat, utan tvekan. Fungerar klockrent utan några som helst bekymmer, och inte konfigureras den via något sunkigt webbgränssnitt heller.

Ursprungligen av Wire:

Jag vet inte vad det kan vara, men Apple Airport är det sämsta jävla skit jag någonsin testat när det gäller tekniska prylar. Min erfarenhet av 2 enheter jag testat är bara dåliga. Dålig signalstyrka, omöjliga och bristfälliga inställningar och FW-uppdateringar.

VARNING för denna produkt! Tyvärr.

Jag administrerar c.a 15 Airports utspridda på 5 hus, och måste säga att Airport är otroligt driftsäkert och bra. Vi kör alla versioner som finns, från första grå, vit, extreme samt express. Så uppenbarlligen har vi olika upplevelser av Airports vara eller icke vara.

  • Medlem
  • Växjö
  • 2008-01-30 08:48

Taz_1999: Kliv ner.
Torkel: Det handlar inte om basstationen.

Jag har samma problem med 2st Airport Express och 2st Airport Extreme. Hade inga problem med dessa innan jag bytte från Tiger till Leopard på samma MacBook Pro. Som carho219 skriver är det problem med drivrutinerna.

Lostdetective:
Jag har samma problem jag.
Fick det först i Leopard.
Så fort man har ett nät som man ska koppla till som är lösenordsskyddat så kommer jag inte in, även om jag skriver rätt lösenord.
Då får jag stänga av airporten (dvs. datorns wlan) och sätta på det igen, så kan det fungera, men kan lika gärna inte göra det. Det är fett ledsamt och irriterande.
Och även om det kommer att fixas i 10.5.2 så är det något så vitalt att de borde släppa en egen fix till det om de inte kan få sina flottiga chipstummar ur röven och släppa hela packet

ni nämde Bredbandsbolaget .. jag har faktist haft problem med BB när jag uppgraderade till Leopard ... internet slutar fungera och det enda som fungerar är att starta om Bredbandsbolagets router ? slugt men så är det ..

OK.

Aiport Extremes basstation kan vi inte skylla för nåt.. du har inte en sån...

Du använder Airport (trådlöst nätverk) för att prata med ett ADSL-modem som BBB har levererat till dig.

3) Eftersom basstationerna säkerligen levereras till varenda kotte så är det troligt att t ex din granne använder samma kanal. Om man flyttar sig en bit i kanalläge kan det bli mkt bättre.

Du har säkert i din manual en handledning hur du skall kunna kommunicera med din basstations inställningssida - oftast skickar man webläsaren till en ip-adress efter att man kopplat sig till basstationen med en nätverkskabel.
Troligen klarar BBB's internetsupport detta, att guida dig via telefon.

Jag hävdar nog fortfarande att det är Leopards Airport som strular.
Det funkade finfinfint för mig tills jag åkte till Sverige och installerade Leopard, sen jag kom hem har jag inte kommit in på nätverk som jag förut kommit in på utan problem.
Så som mac-fundamentalist så kan man ju säga att alla dessa fel kommit samtidigt på diverse routrar, eller så kan man se på att det faktiskt är ett fel på det trådlösa nätverket.

  • Medlem
  • Stockholm
  • 2008-02-05 00:40

lostdetective,

Som goflorp skrev i ett tidigare inlägg så är det inte sällan som man får problem i ett trådlöst nätverk när ex.v. grannarnas nätverk körs på samma signal.

Likaså kan trådlösa nätverk störas av ex.v.:

- Trådlösa telefoner…
- Mikrovågsugnar…
- Videolänkar…
- Elektriska störningar…
- Byggnadens konstruktion…

...således en massa orsaker till att det kan strula eller inte fungerar alls. Viss utrustning kan fungera felfritt för en person, för att hos hos en annan fungera dåligt eller inte alls.

Om hur man sätter upp, driver och felsöker trådlösa nät finns mycket att läsa (och lära) på internet i allmänhet, å här på 99.se i synnerhet.

Sökfunktionen här på 99.se samt Google är dina vänner…

Lycka till,

- Torkel

P.s.

Exempelvis "denna" text tar upp problem som kan uppstå i trådlösa nät…

  • Medlem
  • International user
  • 2008-02-05 15:20
Ursprungligen av lostdetective:

Hade varit utomordentligt trevligt om jag ej i början av din fråga drabbats av ett brinnande ointresse vars produktivitet konkurrerar ut stadens samtliga konditorier.

Hur går det? har du löst problemet?

Har du provat detta?

1. starta om routern.

2. Starta om datorn.

3. Bytt kanal.

4. Fixat till locations i airport inställningarna.

Ursprungligen av tompa747:

Hur går det? har du löst problemet?

Har du provat detta?

1. starta om routern.

2. Starta om datorn.

3. Bytt kanal.

4. Fixat till locations i airport inställningarna.

Ja, jag har provat allt. Folk har varit väldigt hjälpsamma förutom vissa

Bevaka tråden