BankID via Swedbank på Leopard?

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Försöker få mitt bankID att funka på min nya maskin med Leopard. Tyvärr funkar det inte så bra, får felmeddelande enligt bifogad bild.

Är det någon som vet om det är java som spökar, och i så fall vad man gör då, eller nåt certifikat som försvunnit.

  • Medlem
  • Göteborg
  • 2008-01-28 14:10

Det är svårt att se vad det är för fel från skärmdumpen. Rimligen borde Leopard ha rätt version av Java. Min Leopard funkar iaf.
Jag fick däremot också ett problem när jag skulle förnya ett BID på Leopard. Det verkar som att java/Firefox (vilken av dem?) inte hade behörighet att skriva i "cbt"-katalogen i min hemmamapp där jag har mina BID. Jag ställde om rättigheterna till den mappen temporärt så att "alla" kunde läsa/skriva. När installationen var klar återställde jag rättigheterna. Sen var det bara att BIDa på...
Kolla vilka rättigheter som är inställda på ditt BID. beroende på hur du har migrerat till Leopard, så kan rättigheterna till mappen vara ännu mer begränsade så att java/firefox inte ens får läsa vad som står där.

  • Medlem
  • Stockholm
  • 2008-01-28 14:20

elnorno,

Jag har nyligen installerat BankID (Från Telia) i Leopard & hittills har jag endast testa det i Firefox…

Dock måste Firefox köras i "Rosetta-läge" för att det skall fungera!!

Lycka till,

- Torkel

  • Medlem
  • Göteborg
  • 2008-01-28 14:39
Ursprungligen av Torkel:

Dock måste Firefox köras i "Rosetta-läge" för att det skall fungera!!

Hur påverkar man det?

Jag kör med BID från Swedbank i Firefox "out-of-the-box" (har inte testat Safari) utan andra problem än ovannämda vid BID-installationen.

Funkar fint i Safari i Leopard också - testa att skapa ett nytt Bank-ID och se om det hjälper.

Konstigt, funkar inte ändå. Har testat Firefox i Rosettaläge och Safari. Tog bort mitt gamla bank-id så det är inte heller det som krånglar. Kan man behöva installera om Java? Det var vad Swedbanks support trodde, men tycker det verkar konstigt...:tveksam:

  • Medlem
  • Göteborg
  • 2008-01-31 18:17

Standardtips för oförklarliga problem: testa från ett annat användarkonto (helst ett som används väldigt lite)

Bank ID Swedbank

När jag inte använde å,ä,ö i användarnamn och lösenord fungerade det att få BankID på Swedbank med OS 10.5.2 och Firefox 2.0.0.12

Försöker också få detta att fungera, men det vill sig inte. Har testat både med Safari och Firefox och Firefox i rosetta-läge. Har också testat ändra åtkomsten till cbt-mappen. Kommer så långt att man ska välja lösenord till sitt bankid i Personal-programmet, men så fort man gjort det får man upp detta felmeddelande på deras hemsida. Har senaste Leopard.

  • Medlem
  • Västerås
  • 2008-08-25 14:40

När jag skriver in lösenordet (12 långt, minst en siffra) så låser sig webbläsaren, både Safari och Firefox.

jag får samma fel, felanmäl till swedbank

Haha, nu kom jag på. Och det är så pinsamt av Swedbank att inte lyckas få fram detta. Men lösenordet man skriver in måste vara minst 12 tecken, innehålla minst 4 bokstäver och minst 1 siffra. Sen funkar det fint.. Löjligt att det inte står nånstans förrän man grävt i de djupaste skogarna i deras hemsidor..

Jag har bara sex tecken - tre bokstäver och tre siffror. Detta har jag haft sedan begynnelsen och det har alltid funkat klockrent. Både med Mac, PC och iPhone. Nema problema.

Ursprungligen av Anders Båth:

Haha, nu kom jag på. Och det är så pinsamt av Swedbank att inte lyckas få fram detta. Men lösenordet man skriver in måste vara minst 12 tecken, innehålla minst 4 bokstäver och minst 1 siffra. Sen funkar det fint.. Löjligt att det inte står nånstans förrän man grävt i de djupaste skogarna i deras hemsidor..

  • Medlem
  • Västerås
  • 2008-08-25 14:54

Nu fungerar det, jag fattade tydligen inte att man skulle slå in PIN två gånger efter att man hade skapat det.

Ursprungligen av Zimmerman:

Jag har bara sex tecken - tre bokstäver och tre siffror. Detta har jag haft sedan begynnelsen och det har alltid funkat klockrent. Både med Mac, PC och iPhone. Nema problema.

Möjligt att de godtar det när man har kvar lösenordet sen gammalt eller nåt sånt. Iaf stod det om man skummade lite sidor att det var det som krävdes, och efter det så fungerade det perfekt.

1
Bevaka tråden