Macbook ethernet fungerar ej, dock i windows??

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1

För en tid sedan slutade mitt ethernet att sluta fungera på min macbook, airport fungerar som det ska. Får upp meddelande om att "The cable for Ethernet is not plugged in."
När jag däremot testade att startat om datorn i windows med bootcamp så fungerar närverkskortet... Va tusan kan det vara för problem?, har sökt men hittar inget relevant.

Tack på förhand /Linus

Först kollar man sladden, sedan allting annat.

Tro mig sladden kontrollerad och utbytt.... Det fungerar ju i windows!!!

  • Medlem
  • Gävle
  • 2008-01-25 17:40

1.Skapa ny användare och kolla om det fungerar där.
2. Installera om systemet.
3. Lämna in på garanti.

Du har kanske lyckats ta bort "Built-in Ethernet" från anslutningsalternativen under "Network" i Systeminställningarna.

Nej det har jag inte heller gjort, blir skogstokig... Jag vill inte sitta och köra windows.

  • Medlem
  • Göteborg
  • 2008-01-26 01:45

Du kan ju alltid installera om som sista utväg. Ren install. Då kommer det garanterat fungera.

Har du provat Creops tips om att skapa en ny användare, och kontrollera om det fungerar där?

Testade nyss att lägga upp en ny användare, men problemet kavrstår. Får helt enkelt testa en ominstallation men känns lite tråkigt då jag nyss installerat leopard. Det som jag inte förstår är att det fungerar i windows, alltså borde det bara vara någon form av mjukvarufel.

Jahapp, har nu installerat om hela systemet. Nu hittar leopard inte ens mitt built-in ethernet... Installerade om bootcamp och JA det fungerar i windows. Hur lång garanti har apple? Min är köpt i Singapore... CDn har också slutat fungera men har en extern så jag har inte orkat brytt mig.

Ursprungligen av termosen:

Jahapp, har nu installerat om hela systemet.

Hur installerade du? En helt ren installation, utan att flytta över några program och inställningar från den gamla installationen?

Japp sopade disken helt ren och installerade om.

Nu har jag testat med tiger, fungerade icke. Testat med vista ultimate 64 bitars. Fanskapet fungerar......... Nu blir jag lite sur på äpplet.

  • Medlem
  • Ängelholm
  • 2008-01-28 17:32

Det kan faktiskt vara ett hårdvaruproblem ændå. Drivrutinen før Windows ær kanske inte lika petig med detaljerna som OS X dvs den kanske ignorerar ett felaktigt værde i något register e dyl.

Förresten, hur testar du att det fungerar eller inte fungerar? Saker som portar (stängda/öppna), olika inställningar på brandväggar i olika lådor (Airport, router för bredbandet) och datorns brandvägg kan alla påverka. Du kan tex inte ha två DHCP-servrar i samma nätverk (en i Airporten och en i brendbandsroutern).

Ethernet kopplas in rakt i väggen, har inge router eller dylikt emellan...
Tror jag får ta och köpa mig separata delar nästa gång jag köper dator, och bygga en stationär själv, så man vet vad det sitter i den. Och vad jag hört kan även os x köras på dessa men det får man inte prata om här på 99, så jag är tyst.

  • Medlem
  • Gävle
  • 2008-01-29 08:59
Ursprungligen av termosen:

Och vad jag hört kan även os x köras på dessa men det får man inte prata om här på 99, så jag är tyst.

Kan och kan, visst kan man köra OSX på en vanlig Peze. Men bra går det inte, tro mig, jag har provat några gånger.

Nästa steg i felsökningen är att du här i tråden postar skärmdumpar av dina Nätverksinställningar och dels dina brandväggsinställningar, dels i PC'n och dels i Mac OS X.

... och att du beskriver hur du gör för att testa, besöker du en webbsite tex? Vilken? Kollar du mail? Startar du ett chatprogram? Kollar du datorns klocka osv. Både mail, webb, chat kan påverkas av felaktiga inställningar.

Det händer att nätverkskort går sönder, det händer ännu oftare att nätverkssladdar går sönder och om det är som du beskriver att du i samma dator har både Mac OS och Windows och internet i samma kabel och samma kort fungerar i Windows men inte i Mac, så kan det vara ett nätverksproblem. Förresten, är du säker på att inte Windows använder sig av den fungerande Airporten?

Kör utan brandvägg, med automatisk DHCP. Går inte att testa för leopard hittar inte äns built-in ethernet. Ja vista använder sig av ethernetet pga, att internet fungerade innan drivrutinerna till airporten var installerade. Har läst lite på apple diskussions site och det finns tydligen fler med samma fenomen. Hoppas på en fix i 10.5.2, men steget är nära att trycka på köp knappen till en egen komponerad pc burk... Och då skiter jag i fall inte ethernet fungerar på den bärbara, då blir den endast bärbar och inte som i dagsläget stationär och bärbar. Varken leopard eller tiger hittar ethernet i installationsfasen där man konfigurerar internet efter en helt ren installation...

  • Medlem
  • Stockholm
  • 2008-10-12 22:29
Ursprungligen av termosen:

För en tid sedan slutade mitt ethernet att sluta fungera på min macbook, airport fungerar som det ska. Får upp meddelande om att "The cable for Ethernet is not plugged in."

Hej!

Jag har idag drabbats av samma sak. Helt plötsligt på eftermiddagen. Har första generationens MacBook. Löste det sig för dig eller kom du på något mer man kan felsöka?

Mvh Olof

Har exakt samma problem här jag också.

  • Medlem
  • Stockholm
  • 2009-01-14 08:39
Ursprungligen av blueamerican:

Har exakt samma problem här jag också.

Jag vet inte om det ger något hopp men det löste sig för mig. Dock kommer jag inte ihåg hur... Sök i Apples forum är ett tips.

Detta drabbade även min stationära mac bara efter ett par veckor, startade om i windows och gick in på nätverksadaptern och valde att windows icke hade tillåtelse att stänga ner nätverkskortet. Startade mac och allt fungerade... Tyvärr har cdromen på macbooken slutat fungera så jag kan inte installera windows och testa på den, men värt ett försök det fungerade som sagt på min stationära.

Har på något sätt lyckats installera windows på den bärbara nu, la datorn på sidan då lyckades den hitta några ettor och nollor från skivan. Sitter nu med Windows 7 och surfar via ethernet, helt stört. Men macen hittar inte mitt kort...
Leopard installerades förut när ethernet adpatern inte hittades så ska testa imorgon att installera leopard från scratch nu när jag ställt in adaptern i windows att den inte får stängas av och ska ha Wake on lan möjligheter.

Senast redigerat 2009-01-12 23:39
1
Bevaka tråden