Kan inte binda musknapp till Show Desktop i Exposé

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Vallentuna
  • 2008-01-21 20:29

Det har tydligien slutat funka nu och går inte att återställa. Jag kan sätta Mouse 5 till show desktop men det funkar ändå inte. Jag kan binda Mouse 5 till något annat och det funkar, men det går inte att binda någon musknapp till Show Desktop.

Någon som har en aning? Som det är nu är Mouse 5 satt till desktop men den funkar som att klicka på mushjulet om jag surfar i Firefox

  • Medlem
  • Malmö
  • 2008-01-21 21:54

Är det inställt som jag har det i Exposé, dvs Visa skrivbord: F11 > Musknapp 5? Se bifogad bild. Musknapp 5 är på min Logitech Framåtknappen vid tummen.

  • Medlem
  • Vallentuna
  • 2008-01-22 20:58

Ja. Alltså jag kan sätta "show desktop" till vilken musknapp som helst, men det funkar inte. Knappen fungerar som vanligt och jag kan binda Mouse 5 till vad jag vill, men Show Desktop går inte att sätta till en musknapp.

Eller, det går att sätta en musknapp till funktionen men inget händer om jag klickar på knappen sen. Det är alltså OS X det är fel på och inte musen.

  • Medlem
  • Malmö
  • 2008-01-22 21:22

Ok, det var ju skumt. Vad har du för mus? Använder du någon drivrutin för möss eller plugins som t ex SteerMouse eller USB Overdrive?

Om det är en USB-mus, har du provat att stänga ner datorn, koppla ur, vänta några sekunder, koppla in den igen. Och starta upp datorn igen.

  • Oregistrerad
  • 2008-01-22 23:50

Det kan ju vara ett annat program som lägger beslag på knappen. Kolla i Tangenbord & mus - Kortkommandon. När jag av misstag hade kopplat två funktioner till en F-tangent stod det en varning där.

  • Medlem
  • Vallentuna
  • 2008-01-25 17:29

Det är en gammal Intellimouse Explorer 3.0. Det slutade fungera utan att jag gjort något. Ingen programvara installerad. Inga kortkommandon i inställningarna. Att starta om och dra ur musen ger inget resultat.

EDIT: Haha, nu funkar det igen! Ingen aning om varför Återkommer om det skiter sig igen

Senast redigerat 2008-01-25 17:43
  • Medlem
  • Malmö
  • 2008-01-26 03:05

Har haft något väldigt liknande, fast med en trådlös mus. Lösningen för mig var att dra ut och stoppa in den lilla USB mottagaren

1
Bevaka tråden