Toast för OS 9.1?

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

nyaste toast kräver
Mac OS X v10.4.8 eller senare

vet någon var jag kan få tag i en toast som fungerar i os 9.1 ?

  • Oregistrerad
  • 2008-01-20 03:24

Vore det inte enklast om du ger upp dina försök att hålla liv i en totalt urmodig maskin och köper en begagnad G4 som kan köra Tiger? Du borde kunna hitta en för ett par tusenlappar.

  • Medlem
  • Kungsbacka
  • 2008-01-20 05:10

Toast 5.2 är det du letar efter.

Lyckligtvis är det inte särskilt svårt att få tag på den versionen.

  • Medlem
  • Kungsbacka
  • 2008-01-20 05:23
Ursprungligen av Doktor G:

Vore det inte enklast om du ger upp dina försök att hålla liv i en totalt urmodig maskin och köper en begagnad G4 som kan köra Tiger? Du borde kunna hitta en för ett par tusenlappar.

Vill någon hålla liv i sin gamla Mac så låt dem göra det...

  • Oregistrerad
  • 2008-01-20 19:05
Ursprungligen av Mikamar:

Vill någon hålla liv i sin gamla Mac så låt dem göra det...

Ja men om man följer TS trådar har han uppenbarligen bestämt sig för att skrämma liv i ett gammalt museiföremål för att testa om Mac är något att ha. Därför vore det bättre om han skaffade något som verkligen kunde visa hur en modern Mac är.

tack Mikamar du fattar

självklart har du rätt i det Doktor G men jag vill ju att det ska vara så billigt som möjligt när jag testar för att sedan ha råd att köpa något bättre.

Jag skulla aldrig tordas eller vilja lägga ut mycket pengar på något jag kanske inte vill ha.

1
Bevaka tråden