Häftiga hörn i RapidWeaver?

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1

Jag har laddat ner RapidWeaver 3.6 och håller på att leka fram en hemsida. Det finns ju massor av teman (mallar) att välja bland.
Jag skulle vilja veta hur man gör för att kunna använda funktionen"Att Göra Hörn" Se bifogad länk.

Tack på förhand

http://www.rapidweaverseo.com/

  • Medlem
  • Stockholm
  • 2008-01-22 11:59

Det är ingen funktion utan man köper templates - bakgrund för hela sidan
Denna heter SHOWCASE 3.6
från http://www.blueballdesign.com (skrolla ner en bit)
och kostar 120 dollar

Eller så jobbar man i ett bildbehandlingaprogram med droppskuggor
(det är det som gör att det ser ut som man stuckit in bilden under.

  • Medlem
  • Göteborg
  • 2008-01-22 15:32
Ursprungligen av Katinka:

Denna heter SHOWCASE 3.6
från http://www.blueballdesign.com (skrolla ner en bit)
och kostar 120 dollar

Det rätta och mera rimliga priset är: 12 $

Senast redigerat 2008-01-22 15:44

Tack båda. Snyggt med hörn.

  • Medlem
  • Stockholm
  • 2008-01-24 03:04

Nej!!!!
När jag för en gång skull kunde svara så skriver jag fel - lägger till en nolla som inte skulle vara där. Helt rätt det kostar 12 dollar. (Det är jag som är nollan)

Det är inte så svårt att få till det
Man behöver ett vitt hörn - på en transparent bakgrund - så lägger man lite skugga i "öppningen". Detta duplicerar man sedan och roterar

Lägger man vita hörn på vit bakgrund ser det ut som om man stuckit in bilden i pappret. Lägger man det på avvikande bakgrund så ser det ut som pappershörn

  • Medlem
  • Göteborg
  • 2008-01-24 16:30

fast det är lite jobbigt med transparenta png och Internet Explorer. RapidWeaver verkar använda ett hack för att fixa detta ändå, men det är inte helt trivialt för en novis att bara slänga ihop koden för detta.

  • Medlem
  • Stockholm
  • 2008-01-24 23:30

Men de transparenta png-arn använder man bara vid tillverkningen

Sedan kan man spara de färdiga bilderna i jpg - som jag gjort i de två exempel (vit och blå) jag bifogade

Pichia och Katinka tack för värdefulla tips. Jag har lekt med olika skuggor och storlekar och det funkar. Jag ber om ursäkt om jag ligger i fel tråd, men jag tycker inte det, men någon kanske kan flytta på den i så fall, med nästa fråga.

Om jag visste när jag köpte denna iMac för exakt ett år sedan (om tre veckor) att efter nästan ett år och tusen trådar, men inga förslag som löst frågan och problemet.

Hur jag än gör så får jag meddelanden om att det är error med 404.
När några föreslå Rapid Weaver i stället för iWebb som jag absolut inte fick att fungera med mina URL.(Trots hundratals försök med index.html)Nu efter 2 veckor med RW och inköp av en del extraprogram så får jag samma meddelanden när jag publicerat. Jag har använt de nuffror jag fått från Comhem. Jag såg en tråd om att Cvachas i Blogger var orsaken. Jag avinstallerade detta, men fortfarande kan jag inte använda mitt URL htpl:// web.comhem.se/kalle68. Är det jag som är dum i huvudet , eller är det Leo-eller imac som är orsaken till problemet. Skall jag lämna in den för genomgång ,eventuellt reparation.Se dumpar.

Vilket lyft om man kunde lösa detta årslånga helvete.

Senast redigerat 2008-03-17 00:45
  • Medlem
  • Stockholm
  • 2008-01-25 22:10

Den skärmdump du skickat med tyder på att det inte finns någon zip-fil (/files/electricity-logo.scm.zip) på den sidan du söker. Ibland är det så att folk tar bort filer men glömmer ta bort länkarna på sin sida. Eller så är det så att folk länkar till material på andras sidor men struntar sedan i att hålla koll på att materialet finns kvar
Vilken är adressen till det materialet du sökte?

När det gäller din egen sida så kanske det handlar om hur du skickar upp den - du kanske ska kolla i materialet från Comhem

Snyggt Katinka!

Ser en klar användning - låta en bild av ett vitt traditionellt pappersvisitkort finnas "instucket" på en lite cream-färgad sida. Länk ovanpå där man kan kan ladda ner ett vCard.

För jag hoppas man får "låna" idén

  • Medlem
  • Stockholm
  • 2008-01-26 14:28
Ursprungligen av macwitty:

Snyggt Katinka!

Ser en klar användning - låta en bild av ett vitt traditionellt pappersvisitkort finnas "instucket" på en lite cream-färgad sida. Länk ovanpå där man kan kan ladda ner ett vCard.

För jag hoppas man får "låna" idén

Tack och kul att du gillade det och hittade en användning.
Självklart får du använda det hur mycket du vill.
Tack för visitkortstipset - det tar jag!

Katinka, tack än en gång, men det är faktiskt svårt att tyda innehållet.

När jag bestämde mig för att använda RapidWeaver i stället för iWeb, var det hur enkelt som helst (enligt andra användare) Efter hundra försök och lika många kontakter med Comhem så får jag fortfarande samma meddelande Se Ny dump

1) Jag har skickat massor av dumpar, de flesta har funkat. Varför (2:an) inte funkade förstår jag inte. Jag använde samma procedurer som i den första.

2) Adressen till materialet??? Jag talar bara om en sak, att publicera min Hemsidas innehåll.

3) Hur jag skickar upp sidan. Man vägleds hela tiden och får inga alternativ.

Vilken röra.

Senast redigerat 2008-03-17 00:45
  • Medlem
  • Stockholm
  • 2008-01-26 14:54
Ursprungligen av Kalle Silver:

Katinka, tack än en gång, men det är faktiskt svårt att tyda innehållet.

När jag bestämde mig för att använda RapidWeaver i stället för iWeb, var det hur enkelt som helst (enligt andra användare) Efter hundra försök och lika många kontakter med Comhem så får jag fortfarande samma meddelande Se Ny dump

För att skicka upp material är det knappast någon skillnad mellan RapidWeaver och för iWeb. Att man inte lyckas få upp sitt material synligt kan beror på 3 saker:
1. Fel i programvaran (i ditt fall RapidWeaver)
2. Fel hos host (i ditt fall Comhem)
3. Fel hos användaren (hur man skriver in uppgifterna man fått av providern)

Min erfarenhet är att 90 % av alla problem du talar om härrör sig till kategori 3.

Även om jag inte är en stor användare av RW så vore det konstigt om ett sådant fel inte skulle ha uppmärksammats tidigare och av fler.

Om du inte använder väldigt speciell script etc bruka stora företag inte ha problem att visa uppskickade sidor

Tag inte illa upp men på mig låter det som om du inte konfigurerat RW rätt. Det gäller att vara noga med alla siffror och destinationer. Kanske ska du göra om detta

Utifrån den dump du skickade nu kan man inte sluta sig till var felet är. På mig ger den intryck av att du har exporterat din webbplats i RW till ditt eget skrivbord och sedan försökt öppna den därifrån med RW. Det går inte - RW kan bara öppna sitt eget format. Ska du ha upp sidorna på nätet ska du inte heller exportera den till ditt eget skrivbord

Citat:

1) Jag har skickat massor av dumpar, de flesta har funkat. Varför (2:an) inte funkade förstår jag inte. Jag använde samma procedurer som i den första.

2) Adressen till materialet??? Jag talar bara om en sak, att publicera min Hemsidas innehåll.

Den dump som kom upp förra gången var till något du hade försökt nå på nätet. Att jag frågade om adressen var för att ev se om jag kunde hjälpa dig att nå detta.

Citat:

3) Hur jag skickar upp sidan. Man vägleds hela tiden och får inga alternativ.
Vilken röra.

Utifrån vad du har skrivit kan jag tyvärr inte hjälpa dig med mer.

Tack än en gång. Om Du följt alla trådar om detta problem så har Du nog som jag, sett lika många tips och råd om hur man skall göra och ditt råd var också någonting nytt.
Vad man lär sig.

Tack i alla fall.

  • Medlem
  • Stockholm
  • 2008-01-26 18:18

Om mina råd:

"Att konfigurerat RW rätt. Det gäller att vara noga med alla siffror och destinationer. Kanske ska du göra om detta"

"Ska du ha upp sidorna på nätet ska du inte heller exportera den till ditt eget skrivbord"

var nya så beror det nog på att övriga tagit detta för givet. De råd du fått har nog rört sig om problemlösningar när det grundläggande är rätt. Ibland kanske de som svarat gått lite för fort fram med dig.
(Man kan t ex exportera en RW webbplats för att skicka upp den med en extern ftp-klient som fetch eller cyberduck men det är överkurs)

Om du trots allt inte får upp din sida har jag ett förslag:
Skick ett PM till mig med följande uppgifter för din hemsida kalle68 hos Comhem

FTP-Server:
Användarnamn:
Lösenord:

Du ska alltså inte svara med uppgifterna här utan skicka dem som PM. Om du vill ge mig uppgifterna kan jag kolla senare i kväll att RW fungerar att skicka upp med och ge dig en instruktion med hur du ska göra.

När detta är klart ändrar du lösenordet och är med det skyddad från att jag kan ändra något.

  • Medlem
  • Stockholm
  • 2008-01-26 23:53

Eftersom Kalle Silvers problem att få upp sitt material tycks ha varit en "never ending story" så kanske lösningen ska presenteras - det kan ju vara fler som får samma problem

En mängd olika mappar hade skickats upp. En del måste ha skickats upp med ftp-klient.
(Här fanns allt från webbsidor till vanliga dokument och olika programs databaser)

Någon av dem - troligen MacOS egen mapp Webbsidor (Sites) hade slagit ut Comhems egen struktur med public_html. Detta gjorde att det inte gick att skicka upp material via program som RapidWeaver, iWeb etc. La man upp en index.html i roten så visades den bara som blank

När allt hade raderats återskapades public_html automatiskt och det gick att skicka upp sidor med RW

Så uppkommer problem för andra, som kanske inte riktigt vet vad de gjort, kan det vara en idé att kolla via ftp-klient om det ligger saker och skräpar.

Så än en gång var det inte program, leverantör eller maskinvara som var boven i dramat. Men om man inte är van kan det vara lätt att skicka upp "fel" material.

  • Medlem
  • 2008-01-27 00:05

Comhem är inte ensamma om att ha en public_html-katalog parallellt med tex en public_ftp-katalog. Jag vågar sätta en krona på att det står i Comhems välkomstpaket att man ska ladda upp sitt material dit.

  • Medlem
  • Stockholm
  • 2008-01-27 00:43

Du har säkert helt rätt Deputy Baron. Problemet var att när jag kom in i "leken" så fanns det ingen public_html-mapp.

Jag trodde först att felet var att den hade raderats av misstag så jag skickade, via Fetch, upp en mapp med det namnet. Så fort den hade laddats klart så försvann den. Skapade då en mapp direkt och gav den namnet public_html - men även den försvann.

Det var då jag började radera (lugn, jag drog först ner allt till egna HD) och när mappen Sites (MacOS:s Webbsidor på svenska) hade raderats så skapades det automatiskt en public_html-mapp på sajten.

Mitt tidigare inlägg och detta motsäger på intet sätt Barons utan är bara en väg man kan gå när man inte längre har någon public_html-mapp efter att man skickat upp saker efter "eget huvud"

Ja där ser man. I nästan ett helt år har jag fått hjälp från alla. Proffs, amatörer, elakingar, jättesnälla, utan att komma i mål.
När Katingka erbjöd mig hjälp, tog det en timme så var allt löst och allt var på plats. Att dessutom göra detta på en Lördag, är "Hyvens"

När jag följde Katingkas noggranna vägledning, så kände jag igen mig hela vägen.Det enda som var nytt för mig, var att "Site Path" skulle vara tomt, men den verkliga orsaken till varför allt gick i lås, var att Katingka rensade ordentligt och hans välgjorda beskrivning.

Tack Katinka och alla andra.

  • Medlem
  • Stockholm
  • 2008-01-27 14:29

Tack Kalle för de vänliga orden

Men om de andra som försökt hjälpa dig inte har haft tillgång till dina inloggningsuppgifter har de inte haft en chans att avhjälpa felet.

Dina beskrivnníngar här och i PM gjorde det inte möjligt att förstå var felet var. Du blandade äpple och päron, eget uppladdningsproblem med skärmdumpar på felmeddelande om andras filer som inte fanns på nätet och adress till ett annat konto, så man blev snurrig av det. Och ärligt talat, den röra som mötte mig på ditt konto har jag aldrig sett tidigare - och jag har sett mycket.

Detta är inte sagt som kritik, för jag utgår från att du gjort så gott du kunnat - utan som en förklaring till varför du inte fått hjälp av andra som kan det här mycket bättre än jag.

Guldstjärnor till Katinka som gjort slut på denna never-ending-story
och grattis till dig Kalle som fått upp din sida

(PS till Katinka, sluta upp med dessa "tjejfasoner" att du är en nolla, andra kan bättre etc. Annars tar jag tillbaka guldstjärnorna. Du kan massor - och det har du visat här!)

Tack alla och framför allt Katinka och Du Macwitty inte att förglömma för all hjälp.

Så här i efterhand, är det en enda röra över allt man hört och fått vara med om.

Här några trådar i Forumen man besökt

Mac, skulle vara så enkel att använda, den sköter sig själv.

När Mac:en vilar, så återställer den sig i normalläge.

Man kunde behandla Mac, nästan hur illa som helst, den rättar till det mesta.( man fick inte byta namn på Hemmamappen)

Hur många hundra trådar om att man behöver bara radera bort allt illa, så fungerar Mac som ny, efter en hel hög av olika ominstallationer.

i ett par veckor lärde man sig allt om FTP. Hur viktigt det var att inte glömma och slarva med det. Cyberduck införskaffades som inte alls behövdes.

Att köpa webbhotell??? Jag har då inte lagt ut ett enda öre på detta.

Domäner. Det är möjligt att Katinka har lagt in någonting sådant. Jag har då inte gjort det.
Mina problem borde väl åtgärdats när jag 5011 gånger ominstallerade, raderade mm. Jag drömde ett tag om Skivverktyg.

Men ni, vad skall man bråka om härnäst, nu när man är proffs på "Alla Problem"

Tack alla

1
Bevaka tråden