USB2-kort PCI till Quicksilver 2002

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-01-16 18:09

Tjena

Min gamle QS 2002:a skulle behöva lite bättre anslutningsmöjligheter. Har tittat på detta kort:
http://www.clasolsson.se/Product/Product.aspx?id=22459737

Fungerar det på OSX Tiger? Det ser ut att vara ett VIA-chip...

Annars har ni tips på något billigt kort som faktiskt fungerar?

  • Medlem
  • Härnösand
  • 2008-01-16 19:17

Jag köpte ett USB2kort från CO. Inga som helst problem, syrran och brorsan har också fått/köpt USB2-kort från CO. Ständiga problem med iPodar som inte dyker upp i iTunes etc.

Mitt kort:
pci2020,8888:

Typ: USB Enhanced Host Controller
Buss: PCI
Kortplats: SLOT-4
Tillverkar-ID: 0x10b9
Enhets-ID: 0x5239
Delsystemstillverkar-ID: 0x2020
Delsystems-ID: 0x8888
Revisions-ID: 0x0001

http://www.pcidatabase.com/search.php?vendor_search_str=0x10b9&vendor_search=Search ger ALi

http://www.99.se/koepa-mac-koeptips/91081-vilket-pci-kort-foer-usb-2-0-a.html

Den interna porten är dock riktad bakåt inte uppåt.

  • Medlem
  • International user
  • 2008-01-16 21:08

Men nu verkar det ju som om man får VIA-chip enligt bilden iaf? Skall stanna till efter jobbet imorgon och öppna en kartong för att läsa på kortet :">

Någon som har erfarenhet av VIA's USB2-chip under OSX Tiger?

  • Medlem
  • International user
  • 2008-01-29 18:42

Har rott hem ett USB 2.0 5 portars på Tradera för 107 spänn. NEC-chip enligt rekommendation från diverse olika forum. Verkar vara ett noname kort för jag hittar inget namn på det. Tror ni det kommer att fungera? Jag tänkte ta mig an installationen i helgen.

Stoppa du in kortet, funkar det inte i Macen så pajar det inte iaf eftersom det bara har med drivurutiner att göra. NEC-chippen är ju kända för att funka bra, så jag ser ingen anledning för varför det inte ska funka.

Ursprungligen av apple4ever:

Stoppa du in kortet, funkar det inte i Macen så pajar det inte iaf eftersom det bara har med drivurutiner att göra. NEC-chippen är ju kända för att funka bra, så jag ser ingen anledning för varför det inte ska funka.

Jag har haft två kort med NEC-chip, och exakt samma chip. Det ena var långsamt, och hängde datorn ibland. Det nya funkar bra.

  • Medlem
  • International user
  • 2008-02-02 16:40

Succé!

Nu är installationen klar. Gick lika smidigt som man har hört talas om med NEC chippen.

Har testat med iPod och extern hårddisk. Kopierade över 10GB utan problem. Gick väldigt snabbt till skillnad mot gamla portarna

Pics:
http://www.flickr.com/photos/patrikswe/sets/72157603835689392/

Jag skaffade ett kort igår (glömt märke o modell) som verkade fungera bra. Men med test med stora filmängder från ext hd och USB-minne funkar det inte. Filöverföringen stannar vid knappt 1Gb.

Jag provade med både många små och en stor fil men överföringen stannade även om jag kopierade en mapp med många små filer på tillsammans över 1G. Kan det vara att hårddiskarna och minnet är FAT-formaterade eller ska jag lämna tillbaka kortet och få pengarna tillbaka.

  • Medlem
  • International user
  • 2009-02-26 12:19
Ursprungligen av Pavoni:

Jag skaffade ett kort igår (glömt märke o modell) som verkade fungera bra. Men med test med stora filmängder från ext hd och USB-minne funkar det inte. Filöverföringen stannar vid knappt 1Gb.

Jag provade med både många små och en stor fil men överföringen stannade även om jag kopierade en mapp med många små filer på tillsammans över 1G. Kan det vara att hårddiskarna och minnet är FAT-formaterade eller ska jag lämna tillbaka kortet och få pengarna tillbaka.

Kopiera med FAT är inga som helst problem för mig i alla fall. Jag tror snarare att du köpt ett kort med ett USB-chip som inte funkar så bra under Mac OS X. Jag kan som sagt rekommendera NEC, det funkar fortfarande lika bra för mig.

Ursprungligen av PutteSWE:

Kopiera med FAT är inga som helst problem för mig i alla fall. Jag tror snarare att du köpt ett kort med ett USB-chip som inte funkar så bra under Mac OS X. Jag kan som sagt rekommendera NEC, det funkar fortfarande lika bra för mig.

Kortet jag köpte först var ett Sunix som var märkt OS X på kartongen men med VIA?-chip. Jag provade med ett annat kort med NEC-chip istället. Det blev konstiga tecken på skärmen jag aldig sett tidigare så det åkte också tillbaka till butiken. Slutligen åkte jag till Kullanders i Malmö som hade ett Sunix! men utan märkning på chippet. I installationsanvisningen står det däremot USB 2.0 for Nec chipset. (SU-1074NC) Detta fungerar strålande under 10.5.6 -- utan extra drivare -- och den gamla MDD 2x867-burken. Full fart med dongle för trådlöst nätverk och den FAT-formaterade hårddisken fungerar perfekt. USB-minnen fungerar. Återstår att testa BT-dongle i den interna porten men jag tvivlar inte på att det lyckas. Jag kan alltså varmt rekommendera Sunix Connect USB2 PCI http://www.kullander.se/product.php?productid=17884&cat=0&page=1

Edit: FAST "vila" verkar inte fungera...

Senast redigerat 2009-03-02 06:11
1
Bevaka tråden