varning: loopia har inte php5

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Värmdö
  • 2008-01-13 12:27

lägger bara ut en snabb varning för loopia, till alla phpnissar därute. bad en kund skaffa webhotell med php/mysql-support, gärna på linux. tänkte aldrig på att speca php5 - har inte sett en hostingprovider som inte stödjer det på typ två år. men nu - loopia, som inte ens kan ge mig ett datum när det kommer stödja det. otroligt inkompent!

med php6 runt knuten och php4 unsupported sedan årsskiftet är detta taffligt och oacceptabelt. inte heller fick jag annulera kontot utan måste betala hela avtalstiden. inte jättepengar. men fattigt.

  • Medlem
  • Strömstad
  • 2008-01-14 18:22

Mjo det är ganska dåligt.
Mailade dom också för ett tag sen och fick svaret att dom skulle börja med php5 när det är testat och bra.

Dock borde dom nog uppdatera till php5 snart då som du säger så uppdateras inte php4 längre

Dom håller på och jobbar med övergången, vad jag har hört så ska det inte vara så jättelång tid kvar.

Ursprungligen av Loopias nyhetsbrev:

Natten till den 12 februari kommer vi att uppgradera PHP från version 4 till version 5. Detta då version 5 innehåller ett flertal förbättringar gentemot sin föregångare, både vad gäller prestanda och funktionalitet.

Det är på G som det verkar.

1
Bevaka tråden