MacBook -> tjockTV, svartvitt.

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2008-01-12 10:30

Hej. Jag gav en svideo-adapter och sladd till syrran så hon kunde koppla sin MacBook till TVn. Hon har kopplat den via scart då hon inte hade ett svideouttag i TVn. Nu visas endast svartvit bild, någon som vet lösning på problemet? Skulle det fungera att överföra komponentvideo med färg istället?

  • Medlem
  • Malmö
  • 2008-01-12 10:39

Kanske hjälper detta inlägget dig. Är från tråden Macbook pro -> tv?

Precis som jag skriver i tråden som Reisan länkar till. Om tv:n inte har stöd för s-video, då kommer bilden att bli svartvit. Du tänker nog på komposit, det ska fungera.

säker på att du matar ut pal till pal och inte pal till ntsc?

  • Medlem
  • International user
  • 2008-01-12 14:57

Mo det finns två scartuttag på TV:n så kan du prova att byta uttag, förutsatt att du kollat upp att du matar ut PAL-signal.

  • Medlem
  • 2008-01-12 22:31

Tack för svaren! Menade komposit Dock sa hon till mig att hon testade koppla via digitalboxen och då fick hon upp datorbilden i färg för ett ytterst kort ögonblick som sedan byts bort mot något annat. Borde ju gå att få in då tycker jag. Annars får det väl bli komposit! Hur stor skillnad är det i bildkvalitet mellan dom 2?

Ursprungligen av coste:

Tack för svaren! Menade komposit Dock sa hon till mig att hon testade koppla via digitalboxen och då fick hon upp datorbilden i färg för ett ytterst kort ögonblick som sedan byts bort mot något annat. Borde ju gå att få in då tycker jag. Annars får det väl bli komposit! Hur stor skillnad är det i bildkvalitet mellan dom 2?

Jag personligen ser ingen skillnad på s-video eller komposit. Men kvalitetsmässigt ska s-video vara bättre av de två.

Läs wikipedias sida om s-video och komposit. (Länkade till Engelska Wikipedia, då informationen på svenska var ganska tun.)

Hej!
Brukade koppla min MacBook till tjockTV tidigare med s-video och ibland kompositvideo.
Kommer ihåg att jag hade svartvit bild i början men har för mig att jag lekte lite med olika Hertz fram och tillbaka någonstans i Systeminställningar-Bildskärmar.
Ingen aning hur rätt det är att göra så men färg fick jag i alla fall.
Du kan ju testa det om du fortfarande har problem.

  • Medlem
  • Göteborg
  • 2008-01-14 04:30

Jag hade samma problem, som jag kämpade med ett väldans bra tag... Innan jag insåg att jag hade en till AV-kanal på TV:n (AV2-S). Vad en liten knapptryckning kan göra skillnad : )

1
Bevaka tråden