De trådlösa internetproblem under Leopard fortsätter

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Det har ju skrivits en hel del om denna bugg, men mig veterligen har ingen lösning hittats. Jag är lite osäker på om det är just 10.5.0 och 10.5.1 som är hela boven eller om man även måste ha typ MacBook. Det är hursomhelst endast vid AirPort-anslutning den uppstår och inte med Ethernet-kabel.

Jag blir tillfälligt av med problemet om jag raderar alla Internets cache-minnen med ex. Onyx. Kan man radera dessa enklare genom terminalen eller så? (Man slipper ju starta om datorn i alla fall.)

Det räcker med att jag slår igen locket och öppnar det igen så är problemen tillbaka. Troligtvis på något sammanträffande av att det buggar ut vid anslutning till nätverket.

Vad säger ni experter där ute? Kommer man längre i denna fråga eller finns det redan nu en lösning?

  • Medlem
  • Göteborg
  • 2008-01-10 23:02

Jag höll på och svor alldeles nyss över den här satans Airport-anslutningen!

Jag har letat på alla tänkbara forum och Mac-sidor och har inte lyckats hittat någon vettig lösning på problemet. Det har funnits sedan jag lade in Leopard, och 10.5.1 hjälpte inte alls. Förhoppningsvis kommer 10.5.2 nästa vecka under MacWorld, med en fix inbyggd...

Ja, det är fan bäst för dem, för det måste fan ordnas illa kvickt!
Jag håller på att bli väldigt korthårig p ga det här!

Plus att jag får Connection denied när jag ska koppla på.
Dock har jag märkt att det verkar fungera bättre om man väljer att visa lösenord.
Men det kan bara vara ett sammanträffande...

Oj, jag lade precis in min fråga på http://www.99.se/naetverk-saekerhet/233502-airport-extreme-mb-pro-c2d-leo-fungerar-daligt-varfoer.html

Vilken bugg är det Lars Einarsson menar? Finns det flera eller är det samma som jag behandlar i min tråd?

Ursprungligen av stormstereo:

Vilken bugg är det Lars Einarsson menar? Finns det flera eller är det samma som jag behandlar i min tråd?

Det kanske finns flera, jag vet inte säkert... Din beskrivning i din tråd stämmer ganska väl med mitt problem.

En kort sammafattning av vad jag tror är villkor för att problemet ska uppstå (i alla fall stämmer det med mig):

* Man ska definitivt ha MacBook (har dock sett problemrapporter från andra maskiner också). Har en nyare svart (november 2007, 2.2 GHz C2D). [Tror dock att den äldre vita MacBook-modell jag hade tidigare funkade under korta tid körde Leopard på den, men är inte säker.]
* Gäller endast Leopard (definitivt 10.5.1, troligtvis också 10.5.0).
* Gäller endast trådlös surfning. (Kabel går hur snabbt som helst.)
* Basstationerna verkar inte ha någon betydelse. (Har dock sett flera syftningar på att Airport Extreme ska vara boven, men det stämmer inte på mig; har Belkin hemma och mängder av andra märken på jobbet.)
* Uppstår efter varje vila och återanslutning till nätverket. Verkar som omstart avhjälper.
* Tror inte ISP spelar roll (har själv dock Telia).

Ursprungligen av Lars Einarsson:

Det kanske finns flera, jag vet inte säkert... Din beskrivning i din tråd stämmer ganska väl med mitt problem.

En kort sammafattning av vad jag tror är villkor för att problemet ska uppstå (i alla fall stämmer det med mig):

* Man ska definitivt ha MacBook (har dock sett problemrapporter från andra maskiner också). Har en nyare svart (november 2007, 2.2 GHz C2D). [Tror dock att den äldre vita MacBook-modell jag hade tidigare funkade under korta tid körde Leopard på den, men är inte säker.]
* Gäller endast Leopard (definitivt 10.5.1, troligtvis också 10.5.0).
* Gäller endast trådlös surfning. (Kabel går hur snabbt som helst.)
* Basstationerna verkar inte ha någon betydelse. (Har dock sett flera syftningar på att Airport Extreme ska vara boven, men det stämmer inte på mig; har Belkin hemma och mängder av andra märken på jobbet.)
* Uppstår efter varje vila och återanslutning till nätverket. Verkar som omstart avhjälper.
* Tror inte ISP spelar roll (har själv dock Telia).

Okej, jag tycker mig känna igen det mesta du skriver där. Har dock trott att det i huvudsak gäller Extreme men du har nog mer rätt än jag eftersom du följt ärendet under längre tid än jag. Jag har inte testat att låta datorn sleepa för att sedan återansluta. Vet knappt om jag vågar.
Hur som helst så rullar det på som det ska här hemma sedan jag ställde om Extreme till 5GHz (varianten med endast n-standard)
När jag får min USB-hub ska det bli intressant att se hur print och filöverföring fungerar. Vad jag förstår fixar inte Time Machine att backuppa till trådlös USB-disk i dagsläget, eller hur?

Må gott och tack för funderingarna/förklaringarna.

Jag har kört min iMac (alu, 24") endast på trådlöst, och haft leopard inne sen releasedagen. Har under denna tid aldrig haft några som helst problem.

I jobbet har jag en MBP (2.2ghz, dvs, santa rosa), som jag ibland använder hemma med trådlösa nätverket. Den har ej heller haft några som helst problem.

Så jag antar att det måste vara på något sätt hårdvarurelaterat, kanske nån drivrutin som är kass?

Mitt snokande på nätet har visat på att trådlösa problem verkar vara större med MacBook/MacBook Pro och AirPort Extreme i kombination än med andra burkar. Men döm om min förvåning för en stund sedan. Läs mitt inlägg här: http://www.99.se/naetverk-saekerhet/233502-airport-extreme-mb-pro-c2d-leo-fungerar-daligt-varfoer.html

Använder de flesta med problemen Airport Extreme? Jag använder en Linksys router alternativt en Airport Express om jag befinner mej på nåt annat ställa än hemma.

En jobbkompis har Airport Extreme och 2 st MacBook C2D med Leopard (båda två early 2007). Har inte hört honom klaga på nåt problem heller, men ska fråga honom bara jag kommer ihåg det.

Har en MBP 2,2 C2D och Netgear hemma, Extreme, samt Cisco på jobbet. Inga problem någon stans.
Använder darorn dessutom mycket på olika hotelloch tåg och har aldrig haft några bekymmer
När jag öppnar den får jag ge den 30 sekunder att leta runt efter trådlösa nätverk, under den tiden hoppar pekaren runt om jag försöker göra något, men en är det lugnt.

  • Medlem
  • Värmdö
  • 2008-01-13 21:48

Montering av diskar i leopard

Jag vill kunna använda en extern disk till min MacMini för att husera /Users samtidigt som jag vill komma åt /Users/Shared på den externa disken från en iMac när jag går till katalogen /Users/Shared på den datorn.

Dvs nätverk ala UNIX och Leopard på bägge. Hur gör jag om jag inte vill använda NFS och att det skall fungera utan att logga in? Jag vill nämligen att det skall fungera när jag kör WebDAV eller FTP.

Vilken bok rekommenderas om man vill lära sig mer hur UNIX fungerar på Leopard.

Mvh Casi

  • Medlem
  • Ängelholm
  • 2008-01-14 00:09

Jag har en MBP 2.4 GHz med 10.5.1 och har ibland (sällan) problem med överföringshastigheten mot min Linksys 11n draft router. Har hänt ett par gånger.

Okej, nyheter från det trådlösa hemmet:
Efter att ha surfat utan problem i många timmar har nu Airport Extreme bestämt sig för att börja krångla igen. Den bryter helt enkelt förbindelsen rätt vad det är, utan att jag på något sätt provocerat fram det hela eller låtit datorn gå i sleep-läge. Lampan lyser fortfarande grönt på Extremen men jag blir liksom utkastad ur nätverket. När jag ånyo väljer mitt nätverk i listan ber den om ett WPA-lösenord och när jag klickar ok försöker den ansluta utan att lyckas. Det går heller inte att ansluta via en kabel från en gigabitport direkt till datorn. Jag måste helt enkelt koppla förbi Extremen, direkt till bredbandsuttaget i min lägenhet om jag ska surfa ostört och felfritt.

Att bryta strömmen och starta upp Extremen igen hjälper, tills förbindelsen bryts igen. Jag har också provat en riktigt reset av Extremen och börjat om från början så att säga.

Jag hatar det här.

1
Bevaka tråden