Fönstret med låttitlar/biblioteket borta?

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2008-01-10 22:38

Ett mycket märkligt problem... Kom med en installation av leopard så funderade på att posta detta under leopard-bug tråden. Inträffade dock långt efter och mycket oväntat, alltså inte i samband med en uppdatering eller så, vilket jag haft små poblem med tidigare.
Itunes öppnar och spelar som vanligt, men själva fönstret är minimerat till bara översta delen med volymkontrollen, play, och låttitel på det som spelas för tillfället. Alltså själva biblioteket är osynligt!!! Hittar inga liknande trådar här och det är möjligt att jag är helt bakom flötet, men jag kan inte för mitt liv komma på vad det är för inställning som hakat upp sej. Trycker jag på zoom försvinner fönstret helt, en gång till så dyker det lilla fönstret upp igen. Har provat alla möjliga visningslägen och inställningar men inget hjälper... Va fan???

  • Medlem
  • Finspång
  • 2008-01-10 22:53

Tryck på den gröna knappen på högra sidan. alltså den som man "Maximerar" ett fönster med.

/N

  • Medlem
  • Göteborg
  • 2008-01-11 00:11

Ja allltså, det ända som händer då är att även detta fönster förvinner. Ett tryck till och det lilla fönstret dyker upp igen. Mycket mysko.

  • Medlem
  • Ängelholm
  • 2008-01-12 13:41

Som Niclasc sa, så ska det vanliga fönstret komma tillbaka med den gröna knappen. Prova att starta en låt, och sen klicka på den lilla pilen som är till höger om låttiteln i den rutan(visa i bibliotek-knappen). Hjälper det?

  • Medlem
  • Göteborg
  • 2008-01-14 13:13

Nej, det växlar mellan eq och itunes fönstret men fortfarande inget biblioteksfönster. Har testat det mesta av inställningar och kombinationer av knapptryck men... Får väl köra en ominstallation helt enkelt, känns lite segt bara. Förbannat skumt fel också. Funkar ju utmärkt att använda Itunes foldern istället och öppna musik därifrån- vägrar visa infon i programmet bara.

Stäng ner fönstret med den röda lampan till vänster.

Klicka sen på iTunesikonen i dockan!

Det som förmodligen har hänt är att du har bytt till "mini-spelaren". Finns ett menyval under "Avancerat". Med samma menyval kan du växla tillbaka till "full-fönster-spelaren" igen.

Eller tryck:
Äpple - Option - 1

Eller:
control - Apple - Z

  • Medlem
  • Göteborg
  • 2008-01-14 14:14

Tack för alla tips... såna trix som du tipsar om Eric har jag testat i olika kombinationer tills fingrarna blöder. Och Jesper- kan inte hitta någon inställning för att slå om från minispelare, bara ett alternativ för om den alltid ska ligga överst eller inte... Den verkar ha fastnat i detta läge- som sagt, i vanliga fall ska man ju kunna zooma in och ut ur detta läge, eller bara dra ut fönstret via högra hörnet etc... men ack!!

Titta under din användarmapp om du har något plug-in som spökar.
Du borde hitta dem under din användare ~/Library/iTunes.

Testa också att dra filen com.apple.iTunes.plist, som finns i: ~/Library/Preferences, till skrivbordet.
Starta om iTunes och kolla om det hjälpte?

  • Medlem
  • Göteborg
  • 2008-01-14 17:00

Quartz Composer Visualizer.bundle är det enda som ligger där... vet inte vad det är för nåt. Att dra ut com.apple.iTunes.plist på skrivbordet funkar inte heller. Känns som att det borde vara nåt simpelt som hakat upp sej...

Och du har provat att...
...starta om iTunes?
...starta om datorn?

Du är inne i fel Library mapp!
Titta på den under din användare och inte den under systemdisken.

  • Medlem
  • Göteborg
  • 2008-01-14 17:46

Jesper- Norsk felsökning avklarad. Har pulat med detta i en vecka lite från och till, så det kan inte vara hur simpelt som helst... tyvärr!

Eric- Ja, alltså under användare fanns ingen plug-in alls. Så quartz under system var den enda som fanns. Borde kanske varit tydligare där. Att dra ut .plist verkade "resetta" iTunes men problemet kvarstår.

Har haft lite strul med uppdateringar av iTunes ibland (hittar inte alla låtar automatiskt etc, lätt fixat iofs), annars kanske det skulle funka bra. Tänkte slå ihop iTunes bibliotek också men vill inte sätta igång med det förräns detta e fixat... Störigt värre.

  • Medlem
  • Göteborg
  • 2008-01-17 01:29

Har nu gjort en ominstallation och problemet kvarstår... Sanslöst. Kan nån posta ett screenshot eller nåt av inställningarna för mini-playern?? Misstänker att det ser annorlunda ut hos er än hos mej...

Ursprungligen av kali:

Har nu gjort en ominstallation och problemet kvarstår... Sanslöst. Kan nån posta ett screenshot eller nåt av inställningarna för mini-playern?? Misstänker att det ser annorlunda ut hos er än hos mej...

Finns inga andra inställningar för minispelaren, än den som du redan hittat (dvs "alltid ligga överst").

Om du går till menyn istället, "Window" --> "Zoom"

Vad händer då?

  • Medlem
  • Göteborg
  • 2008-01-17 10:05

Även minispelaren försvinner. Zooma en gång till och den dyker upp igen. Tydligen har en del problem rapporterats med 7.5 och 7.6 uppdateringarna, men det här hände med 7.0 och långt efter uppdateringen. Problemet folk har är att kontakten mellan iTunes och biblioteket försvunnit, men fönstret och infon har funnits kvar...
Jag gjorde en ny installation till 7.5, samma sak. Uppdaterade till 7.6, samma sak.
Får kanske börja störa iTunes supporten, men jag har inget konto där och har faktiskt ingen större lust att skaffa heller...

  • Medlem
  • Göteborg
  • 2008-01-31 16:20

Ville bara säga att fönstret plötsligt dykt upp igen, utan egentlig anledning... Körde ju som sagt en "ren" ominstallation och uppdatering utan effekt. Nån vecka senare fanns fönstret där. Nu har biblioteket försvunnit istället- så när som på 700 Mb. Vid omstart finns alla 75 Gb med i "uppräkningen" nederst i fönstret, men skulle tippa på att bara en så där 5-6 Gb av dom faktiskt står med i låtbiblioteket, varav många blivit trippla eller mer dubletter- på nåt sätt verkar det som om dessa 700 Mb förökat sej!! Låtarna finns kvar i Itunes mappen, som jag ej bråkat med, men flertalet låtar har helt förvunnit... Hur många kan jag ej säga.

Detta är helt jävla stört, utan omsvep. Så jävla klantig i datoranvändandet är jag inte- möjligen är det TuneRanger som jag testat som är boven i dramat. Fast inte vad det gäller det mystiska försvinnande fönstret då...

Alldeles för mycket strul för att ens veta vad jag ska börja med... Kommer lägga ner en jävla massa tid på att MANUELLT styra upp biblioteket som finns kvar, och hoppas på det bästa.
Tack för all hjälp dock!!!

1
Bevaka tråden