I London: behöver smtp-server

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Hallå!

Jag har flyttat till London och bor i en värdfamilj, anyway.. Jag kör på deras trådlösa internet. Men jag har problem med att skicka mail.

Jag tror att deras leverantör är Tiscali. Men när jag kör med smtp.tiscali.co.uk som jag borde? :S
(http://uk-tiscali.custhelp.com/cgi-bin/uk_tiscali.cfg/php/enduser/std_adp.php?p_faqid=358&p_created=1140019638&p_sid=8A-oWbVi&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NjUsNjUmcF9wcm9kcz0wJnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1vdXRsb29r&p_li=&p_topview=1) Så fungerar det ändå inte?

Hur ska jag göra? Och finns det ngt sätt att luska ut vilken leverantör de har om det nu är så att det inte är Tiscali..finns det?

Peace!

  • Avstängd
  • International user
  • 2008-01-08 01:03

Kolla vilket externt IP du har och slå upp det på http://www.ripe.net/ då borde du se vilken leverantör som används.

Det vanligaste problemet när e-posten inte funkar är att du måste byta inkommande och utgående port för mailen. De flesta internet-leverantörer har spärrat de vanliga standard portarna för att hindra spam. Prova ställa om porten i mail till 594 eller liknande, det beror lite på. Gör en sökning här så hittar du nog.

/M

Tack så jätte mycket.. Damn, you're good!

Hmm..nu fungerar det inte längre :S

Det fungerade ett tag men det har slutat göra det nu. Jag tror jag har försökt med alla olika inställningar man kan.

Enligt ( http://www.ripe.net/fcgi-bin/whois?form_type=simple&full_query_string=&searchtext=82.44.226.251&submit.x=8&submit.y=9&submit=Search ) så har jag Virgin eller Telewest Broadband.

Så jag har alltså testat Tiscali, Virgin och Telewest.. Med utgående port 25 och 594. Med eller utan SSL...

Men det vill inte fungera!!

1
Bevaka tråden