Ratatouille fungerar inte på iMac G5....

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2008-01-03 20:31

Jag köpte i julklapp till barnen spelet Ratatouille till vår iMac G5 (1,8 GHz). Jag läste lite slarvigt på kraven eftersom de verkade lugna:

OSX 10.3.9
G4 1200 Mhz
2 GB HD, CD-rom
GeForce3/ATI 7500 with atleast 64MB

Men till barnens besvikelse, blir det typ 1 fps när spelet dras igång.
Jag förstår inte varför, alla specifikationer är uppfyllda. Min iMac har GeForce FX 5200, som är 1 år nyare än GeForce3.

Nån som har någon ide om varför?

  • Oregistrerad
  • 2008-01-03 20:58

Inget fruset program i bakgrunden? Inga felmeddelanden i loggen?

  • Medlem
  • Göteborg
  • 2008-01-03 21:10

Jag har testat starta om hela burken så det borde inte finnas nåt hängt program, aktivitetskontroll visar att allt är lugnt innan.
Hur kollar man loggen?

  • Medlem
  • Sundsvall
  • 2008-01-03 21:18

Kanske en aning dumförklarade fråga men ställer den ändå.

Har du testat att sänka grafiken i spelet?

  • Medlem
  • Göteborg
  • 2008-01-03 21:27

Det är lugnt, jag glömde skriva det att jag gått ner på lägsta på alla inställningar.
Hittade loggen och den säger massa men inget "allvarligt" vad jag kan se.

  • Oregistrerad
  • 2008-01-03 21:37

Kollat efter eventuella buggfixar?

  • Medlem
  • Göteborg
  • 2008-01-04 08:59

Gick och kollade lite på thq.com , företaget som gjort spelet. De har inget som tyder på några fixar. Samtidigt verkar Mac-spel inte vara deras huvudprioritet (surprice...).
Men jag skickade ett mail till deras support nu, får se om de säger nåt....

det kan vara så att spelet är inte anpassat för den versionen av Mac OS X som du kör .. för jag antar att du kör en nyare version av OS X än vad spelet rekommenderar.

Samma problem fanns för World Of Warcraft och de nya iMac modellerna där en software update och teamwork mellan Apple och WoW löste till slut problemet ..

vad jag ser är spelet UB (Universalt) så det kan bero på en bugg för PowerPC delen .. vilket inte är ovanligt för spel ...

känner du någon som har en intel Mac, testa på den . går det snabbt ..
jag tror inte "felet" går att lösa ... utan det ser mer ut att du kanske skall börja tänka på en intel mac .. av den anledningen att du kör spel och med intel mac har du ju möjligheten att köra windows spel också och därav större utbud för barnen och dig ..

Väldigt kortfattat: Prova i en annan användare (skapa en ny om du inte har en extra), funkar det i den har du problem med startobjekt eller inställningsfiler. Har du samma problem där, överväg Arkiver och Installera.

1
Bevaka tråden