TimeMachine kan inte skapa mapp för kopiering

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lindesberg
  • 2007-12-30 21:28

Jag har försökt att göra en backup på datorn, men får det inte att fungera. Den första backupen ska ju ta extra lång tid eftersom alla filer ska backas upp då, men för mig tar den endast ett par minuter sedan visas en ny tidsangivelse när nästa backup körs. När den sedan körs så kommer ett meddelande om ett fel i TimeMachine "Kan inte slutföra säkerhetskopieringen. Ett fel inträffade när mappen för säkerhetskopieringen skapades." Jag har formaterat och partitionerat backupdisken och eftersom jag har en iMac med Intelprocessor så har jag använt GUID som partitionssystem. Är det någon som har en idé om vad som kan vara felet.

Pröva att flytta ut filen "/Library/Preferences/com.apple.TimeMachine.plist" på skrivbordet, starta om Systeminställningar och försök igen.

  • Medlem
  • Lindesberg
  • 2007-12-31 00:01

Jag har prövat att flytta ut filen på skrivbordet. Tyvärr funkade det inte. Den första backupen körs endast ett par minuter. Alla filer backas inte upp. Vid nästa backup så kommer följande meddelande:"Time Machine-fel. Kan inte slutföra säkerhetskopieringen. Ett fel inträffade när filer kopierades till säkerhetskopian."

  • Medlem
  • Lindesberg
  • 2007-12-31 15:50

Problemet verkar vara löst

Efter ett dygns experimenterande slog det mig att det kanske inte var någon bra idé att koppla USB kabeln från backupdisken till tangentbordet. (Förmodligen självklart för dom flesta). Nåväl efter att jag kopplat kabeln direkt till datorn, så verkar backupen fungera perfekt.

  • Medlem
  • Järfälla
  • 2008-08-27 16:14

problem time machine

Har strul med att göra bup.
time machine -fel kan inte slutföra säkerhetskopieringen ett fel inträffade när mappen för säkerhetskopieringen skapades.
Följande står i loggen bla
2008-08-27 15.58.20 com.apple.backupd[979] 2008-08-27 15:58:20.238 diskimages-helper[1099:1603] Error loading /Library/Plug-ins/DiskImages/VirtualPCDiskImagePlugin.bundle/Contents/MacOS/VirtualPCDiskImagePlugin: dlopen(/Library/Plug-ins/DiskImages/VirtualPCDiskImagePlugin.bundle/Contents/MacOS/VirtualPCDiskImagePlugin, 262): no suitable image found. Did find:
2008-08-27 15.58.20 com.apple.backupd[979] /Library/Plug-ins/DiskImages/VirtualPCDiskImagePlugin.bundle/Contents/MacOS/VirtualPCDiskImagePlugin: mach-o, but wrong architecture

är det någon som har en susning ???

  • Medlem
  • Stockholm
  • 2008-08-27 19:38
Ursprungligen av gunola:

Har strul med att göra bup.
time machine -fel kan inte slutföra säkerhetskopieringen ett fel inträffade när mappen för säkerhetskopieringen skapades.
Följande står i loggen bla
2008-08-27 15.58.20 com.apple.backupd[979] 2008-08-27 15:58:20.238 diskimages-helper[1099:1603] Error loading /Library/Plug-ins/DiskImages/VirtualPCDiskImagePlugin.bundle/Contents/MacOS/VirtualPCDiskImagePlugin: dlopen(/Library/Plug-ins/DiskImages/VirtualPCDiskImagePlugin.bundle/Contents/MacOS/VirtualPCDiskImagePlugin, 262): no suitable image found. Did find:
2008-08-27 15.58.20 com.apple.backupd[979] /Library/Plug-ins/DiskImages/VirtualPCDiskImagePlugin.bundle/Contents/MacOS/VirtualPCDiskImagePlugin: mach-o, but wrong architecture

är det någon som har en susning ???

Ja, verkar ju vara filer som hör till VirtualPC som ställer till det. Använder du VirtualPC?

  • Medlem
  • Järfälla
  • 2008-08-27 20:18

nej det gör jag inte

  • Medlem
  • Stockholm
  • 2008-08-27 21:18
Ursprungligen av gunola:

nej det gör jag inte

Har du gjort på någon gammal dator? Kan har följt med.

  • Medlem
  • Järfälla
  • 2008-08-28 06:42

törs man bara ta bort dessa filer.`? Vid kontroll så har det följt med sedan tidigare.
det konstigaste är att faktiskt bub har fungerat tidigare.

  • Medlem
  • Stockholm
  • 2008-08-28 10:24
Ursprungligen av gunola:

törs man bara ta bort dessa filer.`? Vid kontroll så har det följt med sedan tidigare.
det konstigaste är att faktiskt bub har fungerat tidigare.

bub?
Ja, det ska du kunna göra. Antar att du har en mac med intelprocessor i? Då kan du inte använda VirtualPC ändå. Jag skulle slänga filen. Dvs, /Library/Plug-ins/DiskImages/VirtualPCDiskImagePlugin.bundle

  • Medlem
  • Järfälla
  • 2008-08-28 11:14

ok bub=bup hehe
Jag testar så får jag se hur det går. Tack för tipsen

Ursprungligen av gunola:

ok bub=bup hehe
Jag testar så får jag se hur det går. Tack för tipsen

BUP = Barn o UngdomsPsykiatriska Mottagningen ?

Har ni som har probem kollat att disken ni försöker kopiera ifrån mår bra?

Kolla loggar, strular en fil så kopiera den manuellt till ngn annan disk och radera originalet.

Kört TM rätt länge nu på två maskiner, i princip inget strul alls - förutom när jag själv pillat på grejerna. Gammal regel: If it works, don't f*** with it...

Ursprungligen av Goflorp:

BUP = Barn o UngdomsPsykiatriska Mottagningen ?

Har ni som har probem kollat att disken ni försöker kopiera ifrån mår bra?

Kolla loggar, strular en fil så kopiera den manuellt till ngn annan disk och radera originalet.

Kört TM rätt länge nu på två maskiner, i princip inget strul alls - förutom när jag själv pillat på grejerna. Gammal regel: If it works, don't f*** with it...

Disken mår fint, manuell kopiering och backup via andra backup-program (rsync, Tribackup, Synk Pro) funkar bra. det är TM som krånglar av någon anlendning. Jag har kunder som kör TM mot likadana diskar utan problem, så tillsvidare anser jag detta vara ett av de oförklarliga problem i denna värld av datorer och kringutrustring som vi alla lever i.

  • Medlem
  • Stockholm
  • 2008-08-31 19:11

hur har det gått. måste skriva tillbaka och säga så vi rundar av tråden.

  • Medlem
  • Järfälla
  • 2008-09-05 13:59

inget vidare faktiskt

  • Medlem
  • Järfälla
  • 2008-09-05 14:32

samma meddelande som tidigare
Kan inte slutföra säkerhetskopieringen. Ett fel inträffade när mappen för säkerhetskopieringen skapades.

Samma problem här, en Western Digital disk ansluten via FW till en iMac G4, OS X 10.5.5. Detta fel har uppkommit för andra gången, verkar hända efter ett tag. Det gick bra att köra backupen ca en månad, sen kom detta fel. Formaterade om backup-disken, och sen gick det en månad och nu samma fel igen. Verkar vara ett rättighetsproblem, men jag fattar inte hur det kan uppstå av sig själv.

  • Medlem
  • Stockholm
  • 2008-10-11 01:50

Gå in i Skivverktyg och be den kontrollera disken. Är filsystemet intakt?

Vad säger skivverktyg att du har för partitionskarta?

Filsystemet är ok, har även formaterat om disken. Ditt tips om partitionskarta fick mig dock att tänka på att GUID rekommenderas för TM (hade Apple Partition Map), så jag valde GUID nu istället, så får vi se om det funkar bättre.

Jag hade problem med Time Machine idag som inte ville slutföra sin första backup. Det började med att innan jag avsåg att ha den för TimeMachine så fick jag problem med att flytta filer till en av de interna diskarna, min G5:a påstod att jag inte hade full behörighet, konstigt.

Bestämde mig då för att formatera om den och ha nytta av TimeMachine för första gången. TimeMachine ville på slutet inte fulfölja backupen, såg då denna tråd och efter lite strul med att ens få disken synlig ( lossade strömkabeln en kort stund ) så gick det att formatera i GUID, sedan gick allt galant och de ca: (!) 900.000 filerna är nu tryggt *backupade* på min MyBook. Gillar MyBook mest tack vare att man aldrig behöver avmontera den som andra externa diskar.

Om hur man formaterar GUID enligt Apple Support:

Mac OS X 10.5: Time Machine stops backing up to external disk

Senast redigerat 2008-10-13 20:28

Fortfarande samma fel: "Ett fel inträffade när mappen för säkerhetskopieringen skapades" Den externa disken har nu GUID partitionskarta men det blir samma fel som med Apple Partition Map. Efter vad jag har läst mig till på nätet så uppstår detta för ett antal användare, av någon anledning. Det blir till att köra något annat backup-program från och med nu.

Här funkar det - hade förut problem men efter att jag har bytt till HFS+ samt GPT (GUID Partition Table) så funkar det klockrent förutom ifall jag råkat ha datorn satt att gå i vila, det giller denna 500 GB Western Digital "MyBook" inte alls, så numera får bara skärmen gå i vila. Så i brist på att inte hitta felet så kan det vara värt att prova med att aldrig låta diskarna gå i vila.

Ursprungligen av Olle@mac:

Här funkar det - hade förut problem men efter att jag har bytt till HFS+ samt GPT (GUID Partition Table) så funkar det klockrent förutom ifall jag råkat ha datorn satt att gå i vila, det giller denna 500 GB Western Digital "MyBook" inte alls, så numera får bara skärmen gå i vila. Så i brist på att inte hitta felet så kan det vara värt att prova med att aldrig låta diskarna gå i vila.

haft en Mybook som jag inte kände det minsta förtroende för och som dessutom var lite skranglig med usb-kopplingen. Gav bort den till en pc-kompis, han är nöjd...

1
Bevaka tråden