Airport Extreme (nya) fungerar inte ihop med Speedtouch-modem

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2007-12-30 00:08

Har försökt nu halva kvällen med att få en (jävla) Airport Extreme basstation att kommunicera med ett Speedtouch-wlan-modem utan resultat.

Detta Speedtouchmodem har en antenn. Det är alltså ett Wlan-modem med 4st Ethernet-portar baktill. Finns alltså ingen wlan-port baktill att sätta någon Ethernetkabel i.

Jag försöker alltså få Speedtouchmodemet att sända "internet" trådlöst till AirPort Extreme som sedan i sin tur ska sända det till min Macbook. Detta ska fungera väl?

Jag vill ha det så här:

Speedtouch --> Airport Extreme --> Macbook

Detta pga långa avstånd mellan Macbook och Speedtouch.

Hur (fan) ställer jag in detta?

Har provat allt möjligt men det mest irriterande är när jag gjort någon inställning i Airporten och ska starta om den så står den och tuggar i flera minuter och sedan säger den att den inte kan hitta någon basstation och så får man resetta skitet. Är det något utav följande problem:

* OSX Leopard (som är buggigt och fular sig)
* AirPort Extreme (något mjuk/hårdvarufel eller liknande)
* Felaktiga inställningar

Inte ska väl Airporten hänga sig och "försvinna" vid uppdatering av inställningar? För jag tycker väl att oavsett vad jag ställer in så ska väl datorn hitta min basstation?

Och jag har ju inte ställt in något som skulle göra att den ej hittas heller. Och den där jävla gula lampan bara blinkar hela tiden. Den blir aldrig grön.

Modemet har också ett antal lampor. Som sagt så hade detta modem ingen WAN-port utan bara 4st Ethernet-portar, alltså som en vanlig switch/router. Denna WAN-lampa som den dock har, lyser konstant orange/gul färg. Övriga lampor är gröna. Oavsett om Airport är påslaget eller ej så lyser denna WAN-lampa gult. Men trots detta kan jag surfa om jag väljer att använda mig av Speedtouch´s nätverk. Men väljer jag AIrport´s närverk så kan jag ej surfa.

Vad är felet här egentligen och hur ställer jag in detta?

Gärna "in laymans terms" också tack. Är ej någon IT-guru men så här jävla krångligt ska det inte vara med Airport då min andra Airport (AirPort Express) fungerade utmärkt och var skitenkel att installera. Dock ej ihop med något Speedtouch modem.

  • Oregistrerad
  • 2007-12-30 00:30
Ursprungligen av Reisan:

Har du provat att ha en nätverkssladd mellan modemet och AP-basstationen? Eller vill du sända trådlöst från modemet till AP-basstationen och sedan vidare till din laptop?

Nej för att Speedtouchmodemet har ingen WAN-port att sätta kabeln i. Sätter jag kabeln i någon utav de 4 Ethernet-portar bak på modemet så gnäller AirPort över att det blir "Dubbel NAT". Plus att ett av de stora problemen är ju att två st datorer inte hittar AirPorten efter uppdatering av inställningar. Varför gör den så?

Och ja, du har förstått rätt. Jag vill att Modemet ska sända "internet" trådlöst till AirPort som sedan ska sända "internet" till min laptop. Anledningen är att avståndet mellan Modemet och platsen där laptopen finns är för stort. Får ej mottagning. Måste därför gå närmre. Vill slippa detta. Att flytta modem eller telefonjack giter jag ej heller.

Jag vet att det ska fungera att "förlänga" nätverket med Airport extreme. Frågan är bara hur och varför skitet krånglar.

  • Medlem
  • Malmö
  • 2007-12-30 00:37
Ursprungligen av Elajtenworld:

Nej för att Speedtouchmodemet har ingen WAN-port att sätta kabeln i. Sätter jag kabeln i någon utav de 4 Ethernet-portar bak på modemet så gnäller AirPort över att det blir "Dubbel NAT". Plus att ett av de stora problemen är ju att två st datorer inte hittar AirPorten efter uppdatering av inställningar. Varför gör den så?

Och ja, du har förstått rätt. Jag vill att Modemet ska sända "internet" trådlöst till AirPort som sedan ska sända "internet" till min laptop. Anledningen är att avståndet mellan Modemet och platsen där laptopen finns är för stort. Får ej mottagning. Måste därför gå närmre. Vill slippa detta. Att flytta modem eller telefonjack giter jag ej heller.

Jag vet att det ska fungera att "förlänga" nätverket med Airport extreme. Frågan är bara hur och varför skitet krånglar.

Tog bort mitt förra inlägg för jag såg sen att du skrivit det jag undra över.

  • Medlem
  • Malmö
  • 2007-12-30 00:35

Går det verkligen att ansluta APE-basstationen till modemet trådlöst? Måste man inte ha en nätverkssladd mellan APE och modemet? Ska kolla manualer på nätet. Återkommer...

  • Oregistrerad
  • 2007-12-30 00:40
Ursprungligen av Reisan:

Går det verkligen att ansluta APE-basstationen till modemet trådlöst? Måste man inte ha en nätverkssladd mellan APE och modemet? Ska kolla manualer på nätet. Återkommer...

Ska väl gå att "förlänga" nätverket med Airport till modemet väl? Eller? Eller måste man ha ett vanligt modem utan kabel då? Hur gör jag då med AIrPort?

Min polare har haft sitt uppkopplat på det sättet tidgare innan hans AP gick sönder.

Han hade samma modem, airport och dator. Men han minns ej inställningarna.

Eftersom modemet har inbyggt Wlan, så antar jag att sladd mellan router och modem ej ska behövas?

  • Medlem
  • Malmö
  • 2007-12-30 00:42
Ursprungligen av Elajtenworld:

Ska väl gå att "förlänga" nätverket med Airport till modemet väl? Eller? Eller måste man ha ett vanligt modem utan kabel då? Hur gör jag då med AIrPort?

Min polare har haft sitt uppkopplat på det sättet tidgare innan hans AP gick sönder.

Han hade samma modem, airport och dator. Men han minns ej inställningarna.

Eftersom modemet har inbyggt Wlan, så antar jag att sladd mellan router och modem ej ska behövas?

Ja, det ska fungera att förlänga nätverket via modem och APE, till laptopens AP.

  • Medlem
  • Malmö
  • 2007-12-30 00:40

Jag fick mecka med inställningarna när jag aktivera det trådlösa nätverket i modemet. Prova mig fram och tillslut så funka det trådlösa nätverket från modemet. Nu minns jag inte vad jag ställde in. Och för att kolla måste jag göra om det, dvs återställa modemet så att jag kommer till aktiveringssidan för speedtouch... Manualen från Tele2 är kass. Den fick jag ingen hjälp av.

  • Oregistrerad
  • 2007-12-30 00:42
Ursprungligen av Reisan:

Jag fick mecka med inställningarna när jag aktivera det trådlösa nätverket i modemet. Prova mig fram och tillslut så funka det trådlösa nätverket från modemet. Nu minns jag inte vad jag ställde in. Och för att kolla måste jag göra om det, dvs återställa modemet så att jag kommer till aktiveringssidan för speedtouch... Manualen från Tele2 är kass. Den fick jag ingen hjälp av.

Ok.

Men då antar jag att du har likadant modem som jag och samma operatör. Då förstår du hur jag menar med att jag vill förlänga nätverket från modemet via airporten så att blir airporten i slutändan som ger internet till datorn.

  • Medlem
  • Malmö
  • 2007-12-30 00:50
Ursprungligen av Elajtenworld:

Ok.

Men då antar jag att du har likadant modem som jag och samma operatör. Då förstår du hur jag menar med att jag vill förlänga nätverket från modemet via airporten så att blir airporten i slutändan som ger internet till datorn.

Ja, jag förstår vad du vill göra. Önskar att jag kunde komma till inställningssidan för speedtouch för att se inställningarna jag gjort. Men jag vet ingen adress för att komma dit.

  • Medlem
  • Malmö
  • 2007-12-30 00:56

Kan du inte be din polare att kika in i morgon och hjälpa dig?

  • Medlem
  • Malmö
  • 2007-12-30 01:07

Sökte lite på forumet här och här är en annan med liknande senario. Kan nog använda det som står i den tråden när du fått igång den trådlösa routern i ditt modem.

http://www.99.se/naetverk-saekerhet/95924-hur-slavar-sin-airport-express.html?highlight=speedtouch

För att så att säga "förlänga" trådlösa nätet med APE ska den ställas in i WDS relay läge och ditt modem skall vara WDS main base station läge.

Inställningarna för modemet får du kanske från din manual, men för APE finns en guide här -> http://docs.info.apple.com/article.html?artnum=107454

Mina egna erfarenheter av WDS är mellan en Linksys router och en APE(xpress). Jag fick anslutet och konfigurerat allting, men av någon konstig anledning fick man mycket timeouts. Notera att WDS även sänker hastigheten för nätverket.

Jag rekommenderar istället att du kör kabel mellan modemet och APE. Ditt modem borde gå att ställa in i så kallat "bridge" läge vilket betyder att det släpper igenom all trafik. Det skulle således ge över ansvaret för brandvägg och NAT till APE.
Alternativt borde det gå att stänga av NAT funktionaliteten i APE.

  • Oregistrerad
  • 2007-12-31 01:29
Ursprungligen av air:

För att så att säga "förlänga" trådlösa nätet med APE ska den ställas in i WDS relay läge och ditt modem skall vara WDS main base station läge.

Inställningarna för modemet får du kanske från din manual, men för APE finns en guide här -> http://docs.info.apple.com/article.html?artnum=107454

Mina egna erfarenheter av WDS är mellan en Linksys router och en APE(xpress). Jag fick anslutet och konfigurerat allting, men av någon konstig anledning fick man mycket timeouts. Notera att WDS även sänker hastigheten för nätverket.

Jag rekommenderar istället att du kör kabel mellan modemet och APE. Ditt modem borde gå att ställa in i så kallat "bridge" läge vilket betyder att det släpper igenom all trafik. Det skulle således ge över ansvaret för brandvägg och NAT till APE.
Alternativt borde det gå att stänga av NAT funktionaliteten i APE.

Fortfarande finns det ingen WAN-kontakt på modemet att sätta någon Ethernet kabel i, som kan sitta mellan modem och APX. Finns bara 4st Ethernetportar avsedda för 4st inkopplade datorer.

  • Medlem
  • Malmö
  • 2007-12-31 02:12
Ursprungligen av Elajtenworld:

Fortfarande finns det ingen WAN-kontakt på modemet att sätta någon Ethernet kabel i, som kan sitta mellan modem och APX. Finns bara 4st Ethernetportar avsedda för 4st inkopplade datorer.

Men inte behövs det väl någon WAN-port. De fyra LAN/Ethernet-portarna kan ju föra vidare nätverk/internet via nätverkssladd till t ex APE-basstationen eller andra datorer. Har du provat i alla fall? Eller är avståndet mellan modem och APE för långt för nätverkskabel?

Precis som Reisan säger behövs ingen WAN port. WAN är för inkommande ifall man kör NAT. Dvs, på modemet är det anslutningen som går till väggen som är WAN.

Koppla bara från en LAN port till WAN på APE.

1
Bevaka tråden