Färgglada trianglar över hela skärmen = grafikkortsfel?

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Satt just och jobbade i Maya 2008 när jag möttes av en obehaglig "paint liknande bomb". La en textur på ett objekt och pang(!) hela skärmen var täckt med färgglada trianglar som man kunde sudda bort med fönster. Stängde ner Maya samt svettigt kopplade in min back-up disk då jag kände att döden var nära. Ringde sedan Apple som sa åt mig att starta om datorn. Problemet var då löst men jag känner att sånt här inte bara händer. Aldrig inträffat på mina andra mac eller de på jobbet. iMacen är ju desutom känd att ha lite grafikkortsbuggar. Någon som varit med om samma problem eller vet vad det är frågan om?

  • Medlem
  • Stockholm
  • 2007-12-29 19:00
Ursprungligen av chikuba:

Satt just och jobbade i Maya 2008 när jag möttes av en obehaglig "paint liknande bomb". La en textur på ett objekt och pang(!) hela skärmen var täckt med färgglada trianglar som man kunde sudda bort med fönster. Stängde ner Maya samt svettigt kopplade in min back-up disk då jag kände att döden var nära. Ringde sedan Apple som sa åt mig att starta om datorn. Problemet var då löst men jag känner att sånt här inte bara händer. Aldrig inträffat på mina andra mac eller de på jobbet. iMacen är ju desutom känd att ha lite grafikkortsbuggar. Någon som varit med om samma problem eller vet vad det är frågan om?

Så där brukar det kunna se ut när skärmen är trasig. Helt fysiskt alltså. Fast i detta fall var det ju inte skärmen som var knäckt eftersom en omstart hjälpte. Har du uppdaterat så att du har senaste drivrutinerna?

beskriver det med ett ord: läskigt!

Gick in på ATI's sida men de har inte ens några drivers för Leopard! Driver de med mig?

http://ati.amd.com/support/driver.html

Finns inte ens för mitt grafikkort. Riktigt taskig service. Ush

  • Medlem
  • Stockholm
  • 2007-12-29 22:58

Fast Apple sköter alltid drivrutinerna för inbyggda grafikkort. ATI och Nvidia släpper bara till kort som säljs separat. Aldrig sett det på fungerande datorer. Har du uppgraderat för den senaste grafikuppdateringen för iMac? Förutsatt att du har ett ATI Radeon HD 2600-kort i din dator. http://www.apple.com/support/downloads/imacgraphicsfirmwareupdate10.html

Japp. Alla uppdateringar som finns att hämta. Fattar inte heller. Orkar knappt med min dator längre. Den bara strular! Typ aldrig haft med problem med mac innan och jag har stött på en hel del!

  • Medlem
  • Stockholm
  • 2007-12-30 00:38
Ursprungligen av chikuba:

Japp. Alla uppdateringar som finns att hämta. Fattar inte heller. Orkar knappt med min dator längre. Den bara strular! Typ aldrig haft med problem med mac innan och jag har stött på en hel del!

Vilken modell är det och har du garanti kvar? Händer det bara i Maya eller överallt?

imac 24'' alu m. apple care. Har än så länge bara startat i maya. Dock var det allt som krashade när det väl hände, inte bara maya, så jag vet inte om "hon" är boven i dramat.

Ursprungligen av chikuba:

Någon som varit med om samma problem eller vet vad det är frågan om?

Jag har faktiskt sett det förut, en annan här på forumet råkade ut för samma sak, han skickade den här bilden:

Ursprungligen av Adrian B:

Jag har faktiskt sett det förut, en annan här på forumet råkade ut för samma sak, han skickade den här bilden:

Vad gjorde han sen då? Levde med det?

  • Medlem
  • Helsingborg
  • 2007-12-30 18:47
Ursprungligen av chikuba:

Vad gjorde han sen då? Levde med det?

"Han" är jag
Och problemet har bara uppstått en gång vad jag kan minnas. Det var väldigt märkligt för som du ser fick jag det bara på vissa delar av skärmen, minns också att den blev normal för ett par minuter och sen tillbaka till trianglarna.

Maya hade jag inte igång men det jag kan tänka mig är att jag hade eller precis hade haft Warcraft 3 igång.

Kör en MacBook Pro 2.33 Ghz (inte santa rosa) 3gb minne. Och det var innan 10.5.1 släppts så det var i 10.5

Har för mig att det slutade av sig själv men att jag startade om datorn för att vara på den sära sidan

Till Buckner,

Har liknande sak uppkommit nu efter ditt senaste inlägg? eller var det bara den gången skärmen blev sådär?

Jag har en iMac 24" Alu och grafikkortet Ati Radeon 2600 och fick oxå lite oroande färger på skärmen, olika färger, lila, gul etc. Inte samma mönster som nu andra verkar ha fått, utan geometriska vinklar etc. Jag kan likt andra skrivit ta bort färgerna genom att markera med musen. Ungefär som att sudda bort saker på skärmen.

Kom på att jag hade Archicad, Indesign, Firefox, Finder, Openoffice och iTunes uppe när jag öppnade Photoshop. Kan vara att mitt grafikkort inte pallade den belastningen, då Archicad och de andra CS4 programmen är rätt tunga och köra samtidigt. Det var inte vid uppstart utan medan jag arbetade med andra program och gjorde rendering i Archicad.

På youtube:

http://www.youtube.com/watch?v=FzpWcOJswn0

En del på youtube skriver att det beror på iTunes visualizer alltså vald skärmsläckare, o kollar man mönstrets rytm så liknar det Flurry. Fast eftersom man arbetar och har skärmsläckaren inställd på 1h så borde den inte sättas igång.

Andra skriver att det beror på överhettning av CPU (eller grafikkortet) andra skriver att de bytt ut midplane, vad det nu är.

Kommentera och diskutera, detta är viktigt att följa upp.

Uppdatering i ämnet.

Ringde Apple support och meddelade att detta nu hänt två gånger, i februari och nu i början av maj. Denna gång efter att ha använt ArchiCAD, Photoshop och Indesign samtidigt och fixat med texturer på material i ArchiCAD. Tror även att jag använde samma program när det hände sist, alltså relativt tunga grafikprogram.

De gav proffsiga och tydliga instruktioner till att göra följande tre steg:

1. Trycka (cmd + alt + P +R) vid uppstart och vänta 3 signaler. Logga in och sedan stäng av.

2. Koppla bort allt, vänta 15 sekunder och starta upp igen. Uppmärksam vad som händer vid uppstarten. Logga in och sedan stäng av.

3. Starta i felsäkert läge genom att trycka på shift (pilen upp). Logga in och sedan starta om iMac.

Därefter ringde jag tillbaka till Apple och meddelade att allt gått bra. Anvisningen av dem blev att höra av mig om detta skulle uppstå igen. Fick även ett ärendenummer.

Senast redigerat 2009-05-10 12:39

Jag får grafikfel mest hela tiden när jag kör bamsemodeller i ArchiCad. Inte just denna typ, men det är uppenbart att grafikminnet i mitt ynkliga graffekort (Nvidia 5200 i en G5) tar slut. Gärna i samband med att vanliga RAM börjar ta slut.

Då ArchiCad (ver 10 hos mig) har ganska usel minneshantering blir programmet segare och segare om man konstant kör huvudet i minnestaket. Det enda som hjälper till slut är en omstart.

Uppdatering i ämnet:

Senaste veckan har jag kört krävande renderingar, ändrat texturer för material i ArchiCAD 12 och även arbetat i InDesign och Photoshop samtidigt. Resultatet är att iMac har fungerat felfritt vad gäller grafiken. Så Apples enkla instruktioner verkar ha hjälpt.

/ Johan

  • Medlem
  • Hemmesdynge
  • 2009-06-03 15:04

Jag betvivlar starkt att det är de där instruktionerna som hjälper, egentligen.
Om det ser ut sådär på skärmen skulle jag gissa på att grafikkortet "kraschat". Det är ju faktiskt rätt mycket en dator i sig. Om något program försöker sig på något avancerat som kanske inte var tänkt så, eller att det är någon bugg i en grafikdrivrutin så skulle det där kunna uppstå. Det lär _inte_ hända som ett resultat av felaktig hantering eller andra systemproblem (förutom då en trasig grafikdrivare, men då borde det dyka upp på fler ställen och oftare).

Jag skulle söka orsaken i kombinationen systemversion - programvara/version - grafikkort i datorn.

1
Bevaka tråden