Airport Express + Harman Kardon Soundsticks II

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Får ett pipande ljud i Harman Kardons Soundsticks II när jag kopplar in dem till Airport Express.
Hur blir jag av med det pipande ljudet som hörs svagt när jag inte spelar musik?
Det blir inget pipande ljud om jag kopplar högtalarna direkt till datorn.

Har kommit fram till att det är internetanslutningen som orsakar det pipande ljudet för när jag kopplar bort internetanslutningen upphör missljudet. Nu är frågan vad man gör åt detta?

  • Medlem
  • Gotland / Åre
  • 2007-12-30 01:40

Har du senaste firmware installerat i Airport-stationen?

  • Medlem
  • Stockholm
  • 2007-12-30 02:03

Har du jordat sakerna ordentligt?

Har den senaste firmwaren installerad men har dessvärre inga jordade eluttag.

  • Medlem
  • Mjölby
  • 2007-12-30 10:36
Ursprungligen av Thomas Magnusson:

Har den senaste firmwaren installerad men har dessvärre inga jordade eluttag.

Samma här och samma problem.

  • Medlem
  • Stockholm
  • 2007-12-30 14:55

Vad är det som du kopplar bort då du "kopplar bort internet anslutningen" tpn till APEn eller ditt bredbandsmodem eller ngt annat?

Ljudet uppkommer även om du har APEn på men inte iTunes igång på datorn?

Jag kopplar bort tpn till APEn.

"Ljudet uppkommer även om du har APEn på men inte iTunes igång på datorn?"
Kommer att testa men är nästan helt säker på att det inte beror på iTunes.!

Ska testa med en cat6e-kabel mellan APE och bredbandsmodemet ifrån ComHem och se om det hjälper.

1
Bevaka tråden