Problem med Java

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

När jag går in på http://supermus.mine.nu:5700 för att fjärrstyra en av mina datorer som kör tight vnc så krävs java. De har fungerat fin fint ända tills alldeles nyss, tror de var till och med i förrgår eller så. Men nu står den bara och laddar. Man ser den där koppen, och så står de "java sun microsystems" och under den en laddningsruta. Men den blir aldrig färdig.
Jag har försökt allt jag hittat, vilket inte har varit så mycket. Jag har försökt att slänga allt jag hittar och installerat nytt. Laddar man ner från apple så går de inte att installera, för den säger att jag har en nyare på systemet. Så jag får installera från skivan, men de hjälper inte.
Någon som har en idé?

Jag har OS X 10.4.11.
De är både i Safari och FireFox som de inte fungerar. Men de fungerar på andra datorer, så de är på min MacBook felet ligger

Lånar lite plats här, har också problem med java. Har senaste versionen av Java installerad men inte enligt java.com startat via firefox, där visas ingenting när jag testar min installation. Vad är fel? Lite småfrustrerad vid detta laget.

Ursprungligen av solstol:

Lånar lite plats här, har också problem med java. Har senaste versionen av Java installerad men inte enligt java.com startat via firefox, där visas ingenting när jag testar min installation. Vad är fel? Lite småfrustrerad vid detta laget.

De visar inget där för mig heller. Om du går in på den länken jag skrev i inlägget, vad händer då?

Ursprungligen av Supermus:

De visar inget där för mig heller. Om du går in på den länken jag skrev i inlägget, vad händer då?

Sidan är totalblank förutom en länk nere i vänstra hörnet.

Ursprungligen av solstol:

Sidan är totalblank förutom en länk nere i vänstra hörnet.

Då har vi samma problem. När jag testar med FF blir de helt vitt, bara länken. När jag testar med Safari så är de den där koppen jag berätta om.

Någon som har en lösning på vårat problem?

Ursprungligen av Supermus:

Då har vi samma problem. När jag testar med FF blir de helt vitt, bara länken. När jag testar med Safari så är de den där koppen jag berätta om.

Någon som har en lösning på vårat problem?

Jepp, samma fenomen med safari. Någon?

Jag vet fortfarande inte riktigt vad problemet är, men jag vet hur du kommer runt det. Lägg in följande release http://www.apple.com/support/downloads/javaformacosx104release6.html
och använd safari. Löste problemet för min del, fungerar fortfarande ej i firefox dock även om java är aktiverat. Återkommer om jag hittar någon lösning på detta.

Ursprungligen av solstol:

Jag vet fortfarande inte riktigt vad problemet är, men jag vet hur du kommer runt det. Lägg in följande release http://www.apple.com/support/downloads/javaformacosx104release6.html
och använd safari. Löste problemet för min del, fungerar fortfarande ej i firefox dock även om java är aktiverat. Återkommer om jag hittar någon lösning på detta.

De fungerade inte för mig. De är fortfarande på samma vis som förut (se bild)
Jag har Version 3.0.4 (523.12.2) av safari om jag inte redan nämt de. Vilken har du?

  • Medlem
  • Härnösand
  • 2007-12-31 15:12

För mig med Leopard och Safari:

Ursprungligen av Henil:

För mig med Leopard och Safari:

De är så de skall se ut. Har du någon idé om vad jag kan göra för att de skall fungera igen?

  • Medlem
  • Härnösand
  • 2008-01-01 16:10

Gå till Program->Verktygsprogram->Java och starta Java-inställningar. Experimentera med inställningarna. Jag kör Javaversion JS2E 5.0

Jag har vart inne i inställningarna nu och testat ändra runt. Har även testat greja i konsollen till Java, men de fungrerar ändå inte.

Nått mer förslag?

1
Bevaka tråden