Panik efter uppdatering!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-12-25 23:51

Gick på den automatiska uppdateringen, när datorn startar om stannar den plötsligt vid registreringen, som om det är en ny dator, och där står den varje gång den startar om. Inget hjälper, Det senaste programmet uppges vara en firmwareuppdatering! Hur f-n kan nåt sånt hända, och vad har hänt, och hur kommer jag förbi detta?

  • Medlem
  • Ängelholm
  • 2007-12-25 23:57

Vad för dator ?? Vilken uppdatering ??? Från vad till vad ??

  • Medlem
  • Stockholm
  • 2007-12-26 00:05

lite mer fakta

jag har en macpro. Den säger att jag har uppdateringar och startade om datorn. Indesign avbröt omstarten och stannade datorn. Jag tvingade datorn att slå av genom att hålla in på och avstängningsknappen. När datorn sen startar visas nyregistreringsformuläret, som om det är en ny maskin, och det går inte att komma förbi. Har fyllt i alla uppgifter igen, men när det är klart kommer inledningsbilden tillbaka, samma sak alltså när datorn startar om. Det senaste program datorn säger sig ha använt är en firmwareuppdatering (som inte jag har en blekaste aning om). Det är alltså en intelmacpro, rätt ny, med senaste OS.

Testa med att starta med att hålla shift nere tills till du kommer till inloggningen. Skriv inget lösenord utan klicka på knappen omstart omedelbart.

  • Medlem
  • International user
  • 2007-12-26 02:14
Ursprungligen av Matrix:

Testa med att starta med att hålla shift nere tills till du kommer till inloggningen. Skriv inget lösenord utan klicka på knappen omstart omedelbart.

Här har du en mer detaljerad förklaring vad som ska hända.

"
1) Boot into Safe Mode by holding down the shift key upon boot... (wait, wait, wait... it will finally come up)
2) DO NOT LOG IN
3) Hit the back arrow key
4) Then hit the restart button
5) Wait, it will then run/rerun the updates
6) Wait, wait, wait and it will finally restart...
"

http://forums.appleinsider.com/showthread.php?t=80443

  • Medlem
  • Örnsköldsvik
  • 2007-12-26 22:55

Vet inte vilken uppdatering du fick problem med. När jag uppdaterade till 10.4.11 gick jag problem som liknade dina. Jag startade upp från en annan HD, har två instalerrade med tidigare version av 10.4. Laddade hem combo update

http://www.apple.com/support/downloads/macosx10411comboupdateintel.html

istället installerade den och allat har funkat sedan dess.

Ken

1
Bevaka tråden