Problem med utskrift i InDesign

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Frid och fröjd har rådit här länge med InDesign men så igår började det med att en av två inte kunde skriva ut från InDesign. Snälla som alla är så började vi skriva ut alla jobb från en annan dator.
Men idag la den av också.
Nu när vi försöker skriva ut får vi detta felmeddelande:
"Gick inte att bearbeta data. Adobe Print Engine Error. Okänt problem".

Vad göra?
Vill helst slippa installera om indesign....

Citat:

Skrevs ursprungligen av Mattias Hedman
Frid och fröjd har rådit här länge med InDesign men så igår började det med att en av två inte kunde skriva ut från InDesign. Snälla som alla är så började vi skriva ut alla jobb från en annan dator.
Men idag la den av också.
Nu när vi försöker skriva ut får vi detta felmeddelande:
"Gick inte att bearbeta data. Adobe Print Engine Error. Okänt problem".

Vad göra?
Vill helst slippa installera om indesign....

Om det gäller under OS 9 kanske Adobe PS har lagt av. Prova att installera om den först. Har tidigare i historen haft lite konstigheter med att den flippar ur rätt som det är.

Långsökt, men kanske värt ett försök. Visserligen borde du i så fall ha lite problem i andra program också.

  • Medlem
  • Lund
  • 2003-05-16 10:25

Jag har aldrig stött på det problemet. Antingen så väntar du på att Richard Rönnbäck kommer med en lösning här, eller så letar du runt i Adobes supportforum (eller här kanske?) eller så ringer du helt enkelt Adobe Support.

edit: la till länk

OS X är det.

Adobe Support blir det.

  • Medlem
  • Lund
  • 2003-05-16 10:56

Tala om hur det gick sen.

Det ska jag.
Får bli den länk du tipsade om.

Följde då länken. Det räckte med steg 1.
Alltså att kasta InDesign Saved Data.

Sedan spelade allt som det skulle igen.

Senast redigerat 2003-05-16 16:05

Mattias,

Det var ju bra om det löste problemet med att kasta prefs-filerna. Jag har dock en känsla av att det kan finnas en annan orsak till problemet - nämligen skadade teckensnitt. Om problemet skulle återkomma så är det värt att testa om det är relaterat till ett viss teckensnitt (vilket också kan förklara varför det funkar på en maskin men inte en annan)

  • Medlem
  • 2004-12-15 09:24
Ursprungligen av Richard Rönnbäck:

Mattias,

Det var ju bra om det löste problemet med att kasta prefs-filerna. Jag har dock en känsla av att det kan finnas en annan orsak till problemet - nämligen skadade teckensnitt. Om problemet skulle återkomma så är det värt att testa om det är relaterat till ett viss teckensnitt (vilket också kan förklara varför det funkar på en maskin men inte en annan)

Jag har samma problem i Indesign CS. Jag har monterade pdf-filer som jag ska köra ut. Alla pdf-filer kommer från PageMaker 7.0 blandat PC och Mac. De är destillerade med Acrobat Distiller 6.0. Har provat med att kasta "InDesign SavedData" enligt dokumentationen på Adobes supportsidor men problemet kvarstår.

Det gick dock att köra ut när jag monterade pdf-filerna i QuarkXPress men så visade det sig att svart text kom ut på alla plåtar varför jag använde Quite A Box of Trix för att göra all text till svart. Då gick det inte alls att montera pdf-filerna i QuarkXPress. Okänd version.

Jag kör på en G5 med Mac OS X 10.3.6.

Få se vad ett samtal med Adobe support kan ge men jag tar gärna emot tips från Richard eller någon annan med erfarenhet av samma problem.

Ahhh! Tack Richard!
Då vet jag det om det strular tills igen.

  • Medlem
  • 2004-12-15 09:56

Ser ut som jag löst detta själv. Jag provade med att destillera postscriptfilerna från PC på G5an med Distiller 6.0. Varför det blir fel lämnar jag åt sitt öde - huvudsaken att man hittar en väg runt.

3,5 år senare kan jag konstatera att problemet fortfarande uppstår. Denna gång i ID CS2 v.4.04.

Slängde dock InDesign Saved Data och vips löste det sig.

  • Medlem
  • Lund
  • 2008-04-16 15:01

Skönt att se att man kan rädda dagen med en liten sökning på 99mac.

Ursprungligen av hugin:

Skönt att se att man kan rädda dagen med en liten sökning på 99mac.

Verkligen. Dock stillar det inte min nyfikenhet kring VARFÖR problemet uppstår, inte minst med tanke på hur gammal den här tråden är. Visst, jag vet hur man löser problemet, men hur gör jag för att undvika att det dyker upp igen?

  • Medlem
  • Lund
  • 2008-04-20 21:16
Ursprungligen av Fredrik Dolk:

Visst, jag vet hur man löser problemet, men hur gör jag för att undvika att det dyker upp igen?

Det tror jag är Rönnbäcks avdelning att svara på.

1
Bevaka tråden