iChat video- eller ljudchatt funkar inte

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Intsallerade ganska nyss leopard och idag när jag skulle videochatta så funkar det inte. Bild och ljud fungerar och det går att köra videovhatt i skype men i ichat går det inte att koppla upp. Jag lyckas godkänna en förfrågan och det står - startar chat men där fastnar det och ett felmeddelande dyker upp.

Nåt ni känner till?
Lars

Jag har fått precis samma meddelande - kul att vi är flera. Någon datakunnig som har en lösning?

Ingen som har några bra förslag ang detta?

  • Medlem
  • 2008-01-21 22:34

Och hur lyder felmeddelandet?

Så här lyder felmeddelandet:

Ett kommunikationsfel uppstod under chatten.

Fick inget svar från xxx@mac.com. Du kan skicka information om problemet till apple och därmed hjälpa till att förbättra kommande versioner av iChat.

  • Medlem
  • 2008-01-24 11:40

Jag gissar att det är hos mottagaren det är fel. Har ni testat att chatta med andra?

JA det är det vi har testat, och de jag provat med har testat hos sig och lyckas när de chattar med andra. Det är det som är problemet. Fick ett tips att det kan vara nätverksfel, skall kolla med en kompis om hans dator funkar här hemma hos mig.

Det var rätt enkelt, jag hade på webbdelning för att kunna använda min laptop. Stängde av det och nu funkar det igen. Det kanske kan vara nåt att testa danielka

  • Medlem
  • 2008-02-11 11:57

Jag har samma problem. Kan AV-chatta med vissa personer men med just en person går det inte. Ett kommunikationsfel uppstår efter det att jag har tackat ja till inbjudan. Kan tillägga att denna person kan AV-chatta med andra (men inte med mig). Textchatta funkar utmärkt dock. Vi kör båda Leopard och brandväggen tillåter alla inkommande anslutningar.

  • Medlem
  • 2008-02-13 22:19
Ursprungligen av cmg:

Jag har samma problem. Kan AV-chatta med vissa personer men med just en person går det inte. Ett kommunikationsfel uppstår efter det att jag har tackat ja till inbjudan. Kan tillägga att denna person kan AV-chatta med andra (men inte med mig). Textchatta funkar utmärkt dock. Vi kör båda Leopard och brandväggen tillåter alla inkommande anslutningar.

Är det verkligen ingen som har samma problem? Ringer Apples support imorgon.

Ursprungligen av cmg:

Är det verkligen ingen som har samma problem? Ringer Apples support imorgon.

Även jag har haft samma problem. Videochat fungerade med en del andra personer men inte alla. Jag kom på att vissa routrar av olika fabrikat fungerar inte bra med varandra. Om man kopplar förbi routern och ansluter direkt till internet så fungerar det bra. Jag tröttnade på det och köpte en Apple Airport Extreme router. Nu fungerar det att videochatta med alla. Jag hade en Netgear mimo router innan.

  • Medlem
  • 2008-02-11 11:58
Ursprungligen av Jordgubbslasse:

Det var rätt enkelt, jag hade på webbdelning för att kunna använda min laptop. Stängde av det och nu funkar det igen. Det kanske kan vara nåt att testa danielka

Vad har Webbdelning med iChat att göra?

  • Medlem
  • 2008-02-14 14:54

Ringde Apples support idag som sa att det beror på ett nätverksfel. Router/Firewall osv...
Fick följande länk: http://docs.info.apple.com/article.html?artnum=306688

  • Medlem
  • 2008-02-14 21:17
Ursprungligen av cmg:

Ringde Apples support idag som sa att det beror på ett nätverksfel. Router/Firewall osv...
Fick följande länk: http://docs.info.apple.com/article.html?artnum=306688

Men det borde inte ha med det att göra. Jag menar; kan båda prata med andra så borde det vara rätt inställt. Eller?

Förlåt, Internetdelning menade jag. Det var det jag stängde av och så fungerade det.

1
Bevaka tråden