Datorn tappar Airportanslutning

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uddevalla
  • 2007-12-16 13:37

Hej!
Har en macbook, ett och ett halvt år gammal. Allt har fungerat bra, tills de senaste dagarna då airport tappar wlan-anslutningen, ibland ett par gånger i minuten. (men det verkar inte bero på något jag gör på datorn eller något tidsberoende..)
Felet ligger troligtvis inte i routern, en ibook i samam nätverk har inga problem alls.
Någon som har nån aning om vad felet kan vara?

Har läst att vissa har detta felet när de kör på batteri, men för mig så händer det även när jag kör med sladd

  • Medlem
  • Uddevalla
  • 2007-12-16 14:08

det var jag som hade fel.. det var visst när jag körde på batteri som felet uppkom! så jag har hittat fler som har detta problemet och sitter och letar efter en lämplig lösning..

  • Medlem
  • Uppsala
  • 2007-12-16 14:38

Jag har också det problemet.. Airport verkar inte direkt vara speciellt stabilt. Kör du leopard förresten?

Tappar också kontakten. Oftast har Airport tappat kontakten efter ngn/ngr timmar. Har ett Zyxel WLAN. Det händer inte om jag sitter och surfar aktivt, men om jag har ngt som håller på att ladda hem och inte rör datorn.

Nån fler som vet vad det beror på/hur man behåller uppkopplingen?

  • Medlem
  • Lerum
  • 2007-12-17 09:32

Jag har också fått ett liknande problem på min iBook 1.33 GHz. Har aldrig upplevt problem med det trådlösa nätverket förrän nu. Jag installerade Leopard för någon vecka sedan och har kunnat köra trådlöst hela tiden tills nu. Min router är en 3Com Office Connect 11g

För mig ligger problemet i att den inte hittar/kan koppla upp sig mot mitt trådlösa nät. Jag har dock inte kommit så långt i själva felsökningen eftersom det helt plötsligt börjar funka titt som tätt. Då fungerar det felfritt hela dagen (problememt uppstår ofta när jag tar datorn ur vilolägen på morgonen).

Som tillägg kan jag även meddela att min AirPort Express med AirTunes har börjat fungera väldigt dåligt den senaste tiden.

  • Medlem
  • Uppsala
  • 2007-12-17 09:34

Jag tror det är Leopard som är boven i dramat..

Jag bytte kanal på Wifi i min Dlink och efter det fungerar det utan problem. Felen började när jag uppgraderade till 10.5.

  • Medlem
  • Stockholm
  • 2007-12-18 00:06

bytt till leopard? jag fick samma problem. bytte tillbaks till tiger och allt funnkar hur bra som helst.

  • Medlem
  • Uppsala
  • 2007-12-18 20:16

När jag kör med ladd-sladden i verkar det funka nästan helt problemfritt

  • Medlem
  • Umeå
  • 2007-12-19 07:56

samma problem här

Jag kör Tiger och med sladd i.

Jag kan säge precis när det började: Den senaste Firmware uppdaten till MB

Finns nåt sätt att nedgradera firmware igen?

kan inte nån snäll själ lösa detta. helt otroligt. det är inte problem på routern. med alla wlan jag använder uppstår detta problem. jävla apple. kom igen o lös detta. man skäms ju.

  • Medlem
  • International user
  • 2007-12-19 21:41

[rant]
Nu börjar jag få nog! När i h******e ska Apple fixa det här? Hemma i min egen lägenhet blir jag nerkopplad så fort datorn inte använder anslutningen (vilket inkluderar när man läser en artikel) så jag måste manuellt stänga av Airport, sätta igång det, låta datorn försöka ansluta i minst 30 sek, stänga av Airport igen, låta det vara av i ytterligare 30 sek för att till slut slå på det och bli uppkopplad igen. Rena skämtet! Hos mina föräldrar ansluter datorn till nätverket men visar full signalstyrka (trots att den ligger på ca 45%) och vägrar få ett IP och visar fel Linkspeed (en Vista dator i samma rum kör på 18 Mbit, MacBooken hävdar att den är ansluten med 54 Mbit), med resultatet att jag inte kommer någon vart alls.

Det är helt otroligt att Apple kan släppa en uppdatering som sabbar Airport utan att inse att det orsakar enorma problem för alla som äger en MacBook och att det än så länge har gått två månader utan att de gör något! Vad f*n tänker Apple med numera? Eller är det ett kasst försök till att få folk att köpa ny dator?

[/rant]

  • Medlem
  • Umeå
  • 2007-12-19 21:44

Lösning?

Hittade detta:

1. Go to Preferences-->Network
2. Add a new location
3. In the Show: menu, go to Network Port Configurations
4. Make sure AirPort is checked (it probably is)
5. Drag Airport to the top of the list (above Modem)
6. Click Apply and watch your signal meter. In about a second, it'll pop back to life.

På "Add new location" skrev jag namnet på mitt wlan.

Verkar hittills funka.

  • Medlem
  • Uppsala
  • 2007-12-20 19:57
Ursprungligen av marika:

Hittade detta:

1. Go to Preferences-->Network
2. Add a new location
3. In the Show: menu, go to Network Port Configurations
4. Make sure AirPort is checked (it probably is)
5. Drag Airport to the top of the list (above Modem)
6. Click Apply and watch your signal meter. In about a second, it'll pop back to life.

På "Add new location" skrev jag namnet på mitt wlan.

Verkar hittills funka.

Kan du översätta det lite snabbt till svenska?
Jag lyckas inte hitta rätt :">

  • Medlem
  • Lerum
  • 2007-12-29 13:11

Nu har problemet utvecklats lite för min del, tyvärr inte åt det positiva hållet. Nu får jag istället Kernel Panics på grund av AirPort. Jag håller fortfarande på att felsöka men det ser ut som att det inte är något annat än just AirPorten som bråkar. Jag lyckades stänga av den innan jag fick problem efter en uppstart och sedan dess har jag kunnat köra på som vanligt.

Hittills har jag testat:
Säker uppstart - funkar bra.
Resetta NVRAM - funkar inte.
Ta ur och sätta i extra RAM - funkar inte.

Problemet uppstod för första gången när jag satt och surfade i soffan. Sedan dess har jag lyckats starta upp halvvägs ibland, inte alls ibland och helt efter att bland annat ha tagit bort batteri och ström en stund. I morse lyckades jag som sagt starta upp helt och stänga av AirPort innan en Kernel Panic uppstod.

Att jag kan starta upp helt efter att datorn varit avstängd över natten gör ju att det känns lite som att det kan vara ett problem med värmeutveckling.

Hursomhelst lite andra detaljer:
1. Jag har inte haft några som helst problem med AirPort eller Kernel Panics när jag körde Tiger (i över 2 år). Jag kör nu Leopard 10.5.1
2. Jag har den senaste modellen av iBook 12" (1.33 GHz) med inbyggt AirPort Extreme.

Här är en Kernel Panic logg

Citat:

Fri Dec 28 23:35:19 2007
panic(cpu 0 caller 0x000AE584): "Uncorrectable machine check: pc = 000000003A125B48, msr = 0000000000149030, dsisr = 40000000, dar = 000000002FC93FF8\n" " AsyncSrc = 0000000000000000, CoreFIR = 0000000000000000\n" " L2FIR = 0000000000000000, BusFir = 0000000000000000\n"@/SourceCache/xnu/xnu-1228.0.2/osfmk/ppc/trap.c:975
Latest stack backtrace for cpu 0:
Backtrace:
0x0009AD18 0x0009B6BC 0x00029DC4 0x000AE584 0x000AE804 0x000B22F8
Proceeding back via exception chain:
Exception state (sv=0x29d91a00)
PC=0x3A125B48; MSR=0x00149030; DAR=0x2FC93FF8; DSISR=0x40000000; LR=0x3A129D94; R1=0x29FD39C0; XCP=0x00000008 (0x200 - Machine check)
Backtrace:
0x29FD3AC8 0x3A129D94 0x3A12A878 0x3A15FC10 0x3A11CCF0 0x3A11D1C8
0x00341CF4 0x00342E48 0x00344CF8 0x00343E18 0x000AFE54
Kernel loadable modules in backtrace (with dependencies):
com.apple.driver.AirPortBrcm43xx(305.25.82)@0x3a112000->0x3a23efff
dependency: com.apple.iokit.IO80211Family(200.7)@0x3047d000
dependency: com.apple.iokit.IOPCIFamily(2.4)@0x29e88000
dependency: com.apple.iokit.IONetworkingFamily(1.6.0)@0x3018f000
Exception state (sv=0x2a0c7000)
PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

BSD process name corresponding to current thread: kernel_task

Mac OS version:
9B18

Kernel version:
Darwin Kernel Version 9.1.0: Wed Oct 31 17:48:21 PDT 2007; root:xnu-1228.0.2~1/RELEASE_PPC

  • Medlem
  • International user
  • 2008-01-04 20:04

Jag verkar ha nåt liknande. Har en MBP 15 med 10.5.1 och Airport Extreme med n-draft. Alla uppdateringar. På senaste tiden har jag tappat anslutningen till Airporten och när jag ska stänga av Airporten i menyraden längst upp så får jag Kernel Panic direkt. Tror det är nåt med Leopard och Airport. Tiger funkade finfint.

  • Medlem
  • International user
  • 2008-01-04 20:06

Kan dock tillägga att Airport Express (iaf de tidigast tillverkade) har stora problem med hållbarheten. Finns nån tråd om det här. Min slutade funka efter 14 månader...

  • Medlem
  • Norrköping
  • 2008-01-06 23:27

Satt och läste denna tråden igår och gruvade mig över allas problem.

Från en blixt från klarblå himmel händer det givetvis mig också. Internet kopplade ner, tryckte på airportikonen i systemfältet och en Kernel Panic infann sig.
Under mina 4 år som macanvändare har aldrig detta hänt innan, min första Kernel Panic någonsin..
Det går bara utför..

Följde det här tipset på macosxhints.com: http://www.macosxhints.com/article.php?story=20071205130246202&query=airport
Jag tog bort Platsen som kallas Automatiskt och satte den nätverksplats som jag ska använda högst upp i listan.
Innan jag gjorde dessa ändringar har mitt trådlösa-anslutning gått ner direkt när jag inte använder AirPort även fast Airportikonen visar full styrka.

Mac OS X 10.5.1, Intel Core 2 Duo, 2.2 GHz, RAM 2 GB.

jag har samma problem. tror någon att det kommer vara fixat när 10.5.2 kommer?

1
Bevaka tråden