Radeon 9600 eller 9650?

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej!

Jag köpte nyligen ett begagnat Radeon-grafikkort till min Powermac G5. Säljaren sålde det som ett Radeon 9650 256MB-kort (AGP) som blev över när han uppgraderade sin G5:a, men när jag stoppade in det i min dator dyker kortet upp som ett Radeon 9600 med 128MB VRAM. Har prövat lite olika verktyg, inklusive ATI:s egen programvara (se bifogad skärmdump), men kortet visas fortfarande bara som ett Radeon 9600 128MB. När jag kör olika spel och grafiktunga applikationer tyder FPS och liknande ovetenskapliga benchmarks på att kortet inte har 256 MB VRAM.

Jag har en Powermac G5 2x2GHz (June 2004) som för tillfället går på MacOS 10.4.11. Jag har prövat tre andra grafikkort som alla visas korrekt (två moderna kort samt orginal-kortet, ett Geforce 5200/64MB). Jag har även prövat att starta från en MacOS 10.3-disk utan förändring.

Kortet har iofs dubbla DVI-utgångar, men jag har för mig att Apple släppte ett par varianter av Powermac G5 med ett Radeon 9600-kort som hade 128 MB VRAM och dubbla single-link DVI-utgångar.

Någon av er mer kunniga som har hört talas om något liknande problem, har några förslag på fler tester eller är det så att jag har blivit blåst?

// Meadred

Senast redigerat 2007-12-19 18:33

jag skulle mer lita på vad som står i 'system profiler', så kolla där.
rapporteras samma rom-nummer och minnesmängd har du nog ett vanligt 9600, tyvärr...

alternativt har den förre ägaren flashat över 9650-firmwaren med ett 9600-firmware. (högst osannolikt, givetvis...)

1
Bevaka tråden