Får ibland ett horisontellt streck när jag scrollar på webbsidor

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2007-12-13 22:00

När jag surfar i Safari och scrollar en webbsida hastigt, så dyker det ibland upp ett horisontellt streck över webbsidan. Strecket är typ 1 px tjock och löper inte hela vägen över webbsidan. Om jag surfar till en annan webbsida eller uppdaterar webbläsaren, så försvinner strecket.

Vad beror detta på?

  • Medlem
  • Lund
  • 2007-12-14 02:27

Hur mycket ramminne har du, vilken systemversion och vilken datormodell?

  • Medlem
  • Malmö
  • 2007-12-14 07:18
Ursprungligen av Korsriddaren:

Hur mycket ramminne har du, vilken systemversion och vilken datormodell?

5GB minne, Leopard 10.5.1 och 2x2,66GHz Mac Pro.

  • Medlem
  • Malmö
  • 2007-12-15 20:42

Här är en screenshot där "strecket" dykt upp. Här kollar jag YouTube-klipp i helskärm. Har aldrig dykt upp innan. Samma typ av streck dyker upp ibland när jag surfar i webbläsaren Safari.

  • Medlem
  • Lund
  • 2007-12-15 22:22

Det är ju ett grafikfel. Sen om det beror på din hårdvara, mjukvara eller uppgraderingen till Leopard låter jag vara osagt. När uppkom det här felet? Var det i samband med någon installation eller kom det bara av sig själv helt plötsligt?

Ursprungligen av Reisan:

Här är en screenshot där "strecket" dykt upp. Här kollar jag YouTube-klipp i helskärm. Har aldrig dykt upp innan. Samma typ av streck dyker upp ibland när jag surfar i webbläsaren Safari.

  • Medlem
  • Malmö
  • 2007-12-15 23:09
Ursprungligen av Korsriddaren:

Det är ju ett grafikfel. Sen om det beror på din hårdvara, mjukvara eller uppgraderingen till Leopard låter jag vara osagt. När uppkom det här felet? Var det i samband med någon installation eller kom det bara av sig själv helt plötsligt?

Det börja dyka upp efter jag installerat Leopard. Har aldrig sett detta när jag hade Tiger. Men det här strecket dyker inte upp så ofta. Och försvinner om jag uppdaterar webbläsaren eller stänger och startar webbläsaren igen. Jag antar att det är något grafikrelaterad mjukvarufel i samband med Leopard.

  • Medlem
  • Malmö
  • 2007-12-23 21:37

Nu börjar det där "strecket" att dyka upp ofta. Det är ju ett grafikkortsproblem.

Några tips eller råd om hur man kan åtgärda detta? Kanske bäst att lämna in den på närmsta serviceställe? Har ju ett giltigt och aktiverat AppleCare PP.

  • Medlem
  • Stockholm
  • 2007-12-23 23:01

Det där ser ut som en grafik bugg som antingen är kortet eller skärmen, om det flyttar på sig så är det inte skärmen..

Jag har fått en liknande sak efter senaste uppdateringen, om jag belastar safari så kan ajg få ett grafik fel då den skall rendera sidor..

http://tinyurl.com/2agjb3 <-

Uppkommer ibland om jag laddar ngt i en annan tab och skrollar mycket i den som är framme..

  • Medlem
  • Malmö
  • 2007-12-23 23:05
Ursprungligen av ntity:

Det där ser ut som en grafik bugg som antingen är kortet eller skärmen, om det flyttar på sig så är det inte skärmen..

Jag har fått en liknande sak efter senaste uppdateringen, om jag belastar safari så kan ajg få ett grafik fel då den skall rendera sidor..

http://tinyurl.com/2agjb3 <-

Uppkommer ibland om jag laddar ngt i en annan tab och skrollar mycket i den som är framme..

Strecket uppkommer på olika ställen över skärmbilden. Och dyker upp främst när jag kör fullskärmsläge när jag kollar film eller YouTube-klipp. Eller ibland när jag skrollar webbsidor snabbt eller ryckigt.

Det börja dyka upp efter jag uppgraderat till Leopard. Har aldrig dykt upp innan.

  • Medlem
  • Stockholm
  • 2007-12-23 23:14
Ursprungligen av Reisan:

Strecket uppkommer på olika ställen över skärmbilden. Och dyker upp främst när jag kör fullskärmsläge när jag kollar film eller YouTube-klipp. Eller ibland när jag skrollar webbsidor snabbt eller ryckigt.

Det börja dyka upp efter jag uppgraderat till Leopard. Har aldrig dykt upp innan.

Sträcker det sig över hela skärmen eller håller det sig inom ett programfönster som mitt gör?

  • Medlem
  • Malmö
  • 2007-12-24 00:49
Ursprungligen av ntity:

Sträcker det sig över hela skärmen eller håller det sig inom ett programfönster som mitt gör?

Det har aldrig sträckt sig över hela skärmen i en enda lång linje. Det är olika från gång till gång. Ibland ett delat streck som börjar på ena sidan och löper en bit in, tomrum och sen fortsätter den mot andra sidan av skärmen. Ibland är det ett kort streck i mitten av skärmen. Och dessa kommer på olika platser i ett programfönster eller mot skrivbordets bakgrund.

Kolla mina två bifogade bilder i tidigare inlägg i denna tråd.

  • Medlem
  • Lund
  • 2007-12-24 01:35

Om du går ut i t ex skärmsläckaren, och sen går tillbaka till det du håller på med, finns strecket kvar då?

Ursprungligen av Reisan:

Det har aldrig sträckt sig över hela skärmen i en enda lång linje. Det är olika från gång till gång. Ibland ett delat streck som börjar på ena sidan och löper en bit in, tomrum och sen fortsätter den mot andra sidan av skärmen. Ibland är det ett kort streck i mitten av skärmen. Och dessa kommer på olika platser i ett programfönster eller mot skrivbordets bakgrund.

Kolla mina två bifogade bilder i tidigare inlägg i denna tråd.

  • Medlem
  • Malmö
  • 2007-12-24 02:45
Ursprungligen av Korsriddaren:

Om du går ut i t ex skärmsläckaren, och sen går tillbaka till det du håller på med, finns strecket kvar då?

Nej, strecket försvinner när jag uppdaterar webbläsaren eller surfar till en annan hemsida. Om jag kollar YouTube-klipp via webbläsaren, så försvinner strecket när jag går från fullskärm till normal. Men kan dyka upp igen om jag växlar till fullskärm igen. Det strecket som syns mot mitt skrivbordsbakgrund försvann när jag öppna nytt fönster eller program.

  • Medlem
  • Lund
  • 2007-12-24 06:14

Då undrar jag om det inte är nåt knas med någonting i systemet. Har haft nåt liknande vid tillfälle, men försvann igen. Hmm, vet inte om jag kan bistå mer direkt för tillfället...

  • Medlem
  • Malmö
  • 2007-12-24 11:07

Jag tror jag löste mitt problem. Som tydligen var ett mjukvaruproblem. Provade igår kväll att söka efter någon uppdatering från Apples hemsida. Och jag hitta en firmware-uppdatering till just mitt grafikkort, X1900 XT.

Har provat att köra olika lägen där problemet har uppstått och "strecket" har ej kommit tillbaka.

1
Bevaka tråden