Problem med att spela upp Apple HDV i FCP

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-12-13 20:57

Hejhej!

Importerade redan intankat material, som är Apple HDV 1080i50 25p-format, 1440*1080, i FCP, o det går inte att spela upp.

Kan trycka på play, men inget ljud eller bild kommer upp, utan bara svartruta.
I Quicktime kan jag köra filerna utan problem.
Har anpassat inställningarna i projektet och i timelinen efter materialet, men det fungerar ändå inte. Har också jobbat med samma sorts material förut, o det enda jag gjort sen dess är att jag ändrat runt bland inställningarna i projekt och timeline.

Så, nån som vet vad man kan göra?

Är väldigt tacksam för hjälp.

Hmm... Är det progressivt eller interlaced du säger att det är 50i 25p, antingen eller?
Vill minnas att det finns ett problem med HDV som artade sig på detta vis. Sök på Apple support.

  • Medlem
  • Stockholm
  • 2007-12-14 01:51

det e ju väldigt sant, skrev på av bara farten. det är 50i.

du minns inte vad det var för problem? annars får man väl fortsätta rota runt.

problemet var om jag minns att DCP bara klarar av en variant av HDV, om det nu var 50i eller 60i. ska leta efter artikeln...

  • Medlem
  • Stockholm
  • 2007-12-17 17:56

hej igen!

nu har det löst sig, helt utan förklaring. försökte en massa olika varianter förra veckan, alla utan framgång. men jag gjorde inget med det lör-sön, o nu idag när jag öppnade upp funkade allt plötsligt. kanske bara var FC som var lite trött o behövde vila upp sig över helgen.

tack för hjälpen iaf!

1
Bevaka tråden