Hur ser man att 802 11n är aktiverat på iMac, mm?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-12-11 14:51

Varför går mitt Transmission så segt? Det är den senaste utgåvan och jag kör Leopard på en iMac. När jag hade min Mini var det inga problem. Men efter maskinbytet har det blivit jättesegt.
Vet att det har att göra med hur många det är som seedar och så. Men 2 dagar för att ladda ner Boot Camp? Är det rimligt?
Nätverket är trådlöst via AP Extreme. Kan det vara något fel där? Och iisf vad?
By the way, Hur ser man att 802 11n funtionen är aktiverad på datorn?

Tack för hjälpen

  • Avstängd
  • Stockholm
  • 2007-12-11 16:18

Starta nätverksverktyg, där hittar du status på uppkopplingen

  • Medlem
  • 2007-12-11 16:59

Ok, jag hittade det (nätverksverktyget). Men det gav inte svar på frågan.

  • Medlem
  • International user
  • 2007-12-11 18:24
Ursprungligen av Dalle:

Ok, jag hittade det (nätverksverktyget). Men det gav inte svar på frågan.

Transmission 0.95 har en bug som gör att den kan inte tilldela port numret riktigt. Prova 0.96 eller den gamla 0.82.

//Rob

  • Medlem
  • 2007-12-11 21:06

Nu vet jag vad det är om är fel med Transmission. Det är portmappningen som är fel. Någon som vet vilka portar man ska använda? Eller beror det på vad man har för inställningar i routern? Jag har nollkoll. Snabb hjälp tack!

  • Medlem
  • 2007-12-11 21:51

När jag installerade Transmission på min Mini och laddade ner på sammaport som på iMac:en så fungerade det alldeles utmärkt! Vad beror detta på? Observera att båda datorerna inte laddade ner samtidigt.

  • Medlem
  • International user
  • 2007-12-11 22:06

Nätverksverktyg

  • Medlem
  • 2007-12-12 00:11

Tackar.

1
Bevaka tråden