Ljudproblem i SE T610

Tråden skapades och har fått 116 svar. Det senaste inlägget skrevs .

Så börjar det igen då...... Samma problem med P800 när den kom. I det fallet ett mjukvaruproblem, i detta fall??? Varför är inte telefonerna färdiga, när dom börjar säljas ?
Läs artikeln på Mobil
http://www.mobil.se/nyheter/visa.asp?id=6618&sid=1

  • Medlem
  • Gothenburg/Maastricht
  • 2003-05-14 17:04

Fick idag efter mycket jagande tag på en T610 i Sthlm, på expert Kungsgatan. Men kan intyga om detta brus, blev rätt förvånad först och tänkte vilket pissigt ljud men som sagt allting annat är helt underbart:)

Japp... Det stämmer med ljudproblemet.. Fick min T610 idag och har nu uppmärksammat det när jag använt den. Trodde först att jag hade för hög volym men det hjälpte inte att sänka...

Jäkligt synd för den är helt underbar annars...

Enligt mobil tycker Per Alksten (hoppas jag stavat rätt) att man skall retunera sin T610 men de vet inte vad felet beror på.
Håller tummarna för att det är mjukvarurelaterat för annars blir det väldigt tråkigt för honom:D

  • Medlem
  • Gothenburg/Maastricht
  • 2003-05-14 23:29

Har du använt kameran? Lyckas inte hitta mina bilder efter jag tagit kort??

Citat:

Skrevs ursprungligen av Robban G
Har du använt kameran? Lyckas inte hitta mina bilder efter jag tagit kort??

Det funkar utmärkt. Hamnar i mappen "Mina bilder" Det enda som är synd, att den inte har lika mycket minne som min P800. Utmärkt telefon så när som på ljudet - stinks!:mad:

Vilken jäkla miss... Bokade en lur idag, men om det här problemet gäller även i den telefonen kommer jag avvakta ett tag till. Barnsjukdomar klarar jag mig utan!

Barnsjukdomar får man nästan räkna med att alla mobiler har i början.. Det pressas in mer och mera funktioner. Men det viktigaste fungerar inte som det ska på T610:an just nu och det är ljudet..

Får väl se om SE kommer med ett uttalande om vad felet är kanske går det fixa med en uppdaterig... Hoppas det för annars blir det många telefoner som får lämnas tillbaka......

Den är störtskön förutom "ljud-missen. Kommer att avvakta några dagar och se om de kommer med en lösning. Om inte så skickar jag tillbaka den till Dustin.

  • Medlem
  • Gothenburg/Maastricht
  • 2003-05-15 08:54
Citat:

Skrevs ursprungligen av adress@mac
Det funkar utmärkt. Hamnar i mappen "Mina bilder" Det enda som är synd, att den inte har lika mycket minne som min P800. Utmärkt telefon så när som på ljudet - stinks!:mad:

Hmmm skumt när jag tar en bild så får jag ett litet timglas på skärmen men som jag förstår det ska det komma upp en fråga om man vill spara bilden? Hittar inga bilder i "mina bilder"..

  • Medlem
  • Uppsala
  • 2003-05-15 09:12

Ja, nog brusar den alltid. Dröjde ett tag innan jag märkte det eftersom jag lajjade med allt annat! Hoppas innerligt att det går att fixa med nån firmware eller vad det kan heta i mobilerna. Har nån testat BT head set? Det skall låta utmärkt enligt artikeln. Vill inte lämna ifrån mig denna nalle som gör sig utmärkt vid sidan av PB12:an! (eller vad säger du screwpull?)

Citat:

Skrevs ursprungligen av Robban G
Hmmm skumt när jag tar en bild så får jag ett litet timglas på skärmen men som jag förstår det ska det komma upp en fråga om man vill spara bilden? Hittar inga bilder i "mina bilder"..

När du tagit bilden står det "vänta" i några sekunder. Tryck därefter på OK eller joysticken, en gång. Skall då komma upp ett meddelande om - sparas i mina bilder.

  • Medlem
  • Gothenburg/Maastricht
  • 2003-05-15 09:42
Citat:

Skrevs ursprungligen av adress@mac
När du tagit bilden står det "vänta" i några sekunder. Tryck därefter på OK eller joysticken, en gång. Skall då komma upp ett meddelande om - sparas i mina bilder.

Hmm ok då är det något fel med min för det får jag inte upp.. Tyvärr så åker tillbaks till Belgien imorgon så det kan bli svårt att hinna tillbaks och byta..Får bli en vända till "uppdateringscenter" när jag ska till Götet i slutet av maj..

Citat:

Skrevs ursprungligen av Robban G
Hmm ok då är det något fel med min för det får jag inte upp.. Tyvärr så åker tillbaks till Belgien imorgon så det kan bli svårt att hinna tillbaks och byta..Får bli en vända till "uppdateringscenter" när jag ska till Götet i slutet av maj..

Ja, du skall väl ändå "fixa till" ljudet ! Synd bara att SE släpper produkter som inte är färdiga.

Citat:

Skrevs ursprungligen av KalleG
Ja, nog brusar den alltid. Dröjde ett tag innan jag märkte det eftersom jag lajjade med allt annat! Hoppas innerligt att det går att fixa med nån firmware eller vad det kan heta i mobilerna. Har nån testat BT head set? Det skall låta utmärkt enligt artikeln. Vill inte lämna ifrån mig denna nalle som gör sig utmärkt vid sidan av PB12:an! (eller vad säger du screwpull?)

Det fungerar utmärkt med min FM-radio handsfree så det borde fungera med BT också. Men man vill ju inte alltid gå omkring med den...

Jag har offrat 1 timme idag, och varit runt i 5 butiker vid Kungenskurva i Stockholm. INGEN hade en T610 som var OK. Alla brusade i högtalaren. En av butikerna fick in 50 stycken idag, och packade upp 2 ex. när jag var där. Resultat - dom skulle returnera alla exen till leverantören. Det var bara Telia som inte ville testa en lur, utan sa att dom måste vara justa, telefonen är ju alldeles ny......
Så var det med det. Nu får vi avvakta och se vad SE kommer med för komentar till misslyckandet !
Ni som inte köpt ännu - avvakta !!!:mad:

  • Oregistrerad
  • 2003-05-15 13:19

det finns tydligen traditioner man klarar sej utan...
jag sympatisurar med alla er som fått odugliga lurar!
jag får väl hålla ut mä min P800 ett tag till...
det handlar väl mest om vad nästa iSync uppdatering innehåller...
annars blir det nog en go liten T610!!
om SE har styrt upp sitt liv vill säga!!

  • Medlem
  • Gothenburg/Maastricht
  • 2003-05-15 15:49

Vilken tur jag hade, visste inte att det fanns en Expert butik i Kista centrum.. Så jag kunde byta ut min 1 dag gamla lur där, först ville de skicka den på service!! Men inte en chans i världen att man går med på det när luren är en dag gammal och ljudet är dåligt samt att kameran inte fungerar. Fick tillslut en ny lur där kameran fungerar och ljudet var faktiskt en aning bättre men inte perfekt men nu är jag åtminstone ganska nöjd. Kameran är kul:D

  • Medlem
  • 2003-05-15 16:08

Fick min igår, sämsta ljudkvaliteten jag någonsin upplevt. Obehagligt att ha i örat faktiskt eftersom det inte är konstant.

dessutom dålig passform tycker jag överst på telefonen där on/off knappen sitter.

Trist när man för första gången sedan Hotline modellen köpt en ericsson lur..

Har någon hört något mer? Har SE kommenterat felen ännu? Lite typiskt att när man äntligen låtit sig förföras av kommersens tekniska inovationer, dessa inte uppfyller de mest grundläggande funktioner...

Min T610 fungerar bra, inget brus inte.
Kameran är också bra, nu kan jag dumpa min EOS 10D:D

Då e din T610 GULD värd i detta läge:D

Jag väntar i några dagar till så får man se vad som händer...

Gillar den skarpt annars.. Nu gäller det bara för någon att knåpa ett OS X tema

  • Medlem
  • Stockholm
  • 2003-05-16 08:59
Citat:

Nu gäller det bara för någon att knåpa ett OS X tema

Verkligen. Gränssnittet utstrålar alldeles för mycket Windows XP.

Nu har även Ny Teknik uppmärksammat ljudproblemet i T610. Läs artikeln på:
http://www.nyteknik.se/pub/ipsart.asp?art_id=28484

Sonyericsson tiger som vanligt.......

  • Medlem
  • 2003-05-16 11:01

enligt uppgift är det fel på SAMTLIGA telefoner.

Citat:

Skrevs ursprungligen av screwpull
...Nu gäller det bara för någon att knåpa ett OS X tema

Är detta öht möjligt? Vore ju jäkligt fräckt om man kunde få ett Aqua-liknande tema till sin mobil...

/Jont Olof

  • Medlem
  • Stockholm
  • 2003-05-16 17:50
Citat:

Skrevs ursprungligen av Jont Olof
Är detta öht möjligt? Vore ju jäkligt fräckt om man kunde få ett Aqua-liknande tema till sin mobil...

Teoretiskt sett är det möjligt ja. Eller åtminstone något som påminner om Aqua. Telefonen har ju en massa teman, och fler kan man göra själv.
Det dröjer säkert inte länge innan det finns ett sådant tema online på esato.com.

  • Medlem
  • Stockholm
  • 2003-05-16 17:59

Upptäckte en konstig sak när jag ringde röstbrevlådan (telia). Inget brus alls!

  • Medlem
  • 2003-05-16 18:07

Inte heller när "datorn" pratar eller när det är "tyst" ?

  • Medlem
  • Stockholm
  • 2003-05-16 18:12

Kollade igen brus när datorn pratar. Tyst när det är tyst.

Det går så fort någon uppdaterar T68 ThemeEdit till T610 Themedit... är ingen knåpare själv:D

Det är inte FEL på alla telefoner, har varit i kontakt med SE support idag. Han bad mig att avvakta för det håller på och undersöker för fullt. Han to min "firmware" version plus CDA version och tillverknings datum.

Så alla som har brus, håll ut! Iofs tycker jag det är klantigt av dem men "shit happens". Det är mer regel än undantag att prylar har barnsjukdomar och med mer funktioner så ökar väl chansen för fel..

Jag gillar den ändå.....

Citat:

Skrevs ursprungligen av Nurell
Min T610 fungerar bra, inget brus inte.
Kameran är också bra, nu kan jag dumpa min EOS 10D:D

Om du ändå tänker kasta ut din EOS så kan jag förbarma mig. Betalar naturligtvis portot.

Bevaka tråden