Problem stänga av datorn?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej!

Jag har råkat ut för ett litet konstigt problem och jag undrar ifall det är några mer som har detta probelm och hur ni har gjort flör att lösa det.

När jag stängar av datorn som vanligt och allt blir svart så stänger jag locket men den stängs inte av helt och hållet. Den lilla vita lampan blinkar hela tiden och man hör ett svagt surrande.
Upptäckte detta när jag tog upp datorn ur ryggsäcken och den var skitvarm och fläktarna gick för fullt. Det var inte så innan när jag körde Tiger utan det har uppkommit efter att jag installerat leopard (ren installation). Och endast när jag kör på batteriet inte när nätadaptern är i för då stänger den av som vanligt

Jag har provat att nollställa batteriet och vid uppstart hålla inne alt+ cmd+ p + r

Tack på förhand

  • Medlem
  • Boden
  • 2007-11-29 11:57

Jag hade samma problem idag! Kör också med leopard. Men jag hade i nätadapptern och lyssnade noga så fläkten slutat och lampan lös inte.
Men så idag varm den väldigt varm ochville heller inte starta så fick ta ut batteriet och kör nu bara på sladden! Mycket märkligt!

  • Medlem
  • Gävle
  • 2007-11-29 13:49

Det är för att den inte har hunnit stänga av sej riktigt och när ni stänger den så går den i vila.
Efter Leopard tar det lite längre tid för den att stänga av sej.

Det spelar ingen roll hur länge jag väntar, samma problem uppstår. Fast jaghar inte väntat längre än 10 minuter.

Det konstiga är att det fungerar med nätadaptern i.
/D

  • Medlem
  • Gävle
  • 2007-11-30 00:25

I inställningen Säkerhet, har du slagit på skyddat minne där?

Tack för tipset, det verkar som det fungerar

/dan

1
Bevaka tråden