Stora problem med installera osx

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-05-13 13:51

Tja,

Har ett stort problem. Så fort jag försöker boota med os9 så får jag upp en grå skärm som säger att jag ska starta om.
Först trodde jag att min hårddisk var paj, men nu har jag köpt en ny HD som ska funka med min G4 desktopdator.

Det här samma sak nu, den vill verkligen inte boota. Samma jobbiga felmedelande.
Det visar sig dock att jag kan boota upp med min osx skiva. Men sedan när installationen är klart med osx får jag samma meddelande som när jag försöker boota med 9:an. Helt sjukt!!

Vad kan vara fel??

Nån som har några förslag?`Kan jag ringa apple och fråga?

Please help!!!!!!!!! bråskande...

mVH

Patrick

Vad har du för dator?

Dom nya G4orna kan inte boota i MacOS 9.

Ett tips: zappa PRAM, det har hjälpt mig när man får konstiga fel:

Stäng av datorn helt. Starta datorn, håll ner KRINGLA-ALT-P-R tills datorns startljud hörs igen.

  • Oregistrerad
  • 2003-05-13 14:28

Tack för ditt snabba svar

Jag kör en halvny G4, hade 9;an och osx innan men sen så skulle jag partionera en HD. Sen sket sig allt och nu har jag testat med allt.

Har testat att köpa ny HD och testat alla häftiga kortkommandon

Inget funkar...kan det ha pajjat nått i min burk?

Patrick

  • Medlem
  • 2003-05-13 15:48

Kanske det är något fel med OS9??

  • Medlem
  • International user
  • 2003-05-13 16:18

Kan du boota från en MacOS 9 CD? Om din G4a är halvgammal så fick du nog med en separat CD för 9an.

Isf är det ju HDn som strular och inte datorn. Vad körde du för filsystem när du installerade X?

Testa att installera 9an från en MacOS 9 CD på en egen HFS-partition om inget annat hjälper. Funkar inte det så vet jag inte vad... kanske testa med en annan Install CD.

Har du bytt ut CD-läsaren?

Jag hade problem med att lägga in Jaguar på kontorets G4/350, det visade sig slutligen att det var den utbytta CD-driven (LG) som inte ville ta del av OS X.2-skivan. Satte in originaldriven igen och då funkade det! Märkligt.

  • Oregistrerad
  • 2003-05-18 22:58

Är det läge att påminna om drivisar för OS9 när man formaterar?

1
Bevaka tråden