Ciscos VPN-klient fungerar inte i Leopard

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

Nu har jag rattat runt och ställt frågan i de olika trådarna om Leopard men inget svar så här långt så nu startar jag en egen tråd.

Efter uppdatering till Leopard, idag 10.5.1 slutade VPN-klienten (ver 4.9 00.0050) att fungera. Den låter sig inte ens konfigureras. Jag har försökt att installera om den utan förändring. Enligt felmeddelandet (se bif bild) hittar den inte nätverksanslutningen.

Hade inga problem i Tiger, någon som vet

  • Medlem
  • International user
  • 2007-11-23 18:56

Det finns en version 5 som ska fungera.

  • Medlem
  • Göteborg
  • 2007-11-23 18:59

ver 4.9 00.0090 finns ute, prova med den

version 5 finns ej för tillfället till X'et

Var finns den att ladda ner?

  • Medlem
  • Göteborg
  • 2007-11-23 20:20

Har du köpt och registrerat din Cisco VPN koncentrator så kan du tanka hem den gratis, annars får du vända dig till en leverantör av Cisco o pröjsa

Jag hittade den på universitetet i Gent, den fungerar
Nu är äntligen alla problem efter Leopardinstallationen lösta.

  • Medlem
  • International user
  • 2007-11-23 22:15
Ursprungligen av Örjan Borgström:

Jag hittade den på universitetet i Gent, den fungerar
Nu är äntligen alla problem efter Leopardinstallationen lösta.

Version?

Citat:

After Leopard installation, 4.9.01.0080 reported "could not connect to network subsystem".
I reinstalled 4.9.01.0080 - Then: no problem

http://www.macupdate.com/download.php/10317/vpnclient-darwin-4.9.01.0090-universal-k9-BETA.dmg

http://www.macupdate.com/info.php/id/10317/cisco-vpn-client#descContainer_link

4.9 01.0080 fanns på http://www.helpdesk.ugent.be/vpn/en/akkoord.php

Men jag ser att den fanns på andra ställen också, det är en konstig politik av Cisco att inte lägga ut den på sin egen site. När det förutsätts att man har köpt deras router.

De är ju Cisco.

4.9.01.0090 fungerar bra med leopard, speciellt med Shimo. (Kan verkligen rekommenderas till alla Cisco VPN användare). Denna kan tankar ner här:
http://www.nexumoja.org/projects/Shimo/

Ursprungligen av Björklund:

4.9.01.0090 fungerar bra med leopard, speciellt med Shimo. (Kan verkligen rekommenderas till alla Cisco VPN användare). Denna kan tankar ner här:
http://www.nexumoja.org/projects/Shimo/

Förstod inte vitsen med Shimo. När Ciscoklienten fungerar så är den ju klockren. Berätta vad Shimo gör för nytta.

Shimo gör att du enbart använder Ciscos terminalbaserade klient och inte deras Java baserade GUI. Istället för att dra igång programmet kan du med denna mjukvara koppla upp dig genom en ikon i menyraden. Du kan dessutom få ditt lösenord sparat i "Nyckelringen" om du anser att detta är säkert nog.

Cisco VPN fungerar med shimo mycket likt apples inbyggda lösning. Mycket smidigt för oss som behöver koppla upp till tre olika VPN lösningar med olika protokoll ...

Det kanske är bra när man har olika VPN-lösningar att koppa upp mot. Annars tycker jag Ciscon är bra, klickar till i dockan, skriver in mitt lösenord, sen försvinner klienten så fort uppkopplingen är klar.
Att spara lösenordet i nyckelringen verkar vågat, eftersom jag aldrig stänger av min dator så är ju nyckelringen öppen. En borttappad dator så är servrarna rena.

  • Medlem
  • International user
  • 2007-12-20 18:13

Finns det fortfarande ingen Cisco VPN-klient som fungerar med Leopard (10.5)?

  • Medlem
  • International user
  • 2008-01-21 21:33

Boli-bumpar denna tråd. Någon?

Posted: 06 December 2007
Revision: Release 4.9.01.0100
Files: vpnclient-darwin-4.9.01.0100-universal-k9.dmg

Features:

This release adds support for Mac OS X 10.5

1
Bevaka tråden