Belkin KVM - problem

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-11-21 21:45

Jag har precis köpt en Belkin KVM switch. När jag kopplar in den i datorn så möts jag direkt av en ruta att Mac:en inte känner ingen tangentbordet och att jag ska identifiera det med en tangettryckning (vilket inte fungerar). Drar jag ur tangentbordet ur KVM:en och sätter det i datorn så funkar det fint med en gång. Musen fungerar hela tiden som den ska via switchen (och ja, den är inställd på rätt dator

Switchen ska fungera både för Mac och PC, och på min PC fungerar allt som det ska, både tangentbord och mus.

På Macen så lyser inte lampan när jag trycker på caps lock, tangenbordet verkar helt dött. Kan det ha något med strömförsörjningen att göra? Orkar inte datorn driva tangentbord, switch och mus på en gång? Låter ju lite skumt, men man vet ju aldrig (switchen har ingen egen strömförsörjning).

Dator: Mac Mini, 1,83 GHz Intel Core 2 Duo
System: 10.4.11
Tangentbord: Apples senaste modell, med sladd (det lilla slicka platta)

Jag vore hemskt tacksam för råd och tips!

  • Medlem
  • Stockholm
  • 2007-11-21 21:50

PS! Jag använder inte skärmkopplingarna, bara USB och ljud. Om det nu spelar någon roll.

  • Medlem
  • Stockholm
  • 2007-11-21 22:52

En del KVM switchar emulerar ett tangentbord även om inget är inkopplat för att du exempelvis skall slippa felet "inget tangentbord inkopplat, tryck F12 för att fortsätta" då en PC bootar.

Möjligt att Macen inte känner igen detta "fiktiva" tangentbord, fick du med nå programvara till KVM switchen?

  • Medlem
  • Stockholm
  • 2007-11-22 08:23

Hej!
Jag har programvara, men bara till Windows. Men det står att den har stöd för OSX 10.X, så det borde ju funka utan. Om det inte är något väldigt speciellt med Apples nya tangentbord, vill säga.

  • Medlem
  • Stockholm
  • 2007-11-22 15:40

Kan vara, dock följer det ibland med programvara för att kunna styra KVM switchen exempelvis så att du byter från ena till andra med en tangentbordstryckning eller så.

  • Oregistrerad
  • 2007-11-22 18:01

Det låter helt klart som ett strömförsörjningsproblem. Att sälja en KVM switch utan extern strömförsörjning låter väldigt korkat. Har du många andra USB enheter inkopplade direkt till din mac? (Koppla i så fall ur dom). Har du någon USB hubb som ligger skräpandes med extern strömförsörjning, koppla in den i så fall. Spontant känns det som det är det som är felet (rolig mening)

  • Medlem
  • Stockholm
  • 2007-11-22 19:45

Hm, ja, det låter ju sannolikt. Hur mycket pytsar Minin ut på sina portar, nån som vet? Drar tangentbordet extra mycket?
Jag har ingenting annat än switchen inkopplad, och i den sitter musen och tangentbordet.

Belkin är villrådiga. De föreslår att jag köper Leopard och installerar det. Den här switchen har ju flera år på nacken, hur den har funkat tidigare om Leopard krävs övergår mitt förstånd...

Tack iallafall för tipset! Ska se om jag kan hitta en hub, annars får jag väl bita i det sura äpplet och inse att jag blivit blåst på 400 spänn.

Jag har en belkin kvm-switch med 1 skärm/2usb ut för 2 datorer (inbyggd sladd)

jag har haft liknande probem, men jag anslöt till slut kvm-usb sladden direkt till den inbyggda usb-anslutningen.
jag har försökt köra switchen mot en usb hub och ett 3parts usb2-kort men det funkar bara tillförlitligt om jag ansluter switchen direkt i den inbyggda usb-kontakten

Men varför köra en kvm-switch utan skärm-anslutning???
det är ju liksom det som är hela idén med kvm...

Därimot rapporterar inte kvm-switchen rätt uppgifter till datorn, vilket har orsakat lite upplösnings/frekvens-problem på min crt-skärm och även lite issues med tangentbord/mus under uppstart..
Datorn kan altså inte känna igen min bildskärm som den kan utan kvm-switchen och tangentbordet "hittas" först typ halvvägs igenom boot-processen..

men så länge jag bootar med den inkopplad till både skärm och den inbyggda usb-kontakten så brukar det funka finfint.

  • Medlem
  • Stockholm
  • 2007-11-26 16:58

Well, jag var från början ute efter bara en liten USB-switch med samma funktionalitet, men jag hittade ingen vettig (som inte handlade om att dela skrivare etc) så det blev en KVM för att komma runt det. Synd att jag valde Belkin bara.

Sedan hittade jag det lilla - i teorin - utmärkta programmet Synergy vilket funkade fint - i 1 timme. Nu sitter jag med dubbla tangentbord igen.

Har hittat många trådar med folk som har problem med Belkinswitchar så det verkar inte vara unikt för dig och mig.

1
Bevaka tråden