Fontrenderingsbugg i Leopard eller möjligt fel på 24" imac?

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Jag vet att jag skrev in detta under buggar på Leopard-tråden men det är en sak som stör mig och det är att jag tror att jag har ett fel med fontrenderingen under Leopard och inte ett hårdvarufel. Är det verkligen inte någon annan som har råkat ut för följande fel?

Det som är problemet är att på vissa fält i Systeminställningar så försvinner den högra delen av bokstaven som är till vänster om j. Jag har provat installera om Leopard på en extern disk och problemet kvarstår. Verkar inte heller vara då jag kör engelskt system.

Det känns som att om det skulle vara ett hårdvarufel (24" imac Radeon 2600) så borde det ju rimligtvis vara på andra bokstäver också, eller är jag ute och cyklar?

Någon, please?

Jag har inga tredjepartsprogram installerade, utan bara ett rent os

  • Medlem
  • 2007-11-21 07:10

Om det var ett hårdvarufel skulle det inte synts på ett screen shot. Jag har inte 10.5, så jag kan inte hjälpa dig.

  • Medlem
  • Malmö
  • 2007-11-21 09:42

andra typoprobs

jag har ett relaterat problem, i dashboard har mina typsnitt efter leo-installationen blivit bredare, t ext får inte siffrorna plats i den snygga svartvita ol'skool-kalendern, och min tvinfo-widget har oxå blivit knas, alla texterna har blivit typ 50% bredare.

HAR precis samma issue som batmannen såg jag nu. Också på en iMac24, men det låter nog ändå som en SW bugg...

Perfekt. Skönt att inte vara ensammen

  • Medlem
  • Vimmerby
  • 2007-11-21 11:48

Kan det ha något att göra med Typsnittsutjämning under Systeminställningar -> Utseende? Det är ett longshot men du kan ju alltid prova olika inställningar där.

Det har jag testat och det spelar ingen roll för mig iaf.

Ursprungligen av Spooky:

Kan det ha något att göra med Typsnittsutjämning under Systeminställningar -> Utseende? Det är ett longshot men du kan ju alltid prova olika inställningar där.

Kanske hjälper att resetta Font cache? Kolla sista kommentaren här -> http://www.macosxhints.com/article.php?story=20071026081555971

Jag har inte det problemet på min nya iMac. Men jag kör ett engelskt OS.
Om det har nån betydelse?

Ursprungligen av elinpelin:

Jag har inte det problemet på min nya iMac. Men jag kör ett engelskt OS.
Om det har nån betydelse?

Både Tiger och Leopard är helt språkoberoende. Dvs, en användare kan köra på svenska, en annan på engelska och en tredje på ryska utan att göra några ändringar

Ursprungligen av air:

Både Tiger och Leopard är helt språkoberoende. Dvs, en användare kan köra på svenska, en annan på engelska och en tredje på ryska utan att göra några ändringar

Det är väldigt sant men jag har inte hittat någon menyrad där i, m och H står före j eftersom att det verkar vara det som är problemet

Ursprungligen av batmannen:

Det är väldigt sant men jag har inte hittat någon menyrad där i, m och H står före j eftersom att det verkar vara det som är problemet

Jag testade skapa ett konto inställt på svenska och såg samma sak

Värt att notera är att om man t.ex. skapar en folder med namnet "Hjälpmedel" och öppnar den så den visas i Finder's titel, så uppstår inte problemet.

Jag testade precis göra samma sak på min Macbook Pro. Där uppstår felet INTE men på min iMac är det samma problem som med dom andra användarna i tråden

Mystiken tätnar...

Jag har inte sett det då jag väljer engelskt, men testa att ställa in det på svenska och se om du får det då

Font cache-resetting löser dock inte problemet

  • Avstängd
  • Stockholm
  • 2007-11-21 22:52

Har samma sak i min nya iMac 24". Har kanske med grafikkort eller grafikkortsdrajver att göra.

Har ni alla detta problem endast med svenska? (jag kör engelskt på min iMac 24" 2.8 och har aldrig upplevt detta problem)

  • Oregistrerad
  • 2007-11-22 00:01

Jag observerade samma sak tidigare. Det verkar helt klart vara en typsnittsbugg.

(24" iMac, förresten)

1
Bevaka tråden