MacBook startar inte med nytt minne - ta i mer?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Jag har nu prövat med tre olika Corsair Value 2x1GB set och har samma problem varje gång: MacBook startar inte, LED:en där fram blinkar.

Jag har hört att vissa har varit tvunga att ta i väldigt hårt för att få in minnet så att pröva det är väl nästa steg, har dock några frågor:
1. Är det inte konstigt att orginalminnet, som jag nu tagit ur och stoppat in ett otal gånger, inte kräver nån styrka alls för att få in, datorn startar ändå?
2. Klickar det till eller liknande när man fått in minnet tillräckligt långt? När jag försökte ta i lite hårdare tidigare fick jag faktiskt nån sorts klick-ljud, men jag har för mig att minnet poppade ut direkt efter vilket fick mig att tro att jag tagit i för hårt så att nåt kretskort eller något böjt sig och sen hoppade tillbaka.

  • Medlem
  • Linköping
  • 2007-11-18 13:50

Jag råkade ut för precis samma tvekan när jag monterade i nytt minne i min macbook.

Man får trycka i det ganska långt in, men om man bara fördelar trycket jämt behöver man inte oroa sig. Man känner när den har åkt in så långt den vill.
Om den åker ut, kolla hur du gör med spaken du använder för att få ut minnet igen.

Se dock till att du monterar i minnet åt rätt håll!

Det var ju helt lungt, man märker mycket väl när minnet har glidit in tillräckligt mycket! Konstigt bara att orginalminnet funkade utan att tryckas hela vägen in. Nu ångrar jag bara att jag köpte 2x1gb och inte 2x2gb.

  • Medlem
  • Linköping
  • 2007-11-18 23:10

Nja, det ska du nog inte göra. Alla moderkort klarar inte av så mycket minne

  • Medlem
  • 2007-11-20 22:37

När jag installerade nytt minne i min macbook tyckte jag inte man behövde trycka så hårt egentligen.

Kolla om dina orginalminnen är lika breda, sätt sedan in ett av varje (ett nytt och ett orginal) och jämför sedan hur mycket de "sticker ut". Du verkar ju ha koll på hur långt in orginalminnet ska och jag tror inte de nya minnena ska mycket längre in...

nar jag satter i 2 st 2gb (av ratt sort) startar datorn inte, men nar jag satter i ett och lamar ett orginal 512mb, funkar den. trycker och trycker..men, inget hander..
vad ska jag gora?
jag har senaste mellanmodellen macbook 2.2ghz

  • Medlem
  • Linköping
  • 2007-11-29 07:27

Har du kollat så att moderkortet klarar av så mycket minne?

trodde att den nya macbooken klarade det ?

Ursprungligen av gustav_rangsjo:

trodde att den nya macbooken klarade det ?

Ja, det gör den.

Den förra modellen klarade 2 GB officiellt, och 3 GB inofficiellt.
Den nya klarar 4 GB.

Jag hade också det här problemet när jag satte in nytt minne i datorn men jag behövde bara trycka in dem lite mer så gick datorn igång. Så mitt tipps: Tryck mer!

1
Bevaka tråden