Virus?! :(

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej!

Tills nyss har min PB 15" G4 rullat på fint, men sedan jag sist körde programuppdatering så visar den verkligen syndrom på att nåt gått snett. Jag kör OS X 10.4.11.

Uppe i höger i Finder visas ingenting - menyraden är tom - dvs klocka, batteri, airport osv syns inte.

Förutom detta så vägrar ett gäng program starta, däribland MSN och hela Office-paketet.

Någon som vet vad felet kan vara och hur man åtgärdar det? Vore evigt tacksam! Hörde ett rykte att man byggt in buggar i de senare Tiger-versionerna för att få folk att köpa Leopard, men det vill jag inte tro på

//Andreas

Ursprungligen av Andreas Folkestad:

Hörde ett rykte att man byggt in buggar i de senare Tiger-versionerna för att få folk att köpa Leopard, men det vill jag inte tro på

//Andreas

Låter som ett väldigt lustigt försäljningsknep tycker jag...
Och att du har ett virus som gör så låter också lite lustigt, men bäst är väl egentligen att kolla runt i tråden om .11 uppdateringen och se om folk fått liknande fel.

  • Medlem
  • Kalmar
  • 2007-11-16 17:01
Ursprungligen av Andreas Folkestad:

Hej!

Någon som vet vad felet kan vara och hur man åtgärdar det? Vore evigt tacksam! Hörde ett rykte att man byggt in buggar i de senare Tiger-versionerna för att få folk att köpa Leopard, men det vill jag inte tro på

//Andreas

Finns ju inte en chans att någon i sitt sinnes fulla bruk medvetet skulle förstöra ett väl använt och stabilt OS för att sälja ett helt nytt som inte är speciellt testat i "verkligheten" än. Inte kan du väl tro att alla som jobbar på Apple nu kör Leopard och lämnar alla andra i sticket? Många kommer använda Tiger ett bra tag till. Att införa restriktioner (eller buggar) för att sälja nåt nytt skulle få väldigt många dålig konsekvenser och absolut inga positiva för någon part i slutänden.

Btw, gör som poseidon84 sa och kolla om någon mer har samma fel som du. Nåt virus eller liknande lär du knappast ha om du inte förstås surfar runt på porrsidor och laddar hem codecs osv som kräver ditt lösenord som andra idioter verkar gå på. Låter inte troligt.

Det här låter som något som har med processen WindowServer att göra.. När den processen kraschar brukar hela burken bli skum, grafik försvinner m.m.

Aha, men hur gör man för att "fixa" WindowServer då?

Tack på förhand

1
Bevaka tråden