Leoparden knäcker Photoshop 7.0

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Örebro
  • 2007-11-14 03:06

Visst är det fånigt, men jag har kört med den gamla räven 7.0, och den har funkat fint i Tiger. Men nu visar det sig att Leoparden tar kål på gamla hederliga Photoshop 7.0. Ville bara varna om någon sitter på så gamla prylar, innan de installerar nya topp-operativet.
Dreamweaver och Illustrator och InDesign från samma tidsepok fungerar däremot. Tyckte jag borde meddela detta, så kanske någon annan krake slipper stå där med skägget i brevlådan, he-he (som jag).

Jag körde den där installationen där man sparar gamla systemet och sedan kan föra över lite prefs-filer till det nya, alltså mellan-installationen. Fick föra över över manuellt till nya biblioteket, men som sagt, Photoshops småfiler (prefs och sådant) ville inte vara med och lira.

/Mats

  • Medlem
  • Stockholm
  • 2007-11-14 08:13

Leopard dödade min Photoshop Elements 2.0 också

Och tittar man på Adobes sidor har de INGEN version som stöds i Leopard. Version 6 skall komma i början av 2008

1
Bevaka tråden