Hur skall ramen sitta i dual 2ghz G5? (8slot)

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1

Hejsan!

Har en powermac dual 2ghz g5 hemma som inte vill starta , jag köpte den som defekt och håller på att felsöka nu.
Hur ska ramminnet sitta i en sån här maskin? Jag vet att de måste sitta i par.
Jag har 8 platser uppdelat i 4 och 4. De är båda numererade 1-2-3-4 , skall jag då sätta första minnesparet i en varsin 1a eller i 1 och 2 på exempelvis de först 4a sloten?

Om jag kopplar in i 1 och 2 på de övre 4a sloten får jag ett blink på powerleden när jag startat vilket skall betyda "no ram" och om jag kör en på vardera 1a så får jag 3st blinkar vilket betyder "3 Flash = Test Passed on Dead RAM (no)" .

Jag har testat runt lite på olika stickor men skulle gärna vilja ha lite hjälp på vägen

MVH Billy

Du ska sätta parvis i 1-1, 2-2, 3-3 och 4-4. Om du ev har fel på själva ram-minnena så börjar du felsöka med först två minnen i 1-1. Om det inte startar så byter du minnen bara tills det funkar. Sen fyller du på med 2-2 m.m...
Sätt i dem ordentligt, det kan vara en felkälla om de inte sitter ok.

Har nu testat massor av kombos och ingen funkar. Blinkar bara 3 gånger hela tiden , när det bara sitter 1 sticka i port 1 så blinkar det dock bara 1 gång.

Ramsloten har gått sönder på båda sidorna så "spärrarna" är borta , undra om själva porten kanske fått sig en smäll också :S ..

Om någon har hjälpsamma kommentarer så säg gärna till

MVH Billy

Porten? Menar du kontaktskenan som minnena sitter i? Är "styrpluppen" i mitten också borta kanske minnena inte får kontakt ordentligt, de skjuter iväg åt ena eller andra hållet och missmatchar kontakterna på ram-minnena? Kan du montera minnena hur som helst? Det är iallafall inte meningen i sådana fall. Det verkar nästan som hela minnesuppsättningen fått stryk och därför såldes den "defekt"? Kanske t.o.m. lödningarna på moderkortet fått stryk och gått av?

Senast redigerat 2007-11-13 20:07

F.ö. så måste du måste köra minnen i par enl. den här:

http://manuals.info.apple.com/en/Memory.pdf

(På min gamla Power Mac 7600 kunde man köra med enkla minnen, men om man monterade i par (som i G5) så blev det bättre prestanda. Men det valet har man alltså inte i G5)

Har du monterat likadana par?

Exakt , sloten/kontaktskenan.
Är PCmeck i grunden och detta med mac gör mig så virrig
Minnena går som vanligt inte att sätta åt båda hållen utan bara åt rätt håll. Jag har testat att starta datorn och trycka in minnet lite lätt samtidigt men den vill inte.
Jag börjar undra om man kanske ska få just den kontakten omlödd , frågan är bara hur mycket det kan kosta.

Sedan så lyser det en röd lampa konstant , vet du eller någon annan varför kanske?

Sist men inte minst , hur ser jag vilket logickort jag har? kan man se det på serienumret?

MVH Billy

Lampan lyser när det genomskinliga plastlocket är borttaget och datorn igång. "Locket" är kyl-luft-styrning när datorn används.

"Sist men inte minst , hur ser jag vilket logickort jag har? kan man se det på serienumret?"

Ja, det bör du kunna göra, kolla Mactracker eller på Apples supportsidor.

Ursprungligen av Alphonze:

Lampan lyser när det genomskinliga plastlocket är borttaget och datorn igång. "Locket" är kyl-luft-styrning när datorn används.

"Sist men inte minst , hur ser jag vilket logickort jag har? kan man se det på serienumret?"

Ja, det bör du kunna göra, kolla Mactracker eller på Apples supportsidor.

Det är locket ja , något jag läst om men inte fattat vad de är.
Jag har inget genomskinligt lock , bara metalllocket på sidan.

MVH Billy

Ok, då har du "felaktig" kylning. Går fläktarna upp i konstant maxvarv (=lövblås) när du startar? Det kanske är frånvaro av korrekt kylning som förstört datorn?

Fläktarna , de går fort som f*n. Jag trodde detta berodde på trasigt logikkort.

Nej, det ska flåsa. Längst ned i framkant (lite ovanför spåret där plåtluckan sitter) ska plastlocket stickas ned i tre hål. Där i nåt av dem sitter avkänningen av plastlocket och sitter det på plats ska datorn automatiskt styra fläkthastigheten efter behov.
Ska du använda datorn utan "kylriktaren" måste du stoppa i nåt där (en glasspinne kanske?). Men det är nog inte så bra att köra utan korrekt kyl en längre tid, men du slipper ju flåset en stund...

Hur går det?

Jag testade i min G5:a och kyl-lock-avkänningen var i det bakre hålet.

Ursprungligen av Alphonze:

Jag testade i min G5:a och kyl-lock-avkänningen var i det bakre hålet.

Jag har haft så mycket annat jobb och göra så har inte hunnit med denna maskin tyvärr. Får se om jag kanske testar ikväll , ska köra ner glass pinnar i varje hål och sedan vicka lite på minnet i uppstart och se om den startar nångång.

Är _ganska_ säker på att det är den spruckna minnesplatsen som är sönder. För det blinkar antingen 1 eller 3 ggr på den vita powerlysdioden och det skall ha med ramet att göra.

Återkommer när jag har testat.

MVH Billy

Ja, jag hoppas det fixar sig. En G5:a är för bra för att skrota.

Ursprungligen av Alphonze:

Ja, jag hoppas det fixar sig. En G5:a är för bra för att skrota.

En liten update då:

Den röda lysdioden lyser inte längre efter en liten pappbit i 3e hålet där glasskivan skall sitta.

Nu lyser powerlysdioden men blinkar till 3ggr sedan pause för att sedan blinka 3ggr igen.

Detta tyder på att ramen är knasig och hur jag än pillar på ramstickan( testar att trycka åt olika håll i hopp om att det skall funka) så funkar det ändå inte.

Skall göra lite fler tester och funkar det inte köper jag nytt logikkort.

MVH Billy

Nytt? Låter billigare att köpa en ny Mac Mini..?

Hur går det, Billy?

Ursprungligen av Alphonze:

Hur går det, Billy?

Jadu Alphonze , jag åker till thailand på torsdag så jag har laggt ner projektet för ett tag.
Men jag är till 90% säker på att det är ram-slotten som är sönder.
När jag kommer hem(om 3 månader) köper jag ett nytt ramslot och löder dit. Kanske blir det lite ghettolödning. Bara datorn funkar sen så.

MVH Billy

Thailand...:avis:...Lycka till!

Sitter här på ett internetcafé i Phuket och tänkte svara i denna tråd att jag fick igång powermacen. Satte igång installationen av tiger och åkte hemifrån 3 timmar. När jag kom hem var den svart och vill inte starta upp något mer.

Jag fick det att funka efter att ha monterat ur processorerna och sedan rätat till en pinne i socketen på processorn. Undrar om det är en ny processor eller logickort som behövs för att få det att funka :S

någon som har en 2ghz g5 CPU som kan tänkas vilja låna ut den? Funkar det då kan ja även köpa den

MVH Billy

Fick du det att funka efter att ha böjt tillbaka en pinne bör det väl funka i fortsättningen också. Eller vad menar du?

Rapport, Billy?

1
Bevaka tråden