"Omöjligt köra Tiger på nya Macbook" Vad gäller övriga modeller?

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2007-11-13 15:58

MacWorld skriver följande nyhet: Omöjligt köra Tiger på nya Macbook. Vet någon vad som gäller för Mac Pro och MacBook Pro? Kan man backa till 10.4 om man har skivorna från tidigare leveranser av dessa modeller?

Alltså, det här är inget konstigt. Man har aldrig kunnat köra något tidigare operativsystem än vad datorn släpptes med.

Ursprungligen av gabriel.fjellander:

Alltså, det här är inget konstigt. Man har aldrig kunnat köra något tidigare operativsystem än vad datorn släpptes med.

Kanske inte konstigt, men välidigt dåligt, hur gör företag som vill köra en standardiserad miljö?

  • Medlem
  • 2007-11-13 16:41
Ursprungligen av gabriel.fjellander:

Alltså, det här är inget konstigt. Man har aldrig kunnat köra något tidigare operativsystem än vad datorn släpptes med.

Skulle det gälla även MacBook Pro och Mac Pro?

Ursprungligen av Baron:

Skulle det gälla även MacBook Pro och Mac Pro?

Nej. förmodligen inte.

De nuvarande modellerna av Mac Pro och MacBook Pro släpptes ju innan Leopard släpptes, så på dem funkar det nog att köra Tiger (om man har en skiva att installera från, se dennis1024s inlägg)

Men nästa modell, som lurar runt hörnet, lär inte kunna köras med Tiger.

  • Medlem
  • 2007-11-13 16:39

Det är ju obegripligt korkat i så fall?! Jag §måste snart ha en ny bärbar och kan absolut inte klara mig enbart på Leopard. Det finns inte en chans!

  • Medlem
  • Kungsbacka
  • 2007-11-13 23:17
Ursprungligen av Baron:

Det är ju obegripligt korkat i så fall?! Jag §måste snart ha en ny bärbar och kan absolut inte klara mig enbart på Leopard. Det finns inte en chans!

Sitter i samma sits..har beställt en 2,6 MBP som skall levereras i början av december. Kan inte köra Leopard, bl a beroende på att Canons program för kamerastyrning inte fungerar.

Fick idag in en ny iMac på jobbet...den hade Tiger, och Leopard låg med som en uppgraderingsCD

  • Medlem
  • Västerås
  • 2007-11-13 23:38

Det låter ju inte bra tycker jag. Om jag måste jobba med något ev. program som inte uppdaterats för Leopard?

Hur var det med Adobe After effects t.e.x? Uppdatering först efter årsskiftet?

Påminner lite om övergången mellan OS 9 till OS X.
-Men där var ju Apple kloka nog att låta oss skifta mellan båda systemen.
På intel-mac så funkar det inte lika bra vad jag kan förstå?

Njaej, det vet jag inte. Jag har bara fått för mig att det gäller över hela produktlinjen. Som sagt, så här har det brukat vara innan. Har en dator släppts med 10.4.6 så har man inte kunnat köra tidigare versioner av 10.4. Det blir klart mer tydligt när det gäller ett nytt operativsystem och inte bara olika versionsnumreringar av samma.

Ursprungligen av Wire:

MacWorld skriver följande nyhet: Omöjligt köra Tiger på nya Macbook. Vet någon vad som gäller för Mac Pro och MacBook Pro? Kan man backa till 10.4 om man har skivorna från tidigare leveranser av dessa modeller?

Vad jag vet så finns det ingen retail-version av Tiger för intelmacarna. Licenserna till OEM-versionerna som levereras med nya datorer brukar bara tillåta att man kör programvaran på de datorer de levereras med, så även om det skulle gå att installera från en skiva som levererats med en annan dator(vet inte om det går) så skulle det kanske vara brott mot avtalet.

  • Medlem
  • 2007-11-13 17:21
Ursprungligen av dennis1024:

Vad jag vet så finns det ingen retail-version av Tiger för intelmacarna. Licenserna till OEM-versionerna som levereras med nya datorer brukar bara tillåta att man kör programvaran på de datorer de levereras med, så även om det skulle gå att installera från en skiva som levererats med en annan dator(vet inte om det går) så skulle det kanske vara brott mot avtalet.

Jag tror att vi har retail-Tigrar. Jag har i alla fall installerat mitt system själv med skivor som låg i ett foderal som inte såg ut som det brukar när man får en ny dator.

Ursprungligen av dennis1024:

Vad jag vet så finns det ingen retail-version av Tiger för intelmacarna. ...

Mac OS X Server Tiger går att installera på Intel-Macar.

Ursprungligen av gabriel.fjellander:

Alltså, det här är inget konstigt. Man har aldrig kunnat köra något tidigare operativsystem än vad datorn släpptes med.

Jo, det är konstigt då det bara gäller Apple och inte i samma utsträckning t ex Microsoft där det skulle ses som väldigt allvarligt om samma sak hände.

Det är såna här saker som gör det svårt för vissa företag att välja Apple.
Apple borde snegla lite på Windows i detta fall.

  • Medlem
  • International user
  • 2007-11-14 08:42
Ursprungligen av mendezzz:

Det är såna här saker som gör det svårt för vissa företag att välja Apple.
Apple borde snegla lite på Windows i detta fall.

Inte bara svårt att välja, men också överge plattformen till förmån för Windows. Jag följer just nu ett projekt där ca. 200 Mac OS X ska bytas till XP - inte ens Vista. Enligt projektledaren är dom trötta på "alla problem med dom där jävla leksaksdatorerna". Till viss del har jag full förståelse, även om det svider lite (mycket) i Applehjärtat.

Men dom får ju en installation som fungerar med AD,ekonomiprogram, speciallösningar för IE, IP-telefon med fullt stöd m.m. m.m. Listan kan tyvärr göras hur lång som helst, där faktiskt Mac OS X bara är problem. Jag har svårt att klandra dom.

  • Medlem
  • Norrköping
  • 2007-11-14 02:41

Den nya MacBoken har GMA3100 vilken endast har drivrutiner i Leopard... i tiger finns ej dessa...

1
Bevaka tråden