MacBook startar inte efter minnesuppgradering

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2007-11-12 07:53

Jag tänkte byta ut ett av mina 512MB minnen mot ett 2GB. Inhandlade minne från Inet (min polare har likadan MacBook som jag och han kör 2x1GB av dessa i sin):
2048MB SODIMM DDR2 200pin PC5300 667MHz

Följde denna guide när jag skulle byta:
http://docs.info.apple.com/article.html?artnum=303721

Efter jag bytt minnet så ville datorn inte starta, ingenting händer när man trycker på Power-knappen. I guiden står det:
"Failure to seat the memory correctly could result in a "no power" situation, or the memory not being recognized by the system."

Jag har sökt lite och hittat denna sidan, http://docs.info.apple.com/article.html?artnum=303319, där det står hur man kan nolla "System Management Controller". Har även testat det genom:
1. If the computer is on, turn it off.
2. Disconnect the AC Adapter and remove the computer's battery.
3. Press and hold down the power button for 5 seconds and then release the button.
4. Reconnect the battery and AC Adapter.
5. Press the Power button to restart the computer.

Detta hjälpte inte.
Jag har även försökt att stoppa tillbaka 512 minnet samt lämna slotten tom med samma resultat, datorn startar inte.

Är det någon som råkat ut för samma jag som jag och löst det? Finns det något jag kan göra själv eller är det bara att lämna in den?

Tacksam för hjälp!
/Noel

  • Medlem
  • Haninge
  • 2007-11-12 08:06

Är datorn helt död. Den reagerar överhuvudtaget inte på "på-knappen"? Den piper inte när du startar den? Och guiden däruppe fungerade ej? Då är det nog bara att lämna in den. Låter som kortslutning.

  • Medlem
  • Göteborg
  • 2007-11-12 08:15

Jepp, helt död. Inga reaktioner...

  • Medlem
  • Finspång
  • 2007-11-12 08:48

Min var också lite knäpp när jag försökte köra 512MB + 2GB. Men om jag bara körde med 2GB modul så fungerade det. Testa det som se om det fungerar.

/N

  • Medlem
  • Göteborg
  • 2007-11-12 08:58
Ursprungligen av niclasc:

Min var också lite knäpp när jag försökte köra 512MB + 2GB. Men om jag bara körde med 2GB modul så fungerade det. Testa det som se om det fungerar.

/N

Jag tror inte att du läste mitt inlägg ordentligt eller så var jag otydlig:
"Jag har även försökt att stoppa tillbaka 512 minnet samt lämna slotten tom med samma resultat, datorn startar inte."

Dvs jag har testat följande kombinationer:
1x2GB + 1x512MB
2x512MB
1x512MB

Inget funkar.

  • Medlem
  • Borgholm
  • 2007-11-12 08:55

Kolla att du tryckt ned minnet i sin kontakt. Felmeddelandet antyder att så inte är fallet...

  • Medlem
  • Göteborg
  • 2007-11-12 09:08
Ursprungligen av agdor:

Kolla att du tryckt ned minnet i sin kontakt. Felmeddelandet antyder att så inte är fallet...

Jag har provat flera gånger och även kollat med min polare som bytt i sin. Vi kan inte se att minnet inte skulle sitta bra.

Borde inte datorn startat om man lämnar den slotten tom? Jag har även testat 1x512MB.

  • Medlem
  • Göteborg
  • 2007-11-12 17:15

Då var datorn inlämnad hos "doktorn". Fortsättning följer...

Lycka till!

  • Medlem
  • Motala
  • 2007-11-13 17:35

Har själv precis tryckt in 4 gb minne i min macbook, och den startade direkt utan konstigheter. Tyckte inte jag behövde ta i för kung och fosterland för att minnena skulle sätta sig.. Visst lite fick man ju ta i, men inte så farligt.. 4 GB hittades direkt i Mac OSX när jag bootade upp.
Köpte dem på dustinhome, 2x2 GB minne=)
Nu rullar datorn på fint som faen med parallels igång

  • Medlem
  • Lund
  • 2007-11-15 18:13

Blinkade "powerlampan" när du försöker starta datorn? Om så är fallet så har du inte tryckt in minnena ordentligt (jag hade det problemet)

Fick inte heller det att funka med mina gamla, sen provade jag bara att trycka i dem som fan (fick verkligen trycka hårt) och vips så fungerar det felfritt. (Fick inget klickljud när jag tryckte i dem heller)

  • Medlem
  • Göteborg
  • 2007-11-28 20:58

Som skrev så var datorn stendöd.

Men nu är den äntligen hemma igen. De bytte logic kortet, men det var inte det som var trasigt. Tydligen så var det någon strömkontakt. Vet ej riktigt vad det var men glad är man. Måste nästan skaffa en till Mac ifall något händer igen. Har haft min MacBook sedan januari och saknaden var stor.

Hur som helst så var det inget fel på minnena. Nu tuffar den på med 2,5GB RAM. Badbollen är inte lika vanlig längre.

1
Bevaka tråden