Kan inte höra varningsfraser!?

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Västerås
  • 2007-11-11 01:03

Har en PB 1.67 Ghz 17" som vägrar ge ifrån sig varningsljud?
Det underliga är att det funkar på min gamla 15-tummare som är identiskt konfigurerad och har samma senaste systemuppdatering 10.4.10.

Jag har förstås sökt på ämnet i forumet men inte kunnat hitta något liknande. Inte heller i Apple hjälp hittar jag någon förklaring kring det hela?

Se bifogade bilder. Som synes är ”Spela upp” inte möjlig att klicka på?

Ibland vill man ju ha lite kul i varje fall!

  • Medlem
  • Västerås
  • 2007-11-11 13:37

Verkligen ingen som har ett tips/lösning på detta?

  • Medlem
  • Västerås
  • 2007-11-12 16:20

Det börjar bli lite långtråkigt här.

Frågan är igen, varför kan jag inte höra varningsfras som jag ställt in?

Var hittar du dessa varningsfraser? Jag har kollat runt lite men inte hittat dem.

  • Medlem
  • Västerås
  • 2007-11-12 21:24

I systeminställningar för tal (symbolen mikrofon) - talsyntes.

Där skall man kunna ställa in varningsalternativ som t.e.x att läsa upp en text.
Jag minns inte normalt vad den är? Men jag ändrade detta på min gamla PowerBook 15". Där det fungerar förträffligt. Och ändå hörs det inte på sjutton-tummaren?

Så vad sjutton är det som spökar?

Pröva rensa parameterminnet och/eller starta upp en gång i felsäkert läge, hjälpte på min MacBook som först inte spelade upp varningsljud efter att ha kört flyttassistenten.

  • Medlem
  • Västerås
  • 2007-11-13 23:55
Ursprungligen av tonbe370:

Pröva rensa parameterminnet och/eller starta upp en gång i felsäkert läge, hjälpte på min MacBook som först inte spelade upp varningsljud efter att ha kört flyttassistenten.

Nähe. Det funkade inte det heller.
Märkligt?

Det är inte någon komponent i systemet jag oavsiktligt råkat ta bort?
Forskning pågår.

  • Medlem
  • Västerås
  • 2007-11-13 02:03

Det där skall jag prova.
Parameterminne har jag däremot inte hört talas om?

Nu har jag ju tjatat på er, :^/ -och jag skall också kolla på något Apple.com-forum, eftersom det här verkar vara en ganska ovanlig företeelse?

Tack så länge!

Man rensar parameterminnet genom att starta om och hålla ner alt-äpple-p-r tills du hör ett nytt startljud.

1
Bevaka tråden