Skärm går i vila tidigare än inställningarna

Tråden skapades och har fått 29 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2007-11-10 09:52

Jag har en Macbook pro 2.4 vars skärm går i vila efter ca en till fem minuter. Jag har ställt in den på en timme...

Jag har noterat att den inte blir helt svart utan bara väldigt väldigt mörk. Det spelar ingen roll vilken tid jag sätter, den blir alltid mörk efter ett par minuter.

Jag kör leopard men det var samma sak i tiger. Jag börjar störa mig lite på det nu, jobbigt om man läser något och måste flytta på musen för att skärmen blir helt svart.

Någon som vet om det finns andra inställningar mer än strömspararen man kan ändra, eller andra som haft liknande problem?

  • Medlem
  • Göteborg
  • 2007-11-13 11:16

Jag vet inte hur det är i Leopard men i Tiger kan du i alla fall klicka ur "Minska skärmens ljusstyrka automatiskt innan skärmen försätts i vila" i Systeminställningar->Strömsparare. Det kanske är det som gör att skärmen dämpas?

  • Medlem
  • Göteborg
  • 2007-11-13 17:39

Nej, den är inte iklickad. Det är fler som har samma problem som jag så det är väl nån bugg eller nåt.

http://forums.macrumors.com/showthread.php?t=375949

  • Medlem
  • Varberg
  • 2007-11-16 10:06
Ursprungligen av CeCe:

Jag har en Macbook pro 2.4 vars skärm går i vila efter ca en till fem minuter. Jag har ställt in den på en timme...

Jag har noterat att den inte blir helt svart utan bara väldigt väldigt mörk. Det spelar ingen roll vilken tid jag sätter, den blir alltid mörk efter ett par minuter.

Jag kör leopard men det var samma sak i tiger. Jag börjar störa mig lite på det nu, jobbigt om man läser något och måste flytta på musen för att skärmen blir helt svart.

Någon som vet om det finns andra inställningar mer än strömspararen man kan ändra, eller andra som haft liknande problem?

Jag har samma problem med min MacBook Pro 2.4
Har dock pratat med apple och de skall höra av sig i början av nästa vecka då jag har fått testa att installera om datorn resetta pram smc testa olika användarkonton etc.

Så de har nu kunnat konstatera att felet inte ligger i mina filer och inställningar.
De har skickat ärendet vidare till några ingenjörer på Irland om jag kommer ihåg rätt.

Så fort jag får veta mer om vad som skapar detta problem och om jag får någon lösning så kommer jag skriva det här.

Kan ju även säga att ingen på den svenska supporten hade hört talas om detta problemet innan, och det konstiga är att det även ligger en post under discussions.apple.com där ingen från apple har kommenterat eller kommit med en lösning än.

dock händer det aldrig när jag ser på film i VLC eller Quicktime eller dvd-spelaren, utan bara när man sitter och surfar tittar på youtube skriver sina arbeten etc.

Det händer inte heller ifall man bootar datorn i Linux, eller 10.4 från en fw disk eller om jag bara sätter i en installcd i datorn typ 10.4 eller 10.5

Utan det händer enbart i 10.5

  • Medlem
  • Göteborg
  • 2007-11-16 15:52

Det är skönt att man inte är ensam om problemet. Hade hoppats på att det skulle lösa sig i och med uppdateringen av Leopard, men icke. Ska bli kul att läsa vad ingenjörerna säger.

  • Medlem
  • 2007-11-20 09:29

Jag fick problem i dag med att den startar upp som den ska, med äpple i grått, men just när uppstarten byter till blå bakgrund, försvinner led belysningen, även on/off lampan slocknar, däremot om jag stänger ihop dator börja lampan blick som den brukar.

Har i alla fall hittat en work around som funkar, man trycker helt enkelt på F2 (ljusare skärm knappen) och så hoppas jag att det kommer en fix snart som gör att den blir helt normal.

I går var första gången jag använde datorn som laptop, alltså bar om kring den på stan i ett par timmar, undra om rörelsesensorerna kan ha något med detta att göra.

Modell Macbook Pro 2.16 Mhz Core 2 Duo, Leopard 10.5.1

eznug du har inte fått något svar i från Apple? Jag har själv samma problem, även fast problemet är mycket litet så är de nått man stör sig på när man sitter och läser en längre text eller liknanden. Problemet dycker inte upp när man tittar på en film, bara man låter datorn vara och skärmen visar t.ex. ett Finder-fönster.

Mac OS X ver. 10.5.1, 2,2 GHz, 2GB RAM

  • Medlem
  • Varberg
  • 2007-11-20 15:32
Ursprungligen av Hendrik:

eznug du har inte fått något svar i från Apple? Jag har själv samma problem, även fast problemet är mycket litet så är de nått man stör sig på när man sitter och läser en längre text eller liknanden. Problemet dycker inte upp när man tittar på en film, bara man låter datorn vara och skärmen visar t.ex. ett Finder-fönster.

Mac OS X ver. 10.5.1, 2,2 GHz, 2GB RAM

Hej Hendrik, jag arbetar fortfarande på problemet och jag skall testa lite nya saker idag när jag kommer hem som att koppla till en extern skärm och se ifall samma sak händer där.

Samt att jag skall köra ett program som dom skickade till mig.
Det skall samla in information som skall utvärderas av några tekniker och sedan skall de återkomma efter det.

Så jag borde veta mer om några dagar och kommer då att posta här igen.

Jag gör allt för att hålla er uppdaterade om det kommer någon lösning på problemet.

Mvh Björn

  • Medlem
  • Varberg
  • 2007-11-20 19:05

Har nu testat lite fler saker, och tänkte hålla er uppdaterade
ett av testen var att koppla datorn till en extern bildkälla.
enheterna jag testade med var en Panasonic 28" tv samt en 19" HP skärm av okänd modell
och en 23" Apple Cinema Display jag testade med el inkopplad och genom enbart batteridrift och fick samma resultat.

Efter ungefär samma tid som vanligt så slocknade den interna skärmen på MacBook Pro'n men bilden var fortfarande aktiv på de externa bildkällorna, denna information samt den information som blev insamlad av ett program de skickade till mig är nu sänd tillbaka till den kontakten på Apple jag har haft.

Sitter nu i telefonkö för att få bekräftat att han mottagit det samt att se ifall jag kan skicka vidare programmet till fler personer som då kan bifoga sina system och om jag kan publicera mitt casenumber så att fler kan ringa och påpeka samma problem så att det kanske händer saker snabbare.

Mvh Björn

  • Medlem
  • Göteborg
  • 2007-11-22 11:11

Att din externa skärm inte gick ner i vila beror väl på att datorn inte gör det heller. Jag menar, det är ju bara backlighten som slocknar, bilden finns ju fortfarande kvar på skärmen men är ju omöjlig att se. Så har jag förstått det.

Jag väntar med spänning på svar från teknikerna...

  • Medlem
  • Varberg
  • 2007-11-22 19:33
Ursprungligen av CeCe:

Att din externa skärm inte gick ner i vila beror väl på att datorn inte gör det heller. Jag menar, det är ju bara backlighten som slocknar, bilden finns ju fortfarande kvar på skärmen men är ju omöjlig att se. Så har jag förstått det.

Jag väntar med spänning på svar från teknikerna...

Jo det visste jag iofs också
men dom ville att jag skulle testa, sedan idag har jag pratat med dom igen och dom undrade om jag kunde tänka mig att installera 10.4 och testa och se ifall problemet uppstår där också, vilket är ett enkelt svar eftersom jag redan har testat det för att se ifall det var mjukvarufel eller inte, och det uppstår ju självklart inte där.

Så nu skall problemet skickas vidare ännu högre upp i teknikernas kedja.

Dom kommer höra av sig om några dagar igen och jag lovar att hålla er uppdaterade så fort jag vet mer om det kommer en lösning eller vad som går att göra åt det, lite irriterande problem dock..

Mvh Björn

Jag har själv samma problem och tycker de är mycket irriterande, hur går de för dem på Apple Björn? Skönt att de är några andra som har samma problem för ingen som jag har snacka med med mac:ar kan svara på vad de är som händer.

MacBook Pro, 2,2 GHz

  • Medlem
  • Varberg
  • 2007-11-28 19:33
Ursprungligen av Hendrik:

Jag har själv samma problem och tycker de är mycket irriterande, hur går de för dem på Apple Björn? Skönt att de är några andra som har samma problem för ingen som jag har snacka med med mac:ar kan svara på vad de är som händer.

MacBook Pro, 2,2 GHz

Hej alla som har detta problem, pratade med apple för några minuter sedan igen och det enda dom har som lösning är att datorn måste lämnas in på ett serviceställe så att dom kan göra lite fler felsökningar.

Det apple tyckte att fler skulle göra är att om man har en FW disk att installera en cleaninstall och boota från den och sedan se ifall problemet uppstår igen, detta är ju redan testat av mig samt ominstallering till 10.4 är testat och det är enbart i 10.5 som det uppstår.

Men om ni har tid och ork så ring apple support på 0771 199 519

Det tar lite tid att komma igenom till Irland, tog 2 samtal för mig att komma till dem, men väl där fick jag bra bemötande iallafall.

Ju fler som ringer till support och anmäler sitt problem och bidrar med information desto snabbare tror jag att en fix kan komma.

Mvh Björn

Kommer dock inte att lämna in datorn på ett serviceställe då jag är beroende av datorn under en utbildning

  • Medlem
  • Varberg
  • 2007-11-29 07:10

sen undrar jag ifall någon annan har problem med en process som heter Directoryservice som helt plötsligt kan äta 192%cpu och frysa datorn och ta den till ca 80 grader vilket tömmer mitt batteri på ca 20 minuter

Google is your friend!

Ursprungligen av eznug:

sen undrar jag ifall någon annan har problem med en process som heter Directoryservice som helt plötsligt kan äta 192%cpu och frysa datorn och ta den till ca 80 grader vilket tömmer mitt batteri på ca 20 minuter

http://www.google.com/search?hl=sv&q=Directoryservice+mac+os&btnG=S%C3%B6k&lr=

Någon hjälp där?

  • Medlem
  • Varberg
  • 2007-11-29 10:45

Nja har sökt där också samt att folk beskriver problemet på apples supportforum.

Vad jag har lyckats tolka med mina tester så händer detta problemet vid användning av
trådlösa nätverk som är en aning ostabila.
Sitter jag uppkopplad på mitt eget hemma händer inget, men försöker jag ansluta till nätverk i
i skolan så låser sig datorn mer eller mindre eftersom den äter all ledig cpukraft som finns i datorn.

Enkel lösning för att få tillbaka datorn till fungerande igen är att köra en kill -9 på processen så frigörs de 192% igen, men man kan inte starta terminal när datorn är låst så jag får logga in med putty från mobilen och avsluta den genom det hållet och efter det kommandot så funkar datorn igen i ca 3-4 timmar innan det händer igen.

Har provat att ändra behörigheterna på tjänsten och se om jag kan hitta något i filerna, men jag kan inte hitta något fel över huvudtaget och apple har som vanligt aldrig hört talas om problemet och tycker att jag skall lämna in datorn på service då de inte tror att det är ett mjukvarufel

Dock händer inte detta under 10.4 eller under 10.5 bara under 10.5.1
Men man får väl vänja sig vid det samt som att man får vänja sig vid att skärmen slocknar.

Känns inte bra att lämna in datorn och vara utan den på obestämd tid

Ursprungligen av eznug:

Nja har sökt där också samt att folk beskriver problemet på apples supportforum.

Vad jag har lyckats tolka med mina tester så händer detta problemet vid användning av
trådlösa nätverk som är en aning ostabila.
Sitter jag uppkopplad på mitt eget hemma händer inget, men försöker jag ansluta till nätverk i
i skolan så låser sig datorn mer eller mindre eftersom den äter all ledig cpukraft som finns i datorn.

Enkel lösning för att få tillbaka datorn till fungerande igen är att köra en kill -9 på processen så frigörs de 192% igen, men man kan inte starta terminal när datorn är låst så jag får logga in med putty från mobilen och avsluta den genom det hållet och efter det kommandot så funkar datorn igen i ca 3-4 timmar innan det händer igen.

Har provat att ändra behörigheterna på tjänsten och se om jag kan hitta något i filerna, men jag kan inte hitta något fel över huvudtaget och apple har som vanligt aldrig hört talas om problemet och tycker att jag skall lämna in datorn på service då de inte tror att det är ett mjukvarufel

Dock händer inte detta under 10.4 eller under 10.5 bara under 10.5.1
Men man får väl vänja sig vid det samt som att man får vänja sig vid att skärmen slocknar.

Känns inte bra att lämna in datorn och vara utan den på obestämd tid

jag hade samma problem efter jag uppdaterat till 10.5.1

körde följande kommandon i terminalen och allt verka funka bra:
sudo chown -R root:admin /Library/Preferences/DirectoryService
sudo chmod -R 775 /Library/Preferences/DirectoryService
sudo killall DirectoryService

Funkar inte detta är väl det enda rätta att lägga in 10.5 på nytt...

  • Medlem
  • International user
  • 2007-12-11 12:57
Ursprungligen av eznug:

Dock händer inte detta under 10.4 eller under 10.5 bara under 10.5.1
Men man får väl vänja sig vid det samt som att man får vänja sig vid att skärmen slocknar.

Känns inte bra att lämna in datorn och vara utan den på obestämd tid

Har samma problem fast i 10.4 (allra sista versionen).
Finns det nagot knep att losa denna bugg i Tiger eller skall man borja tjafsa med apple om reparation (Har aven airport strulet...)

Har provat runt nu i OS X och tror att jag har hittat en "lösning" på att skärmens belysning går ner.
Jag har iaf inte sett att problemet uppstår efter att jag ändra under "Strömsparare -> Sätt skärmen eller skärmarna i vila om inte datorn används på: -> 3 timmar eller aldrig.
Från början hade jag den på 30min men efter en höjning märkte jag att belysningen inte försvann så fort som jag hunnit blivit van vid.
Använder Mac OS X, version 10.5.1

  • Medlem
  • Varberg
  • 2007-12-09 23:13

jag har också satt den på aldrig nu och har fortfarande samma problem, har provat i nästan alla lägen under de inställningarna och det går ungefär fortfarande 4 minuter tills skärmen slocknar, apple säger att jag bör lämna in datorn men det finns ingen tid över för det tyvärr

Konstigt för att min har jag ställt på 3 timmar och de inträffar inte alls nu.

  • Medlem
  • Varberg
  • 2007-12-11 15:08

ett tips är att ringa till apple iallafall, testa att resetta pram och smc innan du ringer och att skapa en ny användare och se ifall det händer där, då går samtalet mycket fortare ifall man redan har gjort det

Hendrik, jag har testat med 3 timmar nu igen på min mb pro och har fortfarande samma problem, skall se ifall jag har lite tid över att lämna in datorn på i januari så att någon tekniker kan kolla på problemet och se ifall det är något hårdvaruproblem, dock så ger hardware test inga utslag alls på att något skall vara fel

jag jobbar på ett applecenter och ingen av våra tekniker har hört talas om felet eller har nån lösning på det.
hoppas att apple erkänner problemet och fixar det. måste väl vara mjukvara?

  • Medlem
  • Varberg
  • 2008-01-11 14:34
Ursprungligen av lupus_lupus:

jag jobbar på ett applecenter och ingen av våra tekniker har hört talas om felet eller har nån lösning på det.
hoppas att apple erkänner problemet och fixar det. måste väl vara mjukvara?

Hmm jag har pratat med support i både sverige och irland ang detta. och har ett casenummer iallafall så det låter lite knepigt.

Var även inne på Mediamarkt häromdagen och strosade omkring och såg en macbook pro med exact samma problem som de hade som utställningsdator.

Jag kan skicka mitt casenummer till dig senare om du vill ifall jag hittar det och ifall du kan söka på det och se alla filer m.m. jag skickat in.

Ursprungligen av eznug:

Hmm jag har pratat med support i både sverige och irland ang detta. och har ett casenummer iallafall så det låter lite knepigt.

Var även inne på Mediamarkt häromdagen och strosade omkring och såg en macbook pro med exact samma problem som de hade som utställningsdator.

Jag kan skicka mitt casenummer till dig senare om du vill ifall jag hittar det och ifall du kan söka på det och se alla filer m.m. jag skickat in.

vi kan inte kolla casenr. bara apple själva som kan se dem.
jag har själv problemet på min och ingen här hos oss verkar kunna hjälpa. får hoppas på 10.5.2 kanske.

  • Medlem
  • Varberg
  • 2008-01-12 12:49

jo förhoppningsvis kommer väl den uppdateringen nu efter den 15:e skulle jag gissa på med tanke på att apple kommer släppa lite fler roliga saker att leka med

men det är ett jobbigt problem, har installerat om datorn flera gånger testat från en fw disk, har även haft den inne på ett serviceställe och visat problemet och de bara kliade sig i huvudet och kunde inte göra något åt det, en av dom jag pratade med hade samma problem också

  • Medlem
  • Göteborg
  • 2008-02-12 02:51

Åhh, äntligen verkar det som detta blivit fixat

Addresses an issue in which the backlight could turn off before Energy Saver's backlight setting.
http://docs.info.apple.com/article.html?artnum=307109

Håller på att ladda ner uppdateringen så jag vet inte säkert än, men jag kan inte tänka mig att det kan betyda något annat.

  • Medlem
  • Varberg
  • 2008-02-12 07:58
Ursprungligen av CeCe:

Åhh, äntligen verkar det som detta blivit fixat

Addresses an issue in which the backlight could turn off before Energy Saver's backlight setting.
http://docs.info.apple.com/article.html?artnum=307109

Håller på att ladda ner uppdateringen så jag vet inte säkert än, men jag kan inte tänka mig att det kan betyda något annat.

jag har laddat ner och installerat och reparerat behörigheter
men han inte testa ifall det har åtgärdat problemet, var tvungen att slänga mig iväg till bussen, kommer rapportera senare i eftermiddag när jag testat det..

Har nu testat det, och skärmen fungerar perfekt, nu slocknar den inte längre, äntligen en fullt fungerande dator igen *ta i trä*

Senast redigerat 2008-02-12 13:56
  • Medlem
  • Göteborg
  • 2008-02-13 04:24

Japp, har inte heller råkat ut för att skärmen blir svart efter två minuter efter installation av uppdateringen. Skönt att veta att det bara var en bugg och inget hårdvarurelaterat iaf!

  • Medlem
  • Varberg
  • 2008-02-13 05:15

ja det var väldigt skönt att upptäcka det, och veta att man inte behöver lämna in datorn på lagning

1
Bevaka tråden