LED-indikator för ledigt utrymme på MyBook funkar inte

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Har en WD MyBook Premium ihop med min Powermac G4 MDD på Firewire 400. Har installerat WD Button Management Software och använder Leopard, och disken användes även under en dag ihop med Tiger.

Mitt problem är att den inre cirkeln på framsidan inte på något sätt visar hur mycket utrymme som är ledigt på hårddisken. Disken har varit allt från tom till nästan full, och har just nu ungefär 65 GB ledigt av 320 GB total kapacitet.
Trots detta är båda cirklarna (den inre ska ju indikera ledigt utrymme) jämnt upplysta hela vägen runt.

Enligt vad jag har läst ska den inre cirkeln kunna vara partiellt upplyst i sex diskreta lägen; allt beroende på hur mycket plats som finns kvar på hårddisken.
En sjättedel av 320 GB är ju ungefär 50 GB (och mer exakt 50 GiB), så jag borde se fem av sex steg, lite beroende på hur den avrundar.

Så varför fungerar detta inte på min? Ska nämna att hårddisken i övrigt fungerar utmärkt.

Ni andra som har MyBooks; är det någon av er som har fått den här funktionen att fungera på önskvärt sätt?

Prövade just att koppla in den via USB istället (har USB 2.0-kort), men det gör ingen skillnad alls.

När jag kopierar filer snurrar indikatorn som den ska. Den pulserar vid vila.

  • Medlem
  • Linköping
  • 2007-11-06 15:28

Det kanske är så att disken inte klarar av att avgöra hur mycket ledigt utrymme det finns om den är formaterade med HFS+?

Det är nog någon drivrutin som saknas.

> Bolle
Bra hypotes. Fast det ska ju liksom funka med Mac, i och med att den säljs på apple store där den här funktionen finns med i specifikationen.

> Snabeldrake
Okej... vilken? Jag har ju installerat button mangager software. Vet inte om det finns något mer att installera.

När jag googlade hittade jag ett forum där någon skrev att den yttre ringen är så ljusstark att dess ljus läcker in i den inre, så att det inte går att urskilja de här sex lägena. Vet inte om jag tror på det.

Verkar dessutom som om disken har en nyare firmware än den som finns på WD's site. Jag har 0x200 i fw-version, och jag tror det är 1.0.8 man kan ladda ner från deras site.

Enligt wdc.com ska Button Management software sköta LED-indikatorn.

1
Bevaka tråden